Windows Media Player’a Giriş

Windows Media Player başlık grafiği

Windows Media Player'a Giriş

Microsoft® Windows Media® Player 10’u dijital ortam dosyalarını bilgisayarınızda ve Internet üzerinde yürütmek ve düzenlenmek amacıyla kullanabilirsiniz. Buna ek olarak, Player’ı CD çalmak, kopyalamak ve yazmak, DVD ve VCD yürütmek ve müzik, video ve kaydedilmiş TV programlarınızı taşınabilir dijital ses çalma aygıtları, Cep Bilgisayarları ve Taşınabilir Ortam Merkezleri gibi taşınabilir aygıtlara eşitlemek için kullanabilirsiniz.

Player’ın Çevrimiçi Mağazalar alanını ziyaret ederek de Internet’te dijital ortam içeriği bulup satın alabilirsiniz.

Bu bölümün içeriği:

  • Sistem gereksinimleri. Windows Media Player 10 kullanmak için gereken donanım ve yazılımı açıklar.
  • Sık kullanılan görevler. Player ile gerçekleştirebileceğiniz en temel görevlerden bazılarını vurgular.
  • Player alanları ve düğmeleri. Player'ın, kayıttan yürütme denetimleri ve bilgi görüntüleme alanları gibi birincil kullanıcı arabirim öğelerini açıklar.
  • Player Yardım sistemini kullanma. Player Yardım sisteminin nasıl kullanılacağını açıklar.

Windows Media Player Yardımı, Windows Media Player’ı nasıl kullanacağınızla ilgili temek bilgiler içerir. Belirli yardım gereksinimleri için Internet üzerinde bazı diğer kaynaklar da bulunmaktadır:

  • Windows Media Player Çevrimiçi. Yeni başlayanlara yönelik içeriğe sahiptir ve Player’ı her yerde dijital ortam bulmak, yürütmek ve götürmek için kullanmanıza yardımcı olur.
  • Sorun Giderme. Sık Sorulan Sorular sayfası ve Windows Media Player haber grubu gibi çeşitli destek kaynaklarına bağlantılar içerir.
  • Windows Media Bilgi Merkezi. Windows Media araçları ve teknolojileriyle ilgili geniş bir kitap, makale, video ve teknik belge koleksiyonu içerir. Bilgi Merkezi tüm Player bilgi gereksinimleriniz için tek alışveriş merkezi durağınızdır.
© 2004 Microsoft Corporation. Tüm hakları saklıdır.


Sistem gereksinimleri

Windows Media Player 10’u kullanmak için aşağıdaki donanım ve yazılım öğeleri gerekir.

Bileşen | Gereken | Önerilen
İşletim sistemi | Microsoft Windows® XP Home Edition, Windows XP Professional veya Windows XP Media Center Edition | Windows XP Home Edition, Windows XP Professional veya Windows XP Media Center Edition Windows XP Service Pack 2 Windows Media Player 10, Player ve işletim sisteminin en son sürümüyle en iyi şekilde çalışır.
İşlemci | 233 megahertz (MHz) işlemci; Intel Pentium II veya Advanced Micro Devices (AMD) işlemcisi gibi | 1.5 GHz veya daha hizli islemci. Bu özellikle video dosyalarinizi tasinabilir aygitiniza esitleyecekseniz gereklidir.
RAM | 64 megabayt (MB) | 512 MB veya daha yüksek
Boş sabit disk alanı | 100 MB | 60 gigabayt (GB)
Optik sürücü | CD veya DVD sürücüsü | Ses CD’si çalmak için CD sürücüsü CD yazmak için CD-RW sürücü DVD yürütmek için DVD sürücüsü
Modem | Saniyede 28,8 kilobit (Kb/sn) | Etkin geniş bant bağlantısı
Ses kartı | 16 bit ses kartı | Yüksek Tanımlı Uyumlu Dijital (HDCD) içeriği yürütmek için 24 bit ses kartı Çok kanallı ses içeriğini yürütmek için uyumlu bir 5.1 çok kanallı ses kartı (örneğin, Creative Sound Blaster Live! 5.1 veya Sound Blaster Audigy; Echo Audio Layla24 veya Mona; veya M-Audio Delta 1010, Delta 1010-LT, veya Delta 410). Çok kanallı ses hakkında daha fazla bilgi için 5.1 Ses Web sayfasına bakın.
Ekran | Süper VGA (800 x 600) çözünürlüğü | Gereken yapılandırmayla aynı veya daha yüksek çözünürlük
Video kartı | 64 MB RAM içeren (video RAM veya VRAM) ve DirectX nesli video kartı | 256 MB veya daha büyük RAM içeren ve DirectX 9.0b veya daha yeni nesil video kartı DirectX hakkında daha fazla bilgi için Microsoft DirectX Web sitesine bakın.
Ses çıkış aygıtı | Hoparlörler veya kulaklık | 5.1 çok kanallı hoparlörler Aygıt uyumluluğu hakkında daha fazla bilgi için ses kartınızın belgelerine bakın.
Yazılım | Microsoft ActiveSync® (yalnızca Windows Powered Pocket PC veya Smartphone kullanıyorsanız gerekir). Aygıtınız için gereken ActiveSync sürümü hakkında daha fazla bilgi için taşınabilir aygıtınızın belgelerine bakın. | En düşük yapılandırmayla aynı.
Internet tarayıcı | Microsoft Internet Explorer 6 veya Netscape 7.1 | Microsoft Internet Explorer 6 Service Pack 2 veya Netscape 7.1.

Windows Media Player 10’un belirli özelliklerini kullanmak için aşağıdaki donanım ve yazılım öğeleri gerekir.

Özellik | Gereksinim
Taşınabilir aygıtlara dosya eşitleme Dosya eşitlemeyi destekleyen ve Evrensel Seri Veri Yolu (USB) 1.1, USB 2.0 veya IEEE (Institute of Electrical and Electronics Engineers) 1394 (Apple FireWire veya Sony i.LINK gibi) arabirimi bulunan bir aygıt. En iyi performansı elde etmek için USB 2.0 arabirimi önerilir.

Uyumlu aygıtların listesi için Microsoft Web sitesine bakın.

Not Resmi Not

  • Aygıtınız video kayıttan yürütmeyi destekliyorsa ve video dosyalarının kopyalarını aygıtınıza eşitlemek istiyorsanız, en iyi performansı elde etmek için 1.5 GHz veya daha hızlı işlemci önerilir Player bu dosyaların aygıtınızda video kayıttan yürütme kalitesini artırmak için ek güce gereksinim duyabilir.
DVD’yi kayıttan yürütme | Uyumlu DVD kod çözücü yazılımı. For more information, see the Plug-ins Web page.
Windows Media Audio 9 Professional içeriği için S/PDIF dijital çıkış Bilgisayarınızla ses aygıtınız arasında Sony/Philips dijital arabirim (S/PDIF) bağlayıcısı

Windows Media Audio 9 Professional codec bileşeni. Daha fazla bilgi için, bkz: Codec Bileşeni Yükleme Paketleri Web sayfası.

DirectX 9.0b veya daha ileri bir sürümü. For more information, see the Microsoft DirectX Web site.
DVD görüntüsü yakalama Uyumlu DVD kod çözücü yazılımı.

Video karıştırma oluşturucu işlevini destekleyen ekran donanımı. Daha fazla bilgi için ekranınızın belgelerine bakın.

İlgili konular

  • Windows Media Player’a Giriş


Sık kullanılan görevler

Hızlı bir başlangıç yapabilmeniz için, bu bölümde Windows Media Player ile gerçekleştirebileceğiniz en sık kullanılan görevler ele alınmıştır.

  • Menü çubuğunu gösterme veya gizleme
  • Dosyaları yürütme
  • Ses CD’sinden parça kopyalama
  • Kendi CD’nizi yazma
  • Kitaplığınıza öğe ekleme
  • Çalma listesi oluşturma
  • Otomatik eşitlemeyi ayarlama
  • Kullanılabilen çevrimiçi mağazalara göz atma
  • Görüntüleme modları arasında geçiş yapma
  • Dış görünüm uygulama

İlgili konular

  • Windows Media Player’a Giriş


Player alanları ve düğmeleri

Windows Media Player birkaç alandan oluşur. Bazı alanlar, CD yürütmek ya da grafik equalizer düzeylerini ayarlamak gibi eylemleri uygulamak üzere kullanabileceğiniz denetim düğmelerini içerir. Diğer alanlar videoları, görsel öğeleri veya dinlediğiniz müzikle ilgili ayrıntılar gibi bilgileri görüntüler.

Bu bölümün içeriği:

  • Özellikler görev çubuğu
  • Kayıttan yürütme denetimleri
  • Şimdi Yürütülüyor alanı
  • Mini Player araç çubuğu
  • Menü çubuğu

İlgili konular

  • Windows Media Player’a Giriş


Özellikler görev çubuğu

Özellikler görev çubuğunda, temel Player özelliklerine bağlantı sağlayan düğmeler ve çevrimiçi mağazalara bağlantı sağlayan düğmeleri olan bir alan bulunur.

Özellikler görev çubu?u, solda Hyzly Eri?im Bölmesi dü?mesini, sa?da Çevrimiçi Ma?azalar dü?mesini gösterir

Aşağıdaki tabloda, Özellikler görev çubuğunda görüntülenebilen düğmelerin işlevleri açıklanmaktadır.

Player özellikleri

Tıklatılan | Eylem
Şimdi Yürütülüyor | Video, görsel öğe veya yürütülmekte olan içerikle ilgili bilgileri görüntüleme. Yürütmek üzere bir CD, DVD, VCD, albüm, sanatçı, tarz veya çalma listesini hızlı bir şekilde seçmek için, Hızlı Erişim Bölmesi düğmesini tıklatın.
Kitaplık | Bilgisayarınızdaki dijital ortam dosyalarını veya Internet'te bulunan içeriğe bağlantıları düzenleme veya en sevdiğiniz ses ve video içeriklerinden çalma listeleri oluşturma.
Kopyala | CD çalma veya CD'deki belirli parçaları bilgisayarınızdaki kitaplığa kopyalama.
Yaz | Bilgisayarınızda depoladığınız parçalardan kendi CD'lerinizi yazma.
Eşitle | Taşınabilir dijital ses çalma aygıtları, Cep Bilgisayarları ve Taşınabilir Ortam Merkezleri gibi taşınabilir aygıtlara müziğinizi, videonuzu ve kaydedilmiş TV programlarınızı eşitleme.
Kılavuz | Internet'te dijital ortam bulma.

Çevrimiçi mağazalar

Seçili içerik sağlayıcılara ait çevrimiçi mağazalar Özellikler görev çubuğunun Çevrimiçi Mağazalar alanında görüntülenir. Internet içerik sağlayıcıları, sundukları içeriğin türüne bağlı olarak Özellikler görev çubuğunda aşağıdaki düğmelerin bazılarını veya tümünü ya da başka düğmeleri kullanabilmenizi sağlar.

Tıklatılan | Eylem
Müzik | Internet’te çevrimiçi bir müzik mağazasını ziyaret ederek müzik parçalarına erişebilirsiniz.
Radyo | Internet’te çevrimiçi bir radyo istasyonu sağlayıcısını ziyaret ederek radyo istasyonlarına erişebilirsiniz.
Video | Internet’te çevrimiçi bir video mağazasını ziyaret ederek videolara erişebilirsiniz.

Görüntülenen çevrimiçi mağazaları değiştirmek veya varolan diğer çevrimiçi mağazalara göz atmak için Çevrimiçi mağaza seç düğmesini tıklatın.

İlgili konular

  • Player alanları ve düğmeleri


Kayıttan yürütme denetimleri

Kayıttan yürütme denetimleri Windows Media Player'ın alt kısmında görüntülenir. Sesi ayarlamak ve temel kayıttan yürütme görevlerini (ses ve video dosyalarını yürütme, duraklatma, durdurma, geri ve ileri sarma) yerine getirmek için bu denetimleri kullanın.

Kayyttan yürütme denetimleri

Aşağıdaki tabloda, her denetimin işlevi açıklanmaktadır:

Tıklatılan | Eylem
Yürüt düğmesi | Seçili öğeyi yürütür. Bir öğe yürütülürken, akışlı bir canlı olay yürüttüğünüz durumlar dışında, Yürüt düğmesi Duraklat düğmesi haline gelir.
Duraklat düğmesi | Seçili öğeyi duraklatır. Yürütmenin devam etmesi için Yürüt'ü tıklatın. Bir öğe yürütülmediği sırada (duraklatılmış veya durdurulmuş durumdayken), Duraklat düğmesi Yürüt düğmesine dönüşür.
Durdur düğmesi | Seçili öğenin yürütülmesini durdurur.
Arama kaydırıcısı | Öğeyi belirli bir noktadan başlayarak yürütür. Arama kaydırıcısı, seçilen öğeyi kayıttan yürütme işleminin ilerleme durumunu belirtir. Arama kaydırıcısı görüntüleniyorsa, kaydırıcıyı, seçtiğiniz öğede kayıttan yürütmenin başlamasını istediğiniz konuma getirebilirsiniz.
Sessiz düğmesi | Sesi açar veya kapatır.
Ses Düzeyi kaydyrycysy Ses Düzeyi kaydırıcısı | Ses düzeyini denetler.
Önceki düğmesi | Varsa, bir önceki öğeyi yürütür.
Geri Sar dü?mesi Geri Sar düğmesi | Uygunsa, bir öğeyi geri sarar.
Yleri Sar dü?mesi İleri Sar düğmesi | Uygunsa, bir öğeyi ileri sarar.
Sonraki düğmesi | Varsa, bir sonraki öğeyi yürütür.
Karışık/Yinele düğmesi | Karışık çalma ve/veya yineleme özelliğini etkinleştirir veya devre dışı bırakır. Karışık yürütme açık olduğunda, çalma listesindeki öğeler veya CD’deki parçalar rasgele sırada yürütülürler. Yineleme açıkken, çalma listesi, CD veya seçili DVD başlığı yinelenerek yürütülebilir.

İlgili konular

  • Player alanları ve düğmeleri


Şimdi Yürütülüyor alanı

Şimdi Yürütülüyor alanı videoları, görsel öğeleri, ortam bilgilerini, ses veya video geliştirme denetimlerini ve geçerli çalma listesini görüntülemek için kullanabileceğiniz çeşitli bölmeler içerir. Bu bölmeleri gereksinimlerinize uyacak şekilde gösterebilir veya gizleyebilirsiniz.

Bu bölümün içeriği:

  • Video ve Görsel Öğeler bölmesi
  • Bilgi Merkezi Görünümü bölmesi
  • Geliştirmeler bölmesi
  • Ortam Bilgileri bölmesi
  • Çalma Listesi bölmesi

İlgili konular

  • Player alanları ve düğmeleri


Video ve Görsel Öğeler bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Video ve Görsel Öğeler bölmesi yürütmekte olduğunuz geçerli video veya görsel öğeyi görüntüler. Video ve Görsel Öğeler bölmesi ile Bilgi Merkezi Görünümü bölmesini aynı anda görüntüleyemezsiniz.

Video ve Görsel Ö?eler bölmesi

Not Resmi Notlar

  • Bir video veya DVD'yi yürütmeye başladığınızda Video ve Görsel Öğe bölmesi otomatik olarak görüntülenir. Başka bir işleve (örneğin, Kılavuz özelliğine) geçtiyseniz ve bir video veya DVD yürütüyorsanız, Video ve Görsel Öğe bölmesine geri dönmek için, Görünüm menüsünü tıklattıktan sonra Videoyu Göster'i tıklatın.
  • Bilgi Merkezi Görünümü'ne geçtiyseniz ve bir ses içeriği yürütüyorsanız, Video ve Görsel Öğeler bölmesine geri dönmek için, Görünüm menüsünü tıklattıktan sonra Görsel Öğeler'in üzerine gelip bir görsel öğeyi tıklatın.

İlgili konular

  • Şimdi Yürütülüyor alanı


Bilgi Merkezi Görünümü bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Bilgi Merkezi Görünümü bölmesi, varsa, yürütmekte olduğunuz müzik dosyalarıyla ilgili ayrıntılı ortam bilgilerini görüntüler. Bu bilgiler Player’da seçili çevrimiçi mağaza (varsa) tarafından bir Web sayfası olarak görüntülenir. Çevrimiçi mağaza yoksa, bilgiler WindowsMedia.com tarafından barındırılan bir veritabanından sağlanır. Web sayfasında, sanatçı bilgileri, albüm bilgileri veya şarkı sözleri gibi bilgileri görüntülemek için tıklatabileceğiniz bağlantılar bulunabilir. Ayrıntılı ortam bilgileri yoksa, bunun yerine son görsel öğe (veya önceden etkinleştirilmiş eklenti) görüntülenir.

Bilgi Merkezi Görünümü bölmesiyle Video ve Görsel Öğe bölmesini aynı anda görüntüleyemezsiniz.

Bilgi Merkezi Görünümü bölmesi

Not Resmi Notlar

  • Bilgi Merkezi Görünümü bölmesini görüntülemek için Görünüm menüsünde Bilgi Merkezi Görünümü’nü tıklatın.
  • Player’ın seçili çevrimiçi mağazadan veya WindowsMedia.com üzerinden ortam bilgilerini alabilmesi için Internet’ten ortam bilgilerini görüntüle gizlilik seçeneği etkin olmalıdır.

İlgili konular

  • Şimdi Yürütülüyor alanı
  • Gizlilik seçeneklerini belirleme


Geliştirmeler bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Geliştirmeler bölmesi, grafik equalizer düzeylerini, video ayarlarını, ses efektlerini, yürütme hızını ve Windows Media Player'ın rengini ayarlamak için kullanabileceğiniz bazı denetimleri içerir. Buna ek olarak, bu bölmeyi akışlı ortam klibini arkadaşınızla paylaşmak için de kullanabilirsiniz.

Geli?tirmeler bölmesi, Bilgi Merkezi Görünümü bölmesinin veya Video ve Görsel Ö?eler bölmesinin altynda bulunur

Not Resmi Not

  • Geliştirmeler bölmesini göstermek veya gizlemek için, Görünüm menüsünde Geliştirmeler'in üzerine gelip Geliştirmeleri Göster'i tıklatın.

İlgili konular

  • Şimdi Yürütülüyor alanı


Ortam Bilgileri bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Ortam Bilgileri bölmesi, varsa, yürütmekte olduğunuz içerikle ilgili bilgilerin bir alt kümesini görüntüler. Örneğin, bir müzik dosyası yürütüyorsanız, Ortam Bilgileri bölmesi albümün kapak resmini ve albüm başlığını görüntüler. Bu bilgiler, Player’da seçili çevrimiçi mağaza (varsa) tarafından görüntülenir. Çevrimiçi mağaza yoksa, bilgiler WindowsMedia.com tarafından barındırılan bir veritabanından sağlanır.

Varsa, daha ayrıntılı bilgi için, Bilgi Merkezi Görünümü bölmesini görüntüleyin.

Ortam Bilgileri bölmesi, Player'yn sa? alt kö?esinde bulunur

Not Resmi Notlar

  • Ortam Bilgileri bölmesini göstermek veya gizlemek için, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri'nin üzerine gelip Ortam Bilgilerini Göster'i tıklatın.
  • Bir müzik dosyası yürütüyorsanız ve Ortam Bilgileri bölmesinde CD’yi Satın Al seçeneğini tıklatırsanız, yürütülmekte olan öğenin albümünü satın alabilmeniz için Player’da seçili çevrimiçi mağazanın müzik mağazası görüntülenir. Seçili çevrimiçi mağaza bir müzik mağazası sağlamıyorsa, ziyaret ettiğiniz son çevrimiçi müzik mağazası görüntülenir. Bölgenizde çevrimiçi müzik mağazası yoksa, WindowsMedia.com tarafından albümü satın alma olanağı sağlanır.
  • Player’ın seçili çevrimiçi mağazadan veya WindowsMedia.com üzerinden ortam bilgilerini alabilmesi için Internet’ten ortam bilgilerini görüntüle gizlilik seçeneği etkin olmalıdır.

İlgili konular

  • Şimdi Yürütülüyor alanı


Çalma Listesi bölmesi

Şimdi Yürütülüyor özelliğinin bir bileşeni olan Çalma Listesi bölmesi geçerli çalma listesindeki öğeleri görüntüler. Çalma listesi bölmesi CD'ler için CD parça adlarını ve sürelerini görüntüler. DVD’ler için, çalma listesi bölmesinde DVD başlığı ve bölüm adları görüntülenir.

Çalma listesi bölmesi, Player'yn sa? üst kö?esinde bulunur

Not Resmi Not

  • Çalma Listesi bölmesini göstermek veya gizlemek için, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri'nin üzerine gelin ve Çalma Listesini Göster'i tıklatın.

İlgili konular

  • Şimdi Yürütülüyor alanı


Mini Player araç çubuğu

Mini Player, Player simge durumuna küçültüldüğünde bile temel kayıttan yürütme işlevlerini yerine getirmenizi sağlar. Mini Player modunu etkinleştirip Player'ı simge durumuna küçülttüğünüzde, Windows araç çubuğunda kayıttan yürütme denetimleri görünür.

Video ve Görsel Ö?e penceresi gizlenen Mini Player

İlgili konular

  • Player alanları ve düğmeleri
  • Görüntüleme modları arasında geçiş yapma


Menü çubuğu

Menü çubuğu temel Player işlevlerinin büyük bölümüne erişmenizi sağlar. Varsayılan olarak menü çubuğu gizlidir.

Menü çubu?u, gösterildi?inde, Player'yn üst kysmynda bulunur

Aşağıdaki tabloda menü çubuğunun nasıl gösterileceği ve gizleneceği açıklanmaktadır.

Eylem | Yapılacak İşlem
Menü çubuğunu her zaman tam modda gösterme | Görünüm menüsünde Menü Çubuğu Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Göster'i tıklatın.
Tam modda menü çubuğunu her zaman gizleme | Görünüm menüsünde Menü Çubuğu Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Gizle'yi tıklatın.
Menü çubuğunu, yalnızca işaretçi tam modda Player'ın üst kısmına getirildiğinde görüntüleme | Görünüm menüsünde Menü Çubuğu Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Otomatik Gizle'yi tıklatın.

Not Resmi Not

  • Player uygulaması ekranı kaplar duruma getirildiğinde menü çubuğu gizlenemez.


Player Yardım sistemini kullanma

Windows Media Player Yardımı iki bölümden oluşur:

  • Player Yardımı. Player Yardımı’ndaki belirli görevlerin nasıl yerine getirileceğini açıklayan konular sağlar. Bu bölümde, Windows Media Player Yardımı’nın etkili biçimde kullanılabilmesini sağlayan ipuçları vardır.
  • Hata iletisi Yardımı. Player uygulamasında karşılaşılacak hata iletileri ile ilgili sorun giderme bilgilerini içerir. Bu bölümde, Windows Media Player Hata Merkezi Yardımı’nı ve Web Yardım’ı etkili biçimde kullanabilmenizi sağlayacak ipuçları vardır.

İlgili konular

  • Windows Media Player’a Giriş


Player Yardımı

Windows Media Player Yardımı, Player ile ilgili bilgiler sağlar. Aşağıdaki tabloda Yardım bölümünün verimli bir biçimde kullanılabilmesi için bazı ipuçları verilmiştir.

Eylem Yapılacak İşlem
Yardım konularını gösterme
  • Yardım menüsünde, Windows Media Player Yardımı’nı tıklatın.
  • Windows Media Player uygulamasını kullanırken, F1 tuşuna basın.
  • Bir Windows Media Player iletişim kutusunda Yardım düğmesini tıklatın.
Konulara göz atma
  1. İçindekiler sekmesini tıklatın.
  2. Bir kitabı veya konu başlığını tıklatın.
Bir dizin girişi arama
  1. Dizin sekmesini tıklatın.
  2. Kutunun içine aramak istediğiniz sözcüğü veya tümceciği yazın.
  3. Bir dizin girişini çift tıklatın.
Bir konu içinde sözcük veya tümcecik arama
  1. Ara sekmesini tıklatın.
  2. Kutunun içine aramak istediğiniz sözcüğü veya tümceciği yazın.
  3. Arama sonuçlarının sınırlanması için aşağıdakilerden birini yapın:
    • Tümceciği veya birden fazla sözcükten oluşan ifadeyi (arama işleminin yalnızca bu sözcüklerin yan yana bulunduğu konuları getirmesi için) tırnak işaretleri içine alın.
    • Bir Boolean öğesi (AND, OR, NEAR, NOT) eklemek için sağ ok düğmesini tıklatın.
    • Önceki sonuçlarda ara, Benzer sözcükleri eşleştir veya Yalnızca başlıklarda ara onay kutularını seçin veya işaretlerini kaldırın.
  4. Konuları Listele'yi tıklattıktan sonra, bir konu başlığını çift tıklatarak görüntüleyin.
Önceki aramayı ayrıntılı hale getirme
  1. Ara sekmesini tıklatın.
  2. Kutunun içine aramak istediğiniz yeni sözcüğü veya tümceciği yazın.
  3. Önceki sonuçlarda ara onay kutusunu seçin.
  4. Konuları Listele'yi tıklatın.
Arama sonuçlarını sıralama
  1. Ara sekmesini tıklatın.
  2. Bir arama işlemi yapın.
  3. Başlık veya Sıra sütun başlıklarını tıklatın.

    Konular, aradığınız öğenin konu içinde geçme sayısına göre sıralanır.
Arama vurgusunu etkinleştirme veya devre dışı bırakma
  1. Seçenekler düğmesini tıklatın, sonra Arama Vurgusu Etkin veya Arama Vurgusu Devre Dışı'nı tıklatın.
  2. Ekranın yenilenmesi için F5 tuşuna basın.
Bir veya daha fazla konuyu yazdırma
  1. İçindekiler sekmesini tıklatın.
  2. Yazdırmak istediğiniz kitabı veya konuyu sağ tıklatın, sonra Yazdır'ı tıklatın.
  3. Yazdırma seçeneklerinden birini seçin.
Tüm kitapları genişletme veya daraltma
  1. İçindekiler sekmesini tıklatın.
  2. Bir kitabı veya konuyu sağ tıklatın, sonra Tümünü aç veya Tümünü kapat'ı tıklatın.

İlgili konular

  • Player Yardım sistemini kullanma.
  • Hata iletisi Yardımı


Hata iletisi Yardımı

Windows Media Player'ı kullanırken ara sıra bir program hatası ile karşılaşabilirsiniz. Bu olduğunda, sorunun ne olduğunu ve sorunu çözmek için yapabileceğiniz bir şey varsa bunun ne olduğunu kısaca belirten bir ileti görüntülenir.

Bazı durumlarda, sorunu gidermenize yardımcı olmak için daha ayrıntılı bilgiler bulunabilir. Windows Media Player'da bir ileti hakkında destekleyici bilgi sağlayan iki mekanizma vardır.

Bu bölümün içeriği:

  • Windows Media Player Hata Merkezi Yardımı
  • Windows Media Player Web Yardım

Bu iki kaynak da aynı tür bilgileri içerir. Farklılık esas olarak bilginin nerede depolandığı ile (bilgisayarınızda veya Internet'te) ve ona nasıl erişeceğinizle ilgilidir.

İlgili konular

  • Player Yardım sistemini kullanma.
  • Player Yardımı.


Windows Media Player Hata Merkezi Yardımı

Windows Media Player uygulamasını kullanırken bir sorunla karşılaşırsanız, sorunun ne olduğunu ve çözmek için yapabileceğiniz bir şey varsa nasıl çözeceğinizi kısaca açıklayan bir hata iletisi görüntülenir. Bazı durumlarda, sorunu gidermenize yardımcı olacak daha ayrıntılı bilgiler bilgisayarınızda bulunabilir.

Hatalar ile ilgili ek bilgileri görüntülemek için, aşağıdakilerden birini yapın:

  • Bir hata iletisi görüntülendiğinde, Ek Bilgi'yi tıklatın.
  • Hata iletisi görüntülenmiyorsa, Windows Media Player Hata Merkezi Yardımı’nı açın. Ara sekmesini kullanarak anahtar sözcükler veya hata iletisi kimliğinin tamamını (örneğin C00D0BC2) girin, sonra Konuları Listele'yi tıklatın.

Not Resmi Not

  • Ek Bilgi düğmesi tüm hata iletilerinin iletişim kutularında yoktur. Ek Bilgi düğmesi görüntülenmiyorsa, Web Yardım düğmesini tıklatarak bir Microsoft Desteği Web sitesine gidin. Web Yardım'ı görüntüleyebilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Hata iletisi Yardımı
  • Windows Media Player Web Yardım


Windows Media Player Web Yardımı

Bir hata iletisi ile karşılaşırsanız ve bilgisayarınızda sorunu çözmenize yardımcı olacak ek bilgi yoksa, iletide bir Web Yardım düğmesi görüntülenir. Web sitesinde konu ile ilgili yeni bilgi olup olmadığına bakmak için Web Yardım düğmesini tıklatın.

Not Resmi Notlar

  • Web Yardım konuları tüm hata iletilerinde yoktur.
  • Web Yardım'ı görüntüleyebilmeniz için Internet'e bağlı olmanız gerekir.
  • Bilgisayarınızda sorunu çözmenize yardımcı olabilecek ayrıntılı bilgi varsa, hata iletisinde Web Yardım düğmesi yerine, Ek Bilgi düğmesi görüntülenir. Windows Media Player Hata Merkezi Yardımı konusunu okumak için Ek Bilgi düğmesini tıklatın. Tüm Hata Merkezi konularının alt kısımlarında bir Web Yardım bağlantısı görünür.

İlgili konular

  • Hata iletisi Yardımı
  • Windows Media Player Hata Merkezi Yardımı


Player’ı kullanma

Windows Media Player başlık grafiği

Player'ı kullanma

Windows Media Player ile, CD, DVD ve VCD yürütebilir; CD’lerden parça kopyalayabilir; kendi ses ve veri CD’lerinizi yazabilir; radyo istasyonlarını dinleyebilir; dijital ortam dosyalarını arayabilir ve düzenleyebilir ve dosyaları taşınabilir dijital ses yürütücüleri, Pocket PC’ler ve Taşınabilir Ortam Merkezleri gibi taşınabilir aygıtlara eşitleyebilirsiniz.

Bu bölümün içeriği:

  • Genel kayıttan yürütme denetimlerini kullanma. Dosya yürütme, ileri sarma, ses yüksekliğini değiştirme, dosya özellikleri ve istatistiklerini görüntüleme, içerik hakkındaki bilgileri görüntüleme gibi görevlerle ilgili bilgi sağlar.
  • CD, DVD ve VCD kullanma CD yürütme, kopyalama ve yazmayı, DVD ve VCD yürütmeyi açıklar.
  • Dosyalarınızı düzenleme. Kitaplık özelliğini açıklar.
  • İçeriği aygıtlara eşitleme Eşitleme özelliğini kullanarak kitaplığınızdaki içeriği taşınabilir aygıtlara, Taşınabilir Ortam Merkezlerine ve depolama kartlarına nasıl eşitleyeceğinizi açıklar.
  • Internet’te dijital ortam alışverişi yapma Kılavuz özelliğini ve Özellikler görev çubuğundaki Çevrimiçi Mağazalar alanını kullanarak Internet’te içerik bulma ve satın alma yöntemini açıklar.
  • Gizliliğinizi koruma Player uygulamasında bilgilere nasıl erişildiğini ve kullanıldığını açıklar.
  • Bilgisayarınızı güvenli tutma Player'ın ve bilgisayarınızın nasıl daha güvenli kılınabileceğini açıklar.
  • Klavye erişimi Player kullanırken yararlanabileceğiniz klavye kısayollarını listeler.


Genel kayıttan yürütme denetimlerini kullanma

Windows Media Player'ı bilgisayarınızdaki, intranet veya Internet üzerindeki ses ve video dosyalarını yürütmek için kullanabilirsiniz. CD çalar veya VCR'de olduğu gibi, yürütmek istediğiniz içeriği ve içeriğin yürütülme şeklini denetlemek için Player'ı kullanabilirsiniz.

Bu bölümün içeriği:

  • Dosya yürütme
  • Ses düzeyini ayarlama
  • Dosya ve içeriği hakkındaki bilgileri görüntüleme

İlgili konular

  • Player’ı kullanma


Dosya yürütme

Windows Media Player, dosyaları yürütmek için kullanabileceğiniz birçok denetim ve komut içerir.

Bu bölümün içeriği:

  • Dosyaları yürütme
  • İçeriği değişik hızlarda yürütme
  • Videoyu kare kare yürütme
  • Öğeyi belirli bir noktadan itibaren yürütme
  • Dosyada işaretli bölümleri yürütme
  • Dosyaları rasgele sırada yürütme
  • Dosyayı duraklatma
  • Dosyayı durdurma
  • Dosyayı ileri sarma
  • Dosyayı geri sarma
  • Sonraki dosyaya atlama
  • Önceki dosyaya atlama
  • Açıklamalı alt yazıları ve alt yazıları etkinleştirme
  • Açıklamalı alt yazı ve alt yazı dilini değiştirme
  • Film müziği dilini değiştirme
  • Dosyaları başka programlarda yürütme
  • Arkadaşınızla klip paylaşma

İlgili konular

  • Genel kayıttan yürütme denetimlerini kullanma
  • Genel Player seçeneklerini ayarlama
  • Dosya türü seçeneklerini ayarlama
  • Performans seçeneklerini ayarlama


Dosya yürütme

Eylem | Yapılacak İşlem
Duraklatılmış veya durdurulmuş dosyayı yürütme Yürüt düğmesini [image] tıklatın.

-veya-

Yürüt menüsünde Yürüt/Duraklat'ı tıklatın.
Web sayfasında akışlı ortam dosyası yürütme | Web sayfasındaki bağlantıyı tıklatın.
Bilgisayarınızdaki veya ağınızdaki dosyayı yürütme
  1. Dosya menüsünde Aç'ı tıklatın.
  2. Uygun konuma gidin, dosyayı ve sonra da Aç’ı tıklatın.
Dosya URL'sini girerek Web'deki dosyayı yürütme
  1. Dosya menüsünde URL Aç'ı tıklatın.

    Aşağıdaki listede, belirtebileceğiniz konum türlerine örnekler verilmiştir:

    • mms://sunucu/dosya_adı (örneğin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
    • http://sunucu/dosya_adı
    • \\sunucu\içerik\dosya_adı
    • dosya://\\sunucu\içerik\dosya_adı
    • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demo.smi (Eşitlenmiş Erişilebilir Ortam Değişimi (SAMI) dosyası)
  2. Dosyanın URL’sini yazın ve Tamam’ı tıklatın.

Not Resmi Notlar

  • Çalma listesindeki öğeler istediğiniz sırayla yürütülmüyorsa, "karışık" seçeneği etkin durumda olabilir. Karışık özelliğini devre dışı bırakmak için Yürüt menüsünde Karışık'ı tıklatın (komutun yanındaki etkin olduğunu belirten onay işareti kaldırılır).
  • Dosyaların Player’da çok hızlı yürütüldüğünü fark ederseniz, ses kartınız için yeni sürücüler yüklemeyi deneyin. Daha fazla bilgi için, bilgisayar üreticinizin Web sitesine bakın veya Windows Update Web sitesinde sürücü güncelleştirmelerini tarayın.
  • Netscape tarayıcı kullanırken Web sayfalarındaki akışlı ortam dosyalarını yürütemiyorsanız, Windows Media Player Netscape Navigator Eklentisi’ni yeniden yüklemeniz gerekebilir.

İlgili konular

  • Dosya yürütme
  • Ses düzeyini ayarlama
  • Kayıttan yürütme istatistiklerini görüntüleme
  • CD yürütme
  • DVD yürütme
  • VCD yürütme


İçeriği değişik hızlarda yürütme

  1. İçeriği yürütün.
  2. Görünüm menüsünde Geliştirmeler’in üzerine gelin ve Yürütme Hızı Ayarları'nı tıklatın.
  3. Geliştirmeler bölmesinde, Yürütme Hızı kaydırıcısını içeriğin yürütülmesini istediğiniz hıza getirin veya Yavaş, Normal ya da Hızlı bağlantılarını tıklatın.

Not Resmi Notlar

  • Tüm öğeler farklı hızlarda yürütülemez.
  • İçeriği normalden daha yavaş veya daha hızlı olarak yürütürken ses ve görüntü kalitesinin bozulmaması için, 0,5 ile 2,0 arasında bir yürütme hızı seçin. Zaman genişletme ve zaman sıkıştırma olarak bilinen bu özellik yalnızca uzantısı .wma, .wmv, .wm, .mp3 veya .asf olan dosyalarda desteklenir. Ek olarak, akışlı veya kademeli olarak yüklenen ortamlar yürütülürken kullanılamayabilir.
  • Yürütme hızı işaretleri arasından bir hız seçmek için, Kaydırıcıyı sık kullanılan hızlara hizala onay kutusundaki işareti kaldırın.
  • Zaman kodu göstergesi yalnızca Society of Motion Picture ve Television Engineers (SMPTE) zaman kodu bilgileri içeren Windows Media Biçimi dosyalarını yürütürken kullanılabilir. Zaman kodu göstergesi, dosyanın ilerleyişini saat, dakika, saniye ve çerçeve olarak (sa:dk:sn:çe) görüntüler.

İlgili konular

  • Dosya yürütme
  • Dosyayı ileri sarma
  • Dosyayı geri sarma


Video’yu kare kare yürütme

Windows Media Player başlık grafiği

Video'yu kare kare yürütme

  1. Videoyu yürütün.
  2. Görünüm menüsünde Geliştirmeler’in üzerine gelin ve Yürütme Hızı Ayarları'nı tıklatın.
  3. Geliştirmeler bölmesinde aşağıdakilerden birini yapın:
    • Videoyu bir kare geri almak için, Önceki kare düğmesini Önceki kare dü?mesi tıklatın.
    • Videoyu bir kare ileri almak için Sonraki kare düğmesini Sonraki kare dü?mesi tıklatın.

Not Resmi Notlar

  • Kare kare yürütme her videoda yapılamaz.
  • Normal yürütme hızına geri dönmek için, Normal bağlantısını veya Yürüt düğmesini tıklatın.

İlgili konular

  • Dosya yürütme


Öğeyi belirli bir noktadan itibaren yürütme

  • Dosyayı yürütün ve Arama kaydırıcısını Arama kaydyrycysy dosyanın yürütmek istediğiniz noktasına getirin.

Not Resmi Not

  • Arama kaydırıcısı bazı dosyalarda veya içeriğin canlı yayın olması durumunda kullanılamaz.

İlgili konular

  • Dosya yürütme


Dosyada işaretli bölümleri yürütme

Bazı dijital ortam dosyaları CD’lerdeki parçalara benzer işaretler içerir. Bir listeden işaretleyici seçtiğinizde, Player dosyanın söz konusu işaretleyiciyle ilişkilendirilmiş bölümünü yürütmeye başlar.

  • Görünüm menüsünde Dosya İşaretleyicileri'nin üzerine gelin ve yürütmek üzere bir işaretleyiciyi tıklatın.

İlgili konular

  • Dosya yürütme
  • Öğeyi belirli bir noktadan itibaren yürütme


Dosyaları rasgele sırada yürütme

  • Yürüt menüsünde Karışık'ı tıklatın.

    Komut etkinleştirildiğinde, yanındaki menüde bir onay işareti belirir.

Not Resmi Not

  • Bu komut DVD'lerde çalışmaz.

İlgili konular

  • Dosya yürütme


Dosyayı duraklatma

  • Duraklat düğmesini [image] tıklatın.

    -veya-

    Yürüt menüsünde Yürüt/Duraklat'ı tıklatın.

İlgili konular

  • Dosya yürütme


Dosyayı durdurmak için

  • Durdur düğmesini [image] tıklatın.

    -veya-

    Yürüt menüsünde Durdur'u tıklatın.

İlgili konular

  • Dosya yürütme


Dosyayı ileri sarma

  • Dosyayı yürütün ve İleri Sar düğmesini Yleri Sar dü?mesi tıklatın.

    -veya-

    Yürüt menüsünde İleri Sar'ı tıklatın.

Not Resmi Notlar

  • Yeniden yürütmeye devam etmek için, düğmeyi veya komutu tekrar tıklatın. Düğmeyi veya komutu yeniden tıklatırsanız çeşitli yürütme hızları arasında geçiş (bu özellik destekleniyorsa) yapılabilir.
  • Tüm dosyalar ileri sarılamaz.

İlgili konular

  • Dosya yürütme
  • İçeriği değişik hızlarda yürütme


Dosyayı geri sarma

  • Dosyayı yürütün ve Geri Sar düğmesini Geri Sar dü?mesi tıklatın.

    -veya-

    Yürüt menüsünde Geri Sar'ı tıklatın.

Not Resmi Notlar

  • Yeniden yürütmeye devam etmek için, düğmeyi veya komutu tekrar tıklatın.
  • Geri sarma işlemi tüm dosyalarda yapılamaz.

İlgili konular

  • Dosya yürütme
  • İçeriği değişik hızlarda yürütme


Sonraki dosyaya atlama

  • Dosyayı yürütün ve Sonraki düğmesini [image] tıklatın.

    -veya-

    Yürüt menüsünde Sonraki seçeneğini tıklatın.

Not Resmi Not

  • Sonraki düğmesi bazı dosyalarda kullanılamaz.

İlgili konular

  • Dosya yürütme


Önceki dosyaya atlama

  • Dosyayı yürütün ve Önceki düğmesini [image] tıklatın.

    -veya-

    Yürüt menüsünde Önceki seçeneğini tıklatın.

Not Resmi Not

  • Önceki düğmesi bazı dosyalarda kullanılamaz.

İlgili konular

  • Dosya yürütme


Açıklamalı alt yazıları ve alt yazıları etkinleştirme

  • Yürüt menüsünde Açıklamalı Alt Yazılar ve Alt Yazılar’ın üzerine gelin ve istediğiniz dili veya başka bir seçeneği tıklatın.

    Seçili durumdaki dilin veya seçeneğin yanında bir madde işareti belirir.

Not Resmi Notlar

  • Açıklamalı alt yazıları ve alt yazıları devre dışı bırakmak için, Yürüt menüsünde Açıklamalı Alt Yazılar ve Alt Yazılar'ı, ardından Kapalı'yı tıklatın.
  • Açıklamalı alt yazılar ve alt yazılar işlevi etkin durumda olduğunda, açıklamalı alt yazı ve alt yazı içeren bir Windows Media dosyasını veya DVD'yi yürüttüğünüzde otomatik olarak görüntülenirler. Açıklamalı alt yazılar ve alt yazılar tüm Windows Media dosyalarında veya DVD'lerde bulunmaz.
  • Alt yazılar DVD videolarının üst kısımlarında, açıklamalı alt yazılar ise Windows Media Video dosyalarının video bölümünün alt kısmında görüntülenir. Alt yazılar ve açıklamalı alt yazılar aynı anda görüntülenemez. Sınırlı görüntü belleğine sahip bilgisayarlarda alt yazılar veya açıklamalı alt yazılar görüntülenirken Player performansı düşebilir.
  • Windows erişilebilirlik özelliği ShowSounds etkin durumda ise, Player uygulamasında açıklamalı alt yazılar ve alt yazılar özelliği varsayılan olarak etkindir.

İlgili konular

  • Dosya yürütme
  • Açıklamalı alt yazı ve alt yazı dilini değiştirme


Açıklamalı alt yazı veya alt yazı dilini değiştirme

Aşağıdakilerden birini yapın:

  • Seçili video için açıklamalı alt yazı veya alt yazı ayarlamak için, Yürüt menüsünde Açıklamalı Alt Yazılar ve Alt Yazılar’ın üzerine gelin ve istediğiniz dili veya başka bir seçeneği tıklatın.

    Seçili durumdaki dilin veya seçeneğin yanında bir madde işareti belirir.

  • Tüm videoların açıklamalı alt yazı ve alt yazı dilini belirlemek için, Yürüt menüsünde Açıklamalı Alt Yazılar ve Alt Yazılar'ın üzerine gelin ve Varsayılanlar'ı tıklatın. Varsayılan Dil Ayarları iletişim kutusundaki Açıklamalı alt yazılar ve alt yazılar listesinde, açıklamalı alt yazıların ve alt yazıların görüntülenmesini istediğiniz dili tıklatın.

Not Resmi Not

  • Bütün videolar açıklamalı alt yazıları ve alt yazıları desteklemez.

İlgili konular

  • Dosya yürütme
  • Açıklamalı alt yazıları ve alt yazıları etkinleştirme


Film müziği dilini değiştirme

Aşağıdakilerden birini yapın:

  • Seçili Windows Media dosyası veya DVD için film müziği dilini ayarlamak için, Yürüt menüsünde Ses ve Dil Parçaları’nın üzerine gelin ve istediğiniz dili veya başka bir seçeneği tıklatın.

    Seçili durumdaki dilin veya seçeneğin yanında bir madde işareti belirir.

  • Tüm Windows Media dosyaları ve DVD'ler için varsayılan film müziği dilini değiştirmek istiyorsanız, Yürüt menüsünde Ses ve Dil Parçaları'nın üzerine gelin, sonra Varsayılanlar'ı tıklatın. Varsayılan Dil Ayarları iletişim kutusundaki Ses dili listesinde, film müziğinin yürütülmesini istediğiniz dili tıklatın.

Not Resmi Notlar

  • Bu işlev yalnızca Windows Media dosyaları ve DVD'ler için geçerlidir. Ancak film müziği dilinin değiştirilebilmesi Windows Media dosyalarının ve DVD'lerin tümü tarafından desteklenmez.
  • Film müziklerinin dilini bir dosyayı karşıdan aşamalı olarak yüklerken değiştirirseniz, dosya baştan başlar.

İlgili konular

  • Dosya yürütme


Dosyaları başka programlarda yürütme

  • Görünüm menüsünde Diğer Programa Geç'in üzerine gelin ve geçmek istediğiniz programı tıklatın. (Bu işlem bazen Player uygulamasına ara verme olarak adlandırılır.)

Not Resmi Notlar

  • Bu işlev yalnızca, içeriğin yürütülmesine devam etmek üzere Windows Media Player başka bir program tarafından başlatıldığında kullanılabilir.
  • Player ile diğer program arasında geçiş yapmak için Diğer Programa Geç komutunu kullanın veya Player’dan çıkın.

İlgili konular

  • Dosya yürütme


Arkadaşınızla klip paylaşma

  1. Başka kişilerin ağ üzerinden erişebileceği bir dosya yürütün (örneğin, Web sayfasındaki akışlı ortam dosyası veya paylaşılan klasörde depolanan bir dosya).
  2. Görünüm menüsünde Geliştirmeler‘in üzerine gelin ve E-posta için Ortam Bağlantısı'nı tıklatın.
  3. Klibin yürütülmeye başlamasını istediğiniz noktada bulunan İşaretleme başlangıcı bağlantısını tıklatın.

    Gerekirse, istediğiniz başlatma noktasına gitmek üzere Yavaş, Normal, Hızlı, Önceki kare veya Sonraki kare denetimlerini kullanın.

  4. Klibin durdurulmasını istediğiniz noktada bulunan İşaretleme bitişi bağlantısını tıklatın.
  5. Ortam bağlantısını e-posta ile gönder'i tıklatın.

    Player e-posta programınızı başlatır ve yeni bir e-posta iletisine çalma listesi dosyası ekler.

Not Resmi Notlar

  • Bu özelliği kullandığınızda, ağdaki bir dosyaya bağlantı gönderirsiniz. Dosyanın kendisinin bir kopyasını göndermezsiniz.
  • Bu işlev, canlı yayınlarda veya diğer kişilerin ağ üzerinden erişemediği dosyalarda (örneğin, bilgisayarınızda depolanmış yerel bir dosya söz konusu olduğunda) kullanılamaz.

İlgili konular

  • Dosya yürütme


Ses düzeyini ayarlama

Windows Media Player'ın ses düzeyini tercihlerinize uyacak şekilde ayarlayabilirsiniz. Sesi, Sessiz düğmesini Sessiz dü?mesi - sessiz kapaly kullanarak da hızlı bir şekilde kapatabilirsiniz.

Bu bölümün içeriği:

  • Ses düzeyini ayarlama

İlgili konular

  • Genel kayıttan yürütme denetimlerini kullanma


Ses düzeyini ayarlama

  • Ses Düzeyi kaydırıcısını Ses Düzeyi kaydyrycysy sesi düzeyini azaltmak için sola, yükseltmek için sağa hareket ettirin.

    -veya-

    Yürüt menüsünde Ses Düzeyi'nin üzerine gelin ve Yukarı, Aşağı veya Sessiz'i tıklatın.

Not Resmi Not

  • Sesi kapatmak için Sessiz düğmesini Sessiz dü?mesi - sessiz kapaly tıklatın. Sesi yeniden açmak için Sessiz düğmesini Sessiz dü?mesi - sessiz açyk yeniden tıklatın.

İlgili konular

  • Ses düzeyini ayarlama
  • Grafik Equalizer düzeylerini ayarlama
  • Dinamik ses aralığını ayarlama (Sessiz Mod)
  • Ses yüksekliği dengelemeyi açma


Dosya ve içeriği hakkındaki bilgileri görüntüleme

Yürüttüğünüz dosyalar hakkındaki bilgileri (dosya kayıttan yürütme kalitesi veya dosyanın konumu, uzunluğu ve bit hızı gibi istatistikler), her dosyanın içeriği hakkındaki bilgileri (sanatçı ve albüm adı gibi) veya karşılaştığınız sorunlar hakkında daha fazla bilgi (örneğin lisans bulunamadığında) görüntüleyebilirsiniz.

Bu bölümün içeriği:

  • Kayıttan yürütme istatistiklerini görüntüleme
  • Dosya özelliklerini görüntüleme
  • Lisans ayrıntılarını görüntüleme
  • İçerik hakkındaki bilgileri görüntüleme
  • Dosyalar hakkındaki hata bilgilerini görüntüleme
  • Şarkı sözlerini görüntüleme
  • Dosyaya sabit şarkı sözleri ekleme
  • Dosyaya eşzamanlı şarkı sözleri ekleme

İlgili konular

  • Genel kayıttan yürütme denetimlerini kullanma
  • CD hakkındaki bilgileri görüntüleme


Kayıttan yürütme istatistiklerini görüntüleme

  1. Bir dosya yürütün.
  2. Görünüm menüsünde İstatistikler'i tıklatın.
  3. Yürütülen dosyanın bit hızını veya akıtılan ortamın bant genişliğini görüntülemek için Temel sekmesini, yürütülmekte olan dosyanın kalitesi (bit hızı veya video bilgileri) veya akıtılan içeriğin kalitesi (bağlantı ve paket bilgileri) hakkındaki bilgileri görüntülemek için Gelişmiş sekmesini tıklatın.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme


Dosya özelliklerini görüntüleme

  1. Kitaplık’ı, sonra da bir dosyayı tıklatın.
  2. Dosya menüsünde Özellikler'i tıklatın.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme


Lisans ayrıntılarını görüntüleme

  1. Kitaplık’ı, sonra da bir dosyayı tıklatın.
  2. Dosya menüsünde Özellikler'i tıklatın.
  3. Lisans sekmesini tıklatın.

    Dosyanın lisans bilgileri Lisans ayrıntıları kutusunda görüntülenir.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme


İçerik hakkındaki bilgileri görüntüleme

Eylem Yapılacak İşlem
Geçerli parça, CD veya DVD hakkında kısa bilgi görüntüleme
  1. Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Ortam Bilgilerini Göster’i tıklatın.

    Komutun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir. Geçerli parça, CD veya DVD hakkındaki bilgiler Ortam Bilgileri bölmesinde gösterilir.
Geçerli parça veya CD hakkındaki ayrıntılı albüm ve sanatçı bilgilerini görüntüleme
  1. Görünüm menüsünde Bilgi Merkezi Görünümü’nü tıklatın.
  2. Sanatçı veya albüm hakkındaki ayrıntılı bilgileri görmek için Bilgi Merkezi Görünümü bölmesinde görüntülenen bağlantıları tıklatın.

Not Resmi Notlar

  • Bilgi Merkezi Görünümü'nden en iyi düzeyde yararlanabilmeniz için Internet'e bağlı olmanız gerekir.
  • Yürütmekte olduğunuz ses içeriğiyle ilişkili ayrıntılı ortam bilgisi yoksa, seçtiğiniz son görsel öğe (veya bazı durumlarda diğer eklenti) görüntülenir.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme


Dosyalar hakkındaki hata bilgilerini görüntülemek için

Player bir dosyayı yürütemediğinde, dosya bilgileri kavun içi renkte görünür ve bir ünlem işareti (!) belirir.

  • Dosyayı sağ tıklatın, ardından Hata Ayrıntıları'nı tıklatın.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Hata iletisi Yardımı


Şarkı sözlerini görüntüleme

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Çalma Listesi bölmesinde, şarkı sözlerini görüntülemek istediğiniz dosyayı tıklatın.

    Çalma Listesi bölmesi görüntülenmezse, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Çalma Listesini Göster'i tıklatın.

  3. Bilgi Merkezi Görünümü bölmesinde şarkı sözlerini görüntüleyen bağlantıyı tıklatın.

    Bilgi Merkezi Görünümü bölmesi görüntülenmiyorsa, Görünüm menüsünde Bilgi Merkezi Görünümü’nü tıklatın.

Not Resmi Notlar

  • Bilgi Merkezi Görünümü bölmesinde görüntülenen bilgiler varsayılan çevrimiçi mağaza tarafından sağlanır. Çevrimiçi mağazalar şarkı sözlerini görüntüleme yeteneğini sağlamayabilir. Ayrıca tüm dosyalar da şarkı sözü içermez.
  • Yürütmekte olduğunuz ses içeriğiyle ilişkili ayrıntılı ortam bilgisi yoksa, seçtiğiniz son görsel öğe (veya bazı durumlarda diğer eklenti) görüntülenir.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Dosyaya sabit şarkı sözleri ekleme
  • Dosyaya eşzamanlı şarkı sözleri ekleme


Dosyaya sabit şarkı sözleri ekleme

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Çalma Listesi bölmesinde, sabit şarkı sözleri eklemek istediğiniz dosyayı tıklatın.

    Çalma Listesi bölmesi görüntülenmezse, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Çalma Listesini Göster'i tıklatın.

  3. Bilgi Merkezi Görünümü bölmesinde sabit şarkı sözleri eklemek için gösterilen yönergeleri izleyin.

    Bilgi Merkezi Görünümü bölmesi gösterilmiyorsa, Görünüm menüsünde Bilgi Merkezi Görünümü’nü tıklatın.

Not Resmi Notlar

  • Bilgi Merkezi Görünümü bölmesinde görüntülenen bilgiler varsayılan çevrimiçi mağaza tarafından sağlanır. Çevrimiçi mağazalar sabit şarkı sözleri ekleme yeteneğini sağlamayabilir.
  • Sabit şarkı sözleri dosya yürütülmeye başlandığında bir bütün olarak, eşzamanlı şarkı sözleri ise belirlediğiniz zamanlarda görüntülenir. Dosyada hem sabit hem de eşzamanlı şarkı sözleri olabilir. Ancak bu durumda, kayıttan yürütme sırasında yalnızca eşzamanlı şarkı sözleri görüntülenir.
  • Yürütmekte olduğunuz ses içeriğiyle ilişkili ayrıntılı ortam bilgileri yoksa, seçtiğiniz son görsel öğe (veya bazı durumlarda diğer eklenti) görüntülenir.
  • Dosyaya sabit şarkı sözlerini eklemek için Gelişmiş Etiket Düzenleyicisi’ni de kullanabilirsiniz.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Şarkı sözlerini görüntüleme
  • Dosyaya eşzamanlı şarkı sözleri ekleme
  • Gelişmiş Etiket Düzenleyicisi


Dosyaya eşzamanlı şarkı sözleri ekleme

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Çalma Listesi bölmesinde, eşzamanlı şarkı sözleri eklemek istediğiniz dosyayı tıklatın.

    Çalma Listesi bölmesi görüntülenmezse, Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Çalma Listesini Göster'i tıklatın.

  3. Bilgi Merkezi Görünümü bölmesinde eşzamanlı şarkı sözleri eklemek için gösterilen yönergeleri izleyin.

    Bilgi Merkezi Görünümü bölmesi görüntülenmiyorsa, Görünüm menüsünde Bilgi Merkezi Görünümü’nü tıklatın.

Not Resmi Notlar

  • Bilgi Merkezi Görünümü bölmesinde görüntülenen bilgiler varsayılan çevrimiçi mağaza tarafından sağlanır. Çevrimiçi mağazalar eşzamanlı şarkı sözleri ekleme yeteneğini sağlamayabilir.
  • Eşzamanlı şarkı sözleri sizin belirttiğiniz zamanlarda, sabit şarkı sözleri ise dosya yürütülmeye başlandığında bir bütün olarak görüntülenir. Dosyada hem eşzamanlı hem de sabit şarkı sözleri olabilir. Ancak bu durumda, kayıttan yürütme sırasında yalnızca eşzamanlı şarkı sözleri görüntülenir.
  • Eşzamanlı şarkı sözlerini görüntülemek için açıklamalı alt yazıları ve alt yazıları açmanız gerekir.
  • Yürütmekte olduğunuz ses içeriğiyle ilişkili ayrıntılı ortam bilgileri yoksa, seçtiğiniz son görsel öğe (veya bazı durumlarda diğer eklenti) görüntülenir.
  • Dosyaya eşzamanlı şarkı sözleri eklemek için Gelişmiş Etiket Düzenleyicisi’ni de kullanabilirsiniz.

İlgili konular

  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Şarkı sözlerini görüntüleme
  • Dosyaya sabit şarkı sözleri ekleme
  • Gelişmiş Etiket Düzenleyicisi


CD, DVD ve VCD Kullanma

Windows Media Player, CD veya DVD sürücünüze CD, DVD veya VCD taktığınızda Player’ın zaten kullanılmakta olduğu veya CD’ler için varsayılan yürütücü olarak ayarlanmadığı durumların dışında CD, DVD veya VCD’yi otomatik olarak yürütebilir.

Bu bölümün içeriği:

  • CD kullanma
  • DVD kullanma
  • VCD kullanma

İlgili konular

  • Player’ı kullanma


CD kullanma

CD sürücünüze bir ses CD'si veya müzik dosyalarını içeren veri CD'si (ortam CD'si olarak da bilinir) taktığınızda, Player’ın zaten kullanılmakta olduğu veya CD’ler için varsayılan yürütücü olmadığı durumların dışında, Windows Media Player CD'yi otomatik olarak yürütebilir.

CD çalmaya ek olarak, Player’ı CD’leri kopyalama ve CD’lere yazma amacıyla da kullanabilirsiniz.

Parçaları ses CD’nizden bilgisayarınıza kopyaladıktan sonra, kitaplığınızda topladığınız tüm müzik parçalarını, CD’yi değiştirmeden, standart bir CD çalma aygıtında olduğu gibi kolay bir şekilde çalabilirsiniz.

Player’ı, bir ses veya ortam CD’si oluşturmak üzere kitaplığınızdaki çalma listelerinden istediğiniz parçaları CD’ye yazmak için kullanabilirsiniz. Ayrıca Player’ı kitaplığınızda depoladığınız dosyaları yedeklemek amacıyla bunları bir veri CD’sine yazmak için de kullanabilirsiniz. Yazabileceğiniz CD'ler yalnızca hayal gücünüzle ve CD üzerindeki kullanılabilir alanla sınırlıdır.

Bu bölümün içeriği:

  • CD’den müzik çalma
  • CD’den müzik kopyalama
  • CD hakkındaki bilgileri görüntüleme
  • Kendi CD’nizi yazma

İlgili konular

  • CD, DVD ve VCD kullanma
  • Aygıt seçeneklerini ayarlama


CD’den müzik çalma

Windows Media Player başlık grafiği

CD'den müzik çalma

Sevdiğiniz müzik parçalarını dinlemek için Windows Media Player’ı kullanabilirsiniz. Hoşlanmadığınız parçaları otomatik olarak atlayabilirsiniz. Müzik ve diğer dijital ortam dosyalarını yürütürken, bir parçanın sonunu sonraki parçaya birleştirmek için çapraz geçişi kullanabilirsiniz.

CD sürücünüze ses CD’si veya müzik dosyaları içeren veri CD’si (ortam CD’si) taktığınızda, aşağıda belirtilenlerin tümünün doğru olması durumunda CD otomatik olarak yürütülmeye başlar:

  • Player kullanımda değildir
  • Player, CD'ler için varsayılan yürütücüdür
  • Player, müzik CD'leri için varsayılan yürütücüdür

Player başladığında, Şimdi Yürütülüyor özelliği görüntülenir. Şimdi Yürütülüyor sanatçının adını ve parçanın adını (varsa), çalma listesini ve görsel öğeyi veya Bilgi Merkezi Görünümü bölmesini görüntüler.

Bu bölümün içeriği:

  • CD yürütme
  • CD’deki parçaları çalmadan atlama
  • Parçaları farklı sırada çalma
  • CD’yi çıkarma

İlgili konular

  • CD kullanma
  • Dosya yürütme
  • Dosya türü seçeneklerini ayarlama


CD yürütme

  1. Windows Media Player açıkken, CD sürücüsüne bir CD yerleştirin.
  2. Yürüt menüsünde, CD Ses, VCD veya CD Ses ya da DVD, VCD veya CD Ses’in üzerine gelin ve CD’nin bulunduğu sürücüyü tıklatın.

Not Resmi Notlar

  • Hızlı bir şekilde CD seçmek için Şimdi Yürütülüyor’un yanındaki Hızlı Erişim Bölmesi düğmesini tıklatın.
  • CD'nin sürekli olarak çalınması için Yürüt menüsünde Yinele'yi tıklatın.
  • Ses kalitesi geliştirilmiş Yüksek Tanımlı Uyumlu Dijital (HDCD) CD’lerinizi çalmak için Player’ı kullanabilirsiniz. HDCD hakkında daha fazla bilgi için bkz: Microsoft HDCD Web sitesi.

İlgili konular

  • CD’den müzik çalma
  • Ses ve video ayarlarınızı değiştirme
  • Görsel öğe kullanma


CD’deki parçaları çalmadan atlama

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Çalma Listesi bölmesi görüntülenmezse, Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Çalma Listesini Göster’i tıklatın.
  3. Çalma listesinde bir parçayı sağ tıklatın ve sonra Seçili Parçaları Devre Dışı Bırak’ı tıklatın.

Not Resmi Notlar

  • Atlanan parçayı çalmak için parçayı çift tıklatabilirsiniz. Ayrıca, Player'ın bir parçayı atlamamasını sağlamak için parçayı sağ tıklatıp Seçili Parçaları Etkinleştir öğesini tıklatabilirsiniz.
  • Art arda gelen parçaları seçmek için seçim sırasında ÜST KARAKTER tuşunu basılı tutun. Listenin farklı yerlerinde bulunan parçaları seçmek için seçim sırasında CTRL tuşunu basılı tutun.

İlgili konular

  • CD’den müzik çalma


Parçaları farklı sırada çalma

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Çalma Listesi bölmesi görüntülenmezse, Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Çalma Listesini Göster’i tıklatın.
  3. Çalma listesinde bir parçayı sağ tıklatın ve sonra Yukarı Taşı veya Aşağı Taşı’yı tıklatın.

İlgili konular

  • CD’den müzik çalma
  • Dosyaları rasgele sırada yürütme


CD’yi çıkarma

Windows Media Player başlık grafiği

CD'yi çıkarma

  • Yürüt menüsünden, Çıkar'ı tıklatın.

    Birden çok CD sürücünüz varsa, Yürüt menüsünde Çıkar'ın üzerine geldikten sonra, CD'yi içinden çıkartmak istediğiniz sürücüyü tıklatın.

İlgili konular

  • CD’den müzik çalma


CD’den müzik kopyalama

Windows Media Player başlık grafiği

CD'den müzik kopyalama

CD’lerinizdeki parçaları kitaplığınıza kolayca kopyalayabilir ve kopyalarken CD’nizi dinleyebilirsiniz. Kopyalamaya çalıştığınız CD’nin türü ve CD sürücünüzün hızı gibi değişkenler oluşturduğunuz kopyanın kalitesini etkileyebilir. CD’den dijital bilgiler kopyalıyor olsanız da, tam bir kopya elde edemeyebilirsiniz. Örneğin, kayıttan yürütme sırasında, hafif cızırtı sesleri veya atlama gibi birtakım küçük hatalar fark edebilirsiniz. Bu durum, CD sürücünüzün CD'den bilgileri okumak için kullandığı yöntemden kaynaklanır ve normaldir. Windows Media Player hata düzeltmesi onay kutusu seçiliyse bu durumu düzeltmeye çalışır, ancak yine de çok küçük hatalar fark edebilirsiniz.

Parçaları kopyalarken Müziği kopyalamaya karşı koru onay kutusu seçiliyse, CD’den kopyaladığınız parçalar korumalı dosyalardır. Bu parçaları çalmak için Lisans gerekir. Lisans, bilgisayarınızdaki kopyalanmış parçaları çalmanıza, parçaları SDMI uyumlu taşınabilir aygıta eşitlemenize ve parçaları CD’ye yazmanıza olanak tanır.

CD’nin parçalarını kopyalarken dinlemek istiyorsanız, Player’ı CD’leri kopyalarken dijital mod kullanacak şekilde yapılandırmanız gerekir. CD çalma aygıtınızın nasıl yapılandırıldığına veya analog hoparlörleriniz olup olmamasına bağlı olarak, parça kopyalarken CD’nizi dinleyemeyebilirsiniz.

Not Resmi Notlar

  • Player, kopyaladığınızda parçalara ses yüksekliği dengeleme değerleri ekler.
  • Lisanslarınızı düzenli olarak bir diskette yedeklemelisiniz. Korumalı dosyaları saklarken işletim sistemini yeniden yükler veya yükseltirseniz, lisanslarınız kaybolabilir.
  • Parçaların dijital veya analog ses kullanılarak kopyalanabilmesi ve dinlenebilmesi donanımınıza (CD sürücüsüne ve hoparlörlere) bağlıdır. Donanımınızla en iyi şekilde çalışan ayarları seçin. Daha fazla bilgi için üretici tarafından sağlanan donanım belgelerine bakın.

Bu bölümün içeriği:

  • Ses CD’sinden parça kopyalama

İlgili konular

  • CD kullanma
  • CD kopyalama seçeneklerini ayarlama


Ses CD’sinden parça kopyalama

Windows Media Player başlık grafiği

Ses CD'sinden parça kopyalama

  1. CD'nizi CD sürücüsüne yerleştirin.
  2. Dosya menüsünde, CD ve Aygıtlar ve Ses CD’sinden Kopyala’nın üzerine gelin ve sonra kopyalamak istediğiniz ses CD’sini içeren CD sürücüyü tıklatın.

    Kopyala özelliği görüntülenir ve önceden CD’den kopyalamadıysanız, tüm parçalar kopyalanmak üzere seçilir.

  3. Kopyalamak istemediğiniz parçalar varsa, yanlarındaki onay kutusunda bulunan işareti kaldırın.

    4. Tüm parçaların yanındaki onay kutularının seçilmesi veya işaretlerinin kaldırılması için listenin en üst kısmındaki onay kutusunu Onay kutusu seçebilirsiniz.

  4. Müzik Kopyala düğmesini Müzik Kopyala dü?mesi tıklatın

Not Resmi Notlar

  • Player, kopyaladığınızda parçalara ses yüksekliği dengeleme değerleri ekler.
  • Seçili parçalar varsayılan olarak Müzik Parçalarım klasörüne kopyalanır ve Kitaplık özelliğinde görüntülenirler. Müziğim klasöründe sanatçının veya grubun adıyla ya da albümde birden çok sanatçı varsa Çeşitli Sanatçılar adıyla etiketlenmiş alt klasörler bulunur. Müzik dosyalarınızın depolanacağı klasörü değiştirebilirsiniz.

İlgili konular

  • CD’den müzik kopyalama
  • CD kopyalama seçeneklerini ayarlama
  • Aygıt seçeneklerini ayarlama


CD hakkındaki bilgileri görüntüleme

CD’nizle ilgili bilgileri Şimdi Yürütülüyor, Kitaplık veya Kopyala özelliklerinde görüntüleyebilirsiniz. Internet’e bağlıysanız ve CD çalıyorsanız, Windows Media Player, varsayılan çevrimiçi mağazanızda barındırılan veritabanlarından CD hakkında, sanatçının adı, besteci ve parça adları dahil, mevcut tüm bilgileri toplar. Bölgenizde çevrimiçi müzik mağazası yoksa, bilgiler WindowsMedia.com tarafından barındırılan veritabanından sağlanır. CD hakkında bilgi yoksa (örneğin, ender bulunan bir CD olabilir) veya bilgisayarınız Internet’e bağlı değilse, Windows Media Player ad olarak parça numarasını görüntüler. Player’ın CD’niz hakkındaki bilgileri otomatik olarak alabilmesi için Internet’e bağlı olmanız ve Internet'ten ortam bilgilerini görüntüle Gelişmiş Kayıttan Yürütme ve Aygıt Deneyimi seçeneğinin açık olması gerekir.

Internet’e bağlıysanız ve hakkında bilgi bulunan bir CD çalıyorsanız, Player bilgilerin bir alt kümesini depolayarak çevrimdışı çalışırken CD’yi yeniden çaldığınızda bu bilgileri kullanabilmenizi sağlar.

Doğru sanatçı veya parça adı görüntülenmiyorsa, bilgileri Şimdi Yürütülüyor, Kitaplık ve Kopyala özelliklerinin içinde el ile düzeltebilir ve WindowsMedia.com tarafından barındırılan veritabanındaki bilgileri güncelleştirebilirsiniz.

Bu bölümün içeriği:

  • CD hakkındaki bilgileri görüntüleme
  • CD bilgileri ekleme veya değiştirme
  • Birden çok parçanın bilgisini aynı anda değiştirme
  • WindowsMedia.com veritabanında CD hakkındaki bilgileri güncelleştirme

İlgili konular

  • CD kullanma
  • Dosya ve içeriği hakkındaki bilgileri görüntüleme
  • Gelişmiş Kayıttan Yürütme ve Aygıt Deneyimi


CD hakkındaki bilgileri görüntüleme

  • Parçaları CD’den kitaplığınıza kopyalamadan önce, Kopyala özelliğinde, Albüm Bilgilerini Görüntüle düğmesini Albüm Bilgilerini Görüntüle dü?mesi tıklatın.

    CD ile ilgili bilgi varsa Ortam Bilgileri bölmesinde görüntülenir.

  • CD’yi çalıyorsanız Şimdi Yürütülüyor’u tıklatın.

    CD ile ilgili ayrıntılı bilgi varsa, Bilgi Merkezi Görünümü bölmesinde görüntülenir. Varsa, albüm kapak resmi ve albüm adı Ortam Bilgileri bölmesinde görüntülenir.

Not Resmi Notlar

  • Kopyala’da fare işaretçisini Ortam Bilgileri bölmesi kenarlığının üstüne getirerek albüm bilgilerini ve parçalar listesini aynı anda görüntüleyebilirsiniz. Fare işaretçisi çift taraflı, dikey ok şekline dönüştüğünde, kenarlığı sürükleyin.
  • Kopyala’da Albüm Bilgilerini Görüntüle düğmesini Albüm Bilgilerini Görüntüle dü?mesi tıklatarak Ortam Bilgileri bölmesini yeniden gizleyebilirsiniz.
  • Şimdi Yürütülüyor’un içinde Ortam Bilgileri bölmesini gizleyebilirsiniz. Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri'ni ve sonra Ortam Bilgilerini Göster'i tıklatın.
  • WindowsMedia.com tarafından barındırılan veritabanında çaldığınız CD hakkında ek bilgiler bulmak (sanatçı, eleştiriler ve ilgili sanatçılar gibi) için arama yapmak üzere Kılavuz özelliğini kullanabilirsiniz.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme
  • Şimdi Yürütülüyor alanı
  • İçerik hakkındaki bilgileri görüntüleme


CD bilgileri ekleme veya değiştirme

  1. Kopyala’yı tıklatın.
  2. Ortam bilgilerini eklemek veya değiştirmek istediğiniz parçayı sağ tıklatın ve sonra Düzenle’yi tıklatın.
  3. Yeni bilgileri yazın ve ENTER tuşuna basın.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme


Birden çok parça hakkındaki bilgileri aynı anda değiştirme

  1. Kopyala’yı tıklatın.
  2. Düzenlemek istediğiniz parçaları seçin.
  3. Değiştirmek istediğiniz sütunu sağ tıklatın, sonra Düzenle'yi tıklatın.
  4. Yeni bilgileri yazın ve ENTER tuşuna basın.

Not Resmi Not

  • Art arda gelen parçaları seçmek için seçim sırasında ÜST KARAKTER tuşunu basılı tutun. Listenin farklı yerlerinde bulunan parçaları seçmek için seçim sırasında CTRL tuşunu basılı tutun.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme


WindowsMedia.com veritabanındaki CD bilgilerini güncelleştirme

  1. Kopyala’yı ve sonra Albüm Bilgisi Bul düğmesini Albüm Bilgisi Bul dü?mesi tıklatın.
  2. Albüm Bilgileri bölmesindeki yönergeleri uygulayın.

Not Resmi Not

  • Bu özelliği kullanabilmeniz için Internet'e bağlı olmanız gerekir. Yaptığınız değişikliklerin Internet üzerindeki WindowsMedia.com veritabanında görüntülenmesi zaman alabilir.

İlgili konular

  • CD hakkındaki bilgileri görüntüleme


Kendi CD’nizi yazma

Windows Media Player başlık grafiği

Kendi CD'nizi yazma

Windows Media Player ile kitaplığınızda depolanan dijital ortam dosyalarından kendi ses veya veri CD’lerinizi yazabilirsiniz. Radyo istasyonları gibi canlı akışlar CD’lere yazılamaz.

Aşağıdaki CD türlerine yazmak için Player’ı kullanabilirsiniz:

Ses CD'si. Satın aldıklarınıza benzer müzik CD'leri yazın. Player, kitaplığınızda bulunan müzik çalma listelerindeki parçaları .cda dosyalarına dönüştürür ve sonra bunları CD’lere yazar. Ses CD’leri çoğu bilgisayarda ve CD-R ve CD-RW diskleri çalabilen ev ve araba CD çalma aygıtlarında çalınabilir. Kitaplığınızda depolanan aşağıdaki dosya türlerini ses CD’sine yazabilirsiniz:

  • .wma uzantılı Windows Media Audio (WMA) dosyaları
  • .mp3 dosyaları
  • .wav dosyaları
  • Veri CD'si. Kitaplığınızdaki dijital ortam dosyalarını ve çalma listelerini güvenli bir şekilde saklamak üzere yedeklemek için CD’ye yazın. Ayrıca dosyaları yazmak için kullanılan kalite düzeyine (bit hızı) ve dosya türüne bağlı olarak sekiz saatten fazla müzik kaydedilebilen veri CD’si oluşturmak için kitaplığınızdaki müzik çalma listelerinde bulunan parçaları da yazabilirsiniz. Yalnızca belli CD çalarlar ve bilgisayarlar bu veri CD’lerini yürütebilir (ortam CD’si de denir).
  • HighMAT Audio HighMAT Audio amblemi. Yalnızca Windows Media Audio (WMA) dosyalarını yürütebilen CD çalarlarda yürütülebilen başka türde bir veri CD’si yazın. Boyutları .mp3 dosyalarından daha küçük olan dosyalar WMA dosyalarına dönüştürülür. Yalnızca belirli taşınabilir CD çalarlar Windows Media Audio dosyalarını yürütebilir. HighMAT hakkında daha fazla bilgi için Microsoft Web sitesine bakın.

CD’ye yazmak için, bilgisayarınıza bağlı bir CD yazıcınız ve parçaları yazabileceğiniz boş bir CD’niz olması gerekir.

Bu bölümün içeriği:

  • Kendi CD’nizi yazma
  • CD-RW’yu silme

İlgili konular

  • CD kullanma
  • Aygıt seçeneklerini ayarlama


Kendi CD’nizi yazma

Windows Media Player başlık grafiği

Kendi CD'nizi yazma

  1. Dosya menüsünde, CD ve Aygıtlar’ın üzerine gelin ve sonra Ses CD’sine Yaz’ı tıklatın.

    Yaz özelliği görüntülenir.

  2. Yazılacak Öğeler bölmesinde (Yaz’ın solunda bulunur), kitaplığınızdaki yazmak istediğiniz dijital ortam dosyalarını içeren çalma listesini seçin.
  3. Kitaplığınızdaki diğer çalma listelerinde veya kategorilerde bulunan dijital ortam dosyalarını yazılacak öğeler çalma listesine eklemek için veya çalma listesinden öğe silmek için Çalma Listesini Düzenle düğmesini Çalma Listesini Düzenle dü?mesi tıklatın.

    Seçili öğelerin sayısı ve toplam süre, Yazılacak Öğeler bölmesinin alt kısmında görüntülenir.

  4. Gerekirse, yazmak istemediğiniz öğelerin onay kutularının işaretlerini kaldırın.
  5. CD sürücünüze boş bir CD-R veya CD-RW takın.
  6. Gerekirse, CD-RW diski kullanırken CD’yi silmek için Diski sil düğmesini Diski sil dü?mesi tıklatın.
  7. CD’ye yazma hızı veya kalite düzeyi gibi kayıt veya veri CD’si ayarlarını değiştirmek istiyorsanız, Özellikleri ve ayarları görüntüle düğmesini Özellikleri ve ayarlary görüntüle dü?mesini tıklatın.
  8. Aygıttaki Öğeler bölmesinde (Yaz’ın sağ tarafında), aşağıdakilerden birini tıklatın:
    • Ses CD'si
    • Veri CD'si
    • HighMAT Audio
  9. Yazmayı Başlat düğmesini Yazmayy Ba?lat dü?mesi tıklatın.

Not Resmi Notlar

Öğeler CD'nize yazılmadan önce incelenir ve bazı durumlarda farklı bir dosya türüne dönüştürülür. Bu işlem birkaç dakika sürebilir.

  • Bir CD'yi kopyalarken, aynı zamanda bir ses CD'sini de yürütmek istediğinizde, kayıttan yürütme işlemi olumsuz etkilenebilir. CD kopyalarken başka bir işlem yapmamanız önerilir.
  • CD-R kullanıyorsanız, yazma işlemi tamamlandıktan sonra CD’ye başka parça yazamazsınız. CD-RW kullanıyorsanız, öğeleri CD'ye yeniden yazmak için Player'ı kullanmadan önce tüm CD'yi silebilirsiniz.
  • Yazılacak Öğeler bölmesindeki öğeleri yazılmasını istediğiniz sırayı gösteren konuma sürükleyerek yeniden düzenleyebilirsiniz.
  • Yazılacak Öğeler bölmesinde seçilen öğelerin yanında Sığmıyor görünürse, seçilen öğeler CD’ye yazılmaz. Ses CD’lerinde, seçtiğiniz parçaların toplam uzunluğu CD uzunluğuyla tam olarak eşleşse bile seçili parçaların yanında Sığmıyor görüntülenir; bunun nedeni Player’ın CD’ye yazdığı parçaların arasına iki saniye koymasıdır.
  • Player, çok kanallı bir ses dosyasını CD'ye yazarken, bu dosyayı otomatik olarak stereo dosyaya dönüştürür (bu işleme katlama adı verilir).

İlgili konular

  • Kendi CD’nizi yazma
  • Listeler ve çalma listeleriyle çalışma


CD-RW’yu silme

  1. Yaz’ı tıklatın.
  2. Diski sil düğmesini Diski sil dü?mesi tıklatın.
  3. Sorulduğunda Evet'i tıklatın.

Not Resmi Not

  • CD, Player’ın desteklemediği .doc gibi dosyalar içeriyorsa CD-RW diskleri için Diski sil düğmesi kullanılamaz.

İlgili konular

  • Kendi CD’nizi yazma


DVD kullanma

Windows Media Player’ı geleneksel DVD yürütücüleri gibi bilgisayarınızda DVD izlemek, belirli başlıklara ve bölümlere atlamak, sahneleri yavaş gösterimde izlemek, özel seçeneklere erişmek, ses ve açıklamalı alt yazı dilleri arasında geçiş yapmak için kullanabilirsiniz. Bu geleneksel DVD yürütücü görevlerine ek olarak, diskler hakkındaki bilgileri Internet'ten de alabilirsiniz.

Bu bölümün içeriği:

  • DVD yürütme
  • DVD hakkındaki bilgileri görüntüleme

Not Resmi Not

  • DVD'leri yürütmek için bir DVD sürücünüz olmalı ve bilgisayarınızda bir DVD kod çözücü yazılımı veya donanımı yüklü olmalıdır. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücüleri hakkında daha fazla bilgi için DVD Desteği Web sayfasına bakın.

İlgili konular

  • CD, DVD ve VCD kullanma


DVD yürütme

DVD sürücünüze bir DVD yerleştirdiğinizde, Windows Media Player o sırada kullanılmıyorsa, otomatik olarak bunu yürütmeye başlar.

Bu bölümün içeriği:

  • DVD yürütme
  • DVD dil ayarlarını değiştirme
  • DVD’deki özel seçenekleri yürütme
  • Kamera açılarını değiştirme
  • Diskin DVD menüsü dilini değiştirme
  • DVD’deki bir görüntüyü yakalama

Not Resmi Not

  • DVD'leri yürütmek için bir DVD sürücünüz olmalı ve bilgisayarınızda bir DVD kod çözücü yazılımı veya donanımı yüklü olmalıdır. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücüleri hakkında daha fazla bilgi için DVD Desteği Web sayfasına bakın.

İlgili konular

  • DVD kullanma
  • DVD kayıttan yürütme seçeneklerini ayarlama
  • Dosya türü seçeneklerini ayarlama
  • Dosya yürütme


DVD yürütme

  1. Yürüt menüsünde, DVD, VCD veya CD Ses üzerine gelin ve DVD'nin bulunduğu sürücüyü tıklatın.
  2. Çalma Listesi bölmesinde, bir DVD başlığını veya varsa bölüm adını tıklatın.

Not Resmi Notlar

  • Bir diski çıkartmak için, Yürüt menüsünde Çıkar'ı tıklatın. Birden çok sürücüde diskleriniz varsa, Çıkar'ın üzerine geldikten sonra, çıkarmak istediğiniz diskin adını tıklatın.
  • DVD’deki seçili bir başlığın sürekli bir şekilde yürütülmesi için, Yürüt menüsünde Yinele'yi tıklatın. Komutun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir.

İlgili konular

  • DVD yürütme


DVD’deki özel seçenekleri yürütme

Windows Media Player başlık grafiği

DVD'deki özel seçenekleri yürütme

  1. DVD'yi yürütün.
  2. Görünüm menüsünde DVD Özellikleri'nin üzerine gelin ve Kök Menü'yü tıklatın.

    DVD’nin kök menüsü, Video ve Görsel Öğeler bölmesinde görünür.

  3. Video ve Görsel Öğeler bölmesinde, varsa özel seçeneklerin bağlantılarını tıklatın.
  4. Görünüm menüsünde DVD Özellikleri'nin üzerine gelerek, Menüyü Kapat (Devam Et)'i tıklatın.

    Bu işlevi tüm DVD'ler desteklemez.

Not Resmi Notlar

  • Bu yordam yürüttüğünüz DVD'nin yazılma şekline göre değişir. Örneğin, Görünüm menüsünde, DVD Özellikleri'nin üzerine gelip, Kök Menü yerine Başlık Menüsü'nü tıklatmanız gerekebilir.
  • Tüm DVD'lerde özel seçenekler bulunmaz. Kök ve başlık menülerinde görüntülenen bilgi ve bağlantılar DVD'yi üreten şirket tarafından belirlenir.

İlgili konular

  • DVD yürütme


DVD dil ayarlarını değiştirme

Aşağıdakilerden birini yapın:

  • Seçili bir DVD’nin dil ayarını değiştirmek için, Yürüt menüsünde, Ses ve Dil Parçaları’nın üzerine gelin ve uygun dili tıklatın.

    O anda seçili olan dilin yanında bir madde işareti görünür.

  • Tüm DVD'ler için varsayılan film müziği dili ayarlamak üzere, Yürüt menüsünde Ses ve Dil Parçaları'nın üzerine gelin, sonra Varsayılanlar'ı tıklatın. Varsayılan Dil Ayarları iletişim kutusundaki Ses dili listesinde, DVD’nin yürütülmesini istediğiniz dili tıklatın.
  • DVD açıklamalı alt yazıların ve alt yazılarının her zaman belirli bir dilde görüntülenmesi için, Yürüt menüsünde, Ses ve Dil Parçaları’nın üzerine gelin ve Varsayılanlar’ı tıklatın. Varsayılan Dil Ayarları iletişim kutusundaki Açıklamalı alt yazılar ve alt yazılar listesinde, DVD’nin açıklamalı alt yazılarının ve alt yazıların görüntülenmesini istediğiniz dili tıklatın. Her zaman alt yazılar yerine kapalı açıklamalı alt yazıları görüntülemek için, listede Kapalı Açıklamalı Alt Yazılar'ı tıklatın.
  • DVD menülerini her zaman belirli bir dilde görüntülemek için, Yürüt menüsünde, Ses ve Dil Parçaları’nın üzerine gelin ve Varsayılanlar’ı tıklatın. Varsayılan Dil Ayarları iletişim kutusundaki DVD menüsü listesinde, DVD menüsünün yürütülmesini istediğiniz dili tıklatın.

Not Resmi Notlar

  • Tüm DVD’ler alternatif dilleri desteklemez.
  • Sınırlı video belleğine sahip bilgisayarlarda kapalı açıklamalı alt yazılar veya alt yazılar görüntülenirken Player performansı düşebilir.

İlgili konular

  • DVD yürütme


Kamera açılarını değiştirme

  • Görünüm menüsünde, önce DVD Özellikleri'nin, ardından Kamera Açısı'nın üzerine geldikten sonra, görüntülemek istediğiniz kamera açısını tıklatın.

Not Resmi Not

  • DVD'lerin tümü bu seçeneği desteklemez.

İlgili konular

  • DVD yürütme


Diskin DVD menüsü dilini değiştirme

  1. Görünüm menüsünde DVD Özellikleri'nin üzerine gelerek, Kök Menü'yü tıklatın.
  2. Diğer yönergeler için, varsa DVD ekran menüsüne başvurun.

Not Resmi Not

  • DVD’lerin yürütülmesi sırasında kullanılan DVD menüsü dilini değiştirmek için DVD kayıttan yürütme seçeneklerini ayarlama konusuna bakın.

İlgili konular

  • DVD yürütme
  • DVD kayıttan yürütme seçeneklerini ayarlama


DVD’deki bir görüntüyü yakalama

Windows Media Player başlık grafiği

DVD'deki bir görüntüyü yakalama

  • Görünüm menüsünde DVD Özellikleri'nin üzerine gelerek Görüntü Yakala'yı tıklatın.

Not Resmi Notlar

  • Bu özellik yalnızca Player’da video karıştırma oluşturma işlevi açıksa ve DVD kod çözücüsü ve ekran donanımı video karıştırma oluşturma işlevini destekliyorsa kullanılabilir. Video karıştırma oluşturma işlevini açmak için Araçlar menüsünde, Seçenekler’i ve sonra da Performans sekmesini tıklatın. Gelişmiş’i tıklattıktan sonra DVD Video alanında Video karıştırma oluşturucusunu kullan onay kutusunu seçin. Bazı ekran donanımları video karıştırma oluşturma işlevini yalnızca ekran çözünürlüğünün 800 x 600 piksel olduğu ve renk kalitesinin 16 bit olarak ayarlandığı durumlarda destekler. Ekran çözünürlüğünü ve renk kalitesini değiştirme hakkında daha fazla bilgi için Windows Yardımı’na bakın.

İlgili konular

  • DVD yürütme


DVD hakkındaki bilgileri görüntüleme

Windows Media Player yürüttüğünüz DVD’yi algılayarak DVD adı, yönetmen ve başlık ve bölüm adları gibi bilgileri görüntüleyebilir.

Bu bölümün içeriği:

  • DVD hakkındaki bilgileri görüntüleme
  • DVD başlığını ve bölüm adlarını gösterme
  • DVD başlık ve bölümlerini yeniden adlandırma
  • DVD hakkındaki bilgileri güncelleştirme

İlgili konular

  • DVD kullanma


DVD hakkındaki bilgileri görüntüleme

  • Görünüm menüsünde Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Ortam Bilgilerini Göster’i tıklatın.

    Seçili disk hakkındaki bilgiler Ortam Bilgileri bölmesinde görüntülenir.

Not Resmi Not

  • DVD hakkındaki bilgileri almak için Internet'e bağlı olmanız gerekir.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme


DVD başlık ve bölüm adlarını gösterme

  • DVD başlık ve bölüm adları gizliyse, Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Çalma Listesini Göster’i tıklatın.

    DVD başlık ve bölüm adları Çalma Listesi bölmesinde görüntülenir.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme


DVD başlık ve bölümlerini yeniden adlandırma

  1. DVD başlık ve bölüm adları gizliyse, Görünüm menüsünde, Şimdi Yürütülüyor Seçenekleri’nin üzerine gelin ve Çalma Listesini Göster’i tıklatın.

    DVD başlık ve bölüm adları Çalma Listesi bölmesinde görüntülenir.

  2. Çalma listesi bölmesinde, önce bir başlık veya bölüm adını sağ tıklatın, ardından Düzenle'yi tıklatın.
  3. Yeni bir ad yazın ve ENTER tuşuna basın.

Not Resmi Not

  • Yeni ad, DVD'yi bilgisayarınızda her yürüttüğünüzde çalma listesinde görüntülenir. Yeni ad DVD'de değil bilgisayarınızda depolandığından, söz konusu DVD başka bilgisayarlarda yürütüldüğünde yeni ad görüntülenmez.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme


DVD hakkındaki bilgileri güncelleştirme

  • Görünüm menüsünden DVD Özellikleri'nin üzerine gelin, ardından DVD Bilgilerini Güncelleştir'i tıklatın.

    Player, DVD hakkındaki yeni bilgileri WindowsMedia.com Web sitesinden alır.

Dikkat Resmi Dikkat

  • Bu komut, seçili diskin başlık veya bölüm adında yaptığınız değişikliklerin üzerine yazar.

Not Resmi Not

  • DVD hakkındaki bilgileri almak için Internet'e bağlı olmanız gerekir.

İlgili konular

  • DVD hakkındaki bilgileri görüntüleme


VCD kullanma

Windows Media Player programını bilgisayarınızda video CD (VCD) izlemek için kullanabilirsiniz. Video CD’ler, görüntü kaliteleri çok yüksek olmasa da DVD’lere benzer.

Bu bölümün içeriği:

  • VCD yürütme

İlgili konular

  • CD, DVD ve VCD kullanma


VCD yürütme

Windows Media Player, CD sürücünüze bir VCD yerleştirdiğinizde, Player o anda kullanımda değilse otomatik olarak VCD’yi yürütmeye başlar.

Bu bölümün içeriği:

  • VCD yürütme

İlgili konular

  • VCD kullanma
  • Dosya yürütme


VCD yürütme

  1. Yürüt menüsünde, DVD, VCD veya CD Ses’in üzerine gelin ve VCD'nin bulunduğu sürücüyü tıklatın.
  2. Çalma Listesi bölmesinde, varsa bir VCD kesimini çift tıklatın.

İlgili konular

  • VCD yürütme


Dosyalarınızı düzenleme

Windows Media Player'ı bilgisayarınızdaki veya ağınızdaki dijital ortam dosyalarını ve Internet üzerindeki dijital ortam içeriği bağlantılarını düzenlemek üzere aşağıdaki şekillerde kullanabilirsiniz:

  • Bilgisayarınızdaki, ağınızdaki veya Web sitelerinizdeki dijital ortam dosyalarına (CD’den kopyalanan parçaları da içerecek şekilde) bağlantılar ekleme.
  • Bilgisayarınız, ağınız veya Internet üzerindeki dijital ortam dosyalarıyla bir çalma listesi veya otomatik çalma listesi oluşturma.

Bağlantılar, çalma listeleri ve otomatik çalma listeleri, bilgisayarınızdan sağlanan tüm dijital ortam içeriğini düzenlemek ve görüntülemek için kullanabileceğiniz Kitaplık özelliğinde depolanır. Kitaplığınıza dijital ortam dosyaları bağlantıları ekledikten sonra, bunları çalma listelerinde düzenleyebilir, CD’lere yazabilir veya taşınabilir aygıtlarla eşitleyebilirsiniz.

Bu bölümün içeriği:

  • Kitaplık alanı
  • Kitaplığınıza öğeler ekleme
  • Kitaplığınızdaki öğeleri bulma ve sıralama
  • Ortam bilgileriyle çalışma
  • Listeler ve çalma listeleriyle çalışma
  • Kitaplığınızdan bağlantılar silme
  • Lisansları yedekleme ve geri yükleme

İlgili konular

  • Player’ı kullanma
  • Genel Player seçeneklerini ayarlama


Kitaplık alanı

Kitaplık alanı içeriğinizi bulmak, yürütmek ve yönetmek için çeşitli bölmeler içerir.

Bu bölümün içeriği:

  • İçindekiler bölmesi
  • Ayrıntılar bölmesi
  • Ortam Bilgileri bölmesi
  • Liste bölmesi

İlgili konular

  • Dosyalarınızı düzenleme


İçindekiler bölmesi

Kitaplık özelliğinin bir bileşeni olan İçindekiler bölmesi, Tüm Müzikler gibi kitaplığınızdaki kategorileri görüntüler.

Yçindekiler bölmesi, Kitaplyk özelli?inin sol tarafynda bulunur

Kitaplığınızdaki dosyalar otomatik olarak aşağıdaki kategorilerde gruplandırılırlar:

  • Tüm Müzikler
  • Tüm TV Programları
  • Tüm Videolar
  • Diğer Ortamlar
  • Çalma Listelerim
  • Otomatik Çalma Listeleri
  • Şimdi Yürütülüyor

Diğer Ortamlar ve Şimdi Yürütülüyor dışındaki tüm kategoriler alt kategoriler içerir.

Not Resmi Notlar

  • Resim görüntülemeyi destekleyen bir aygıtla eşitleme ortaklığı oluşturduğunuzda veya aygıtlar için resim desteğini etkinleştirdiğinizde İçindekiler bölmesinde Tüm Resimler kategorisi oluşturulur.
  • Aygıtla ilk kez içerik eşitlediğinizde İçindekiler bölmesinde bir kategori oluşturulur. Kategori adı aygıt adıyla aynıdır ve alt kategoriler de eşitlemek üzere seçtiğiniz çalma listeleridir.
  • Çevrimiçi mağazalardan dosyalar satın aldığınızda, bilgisayarınızdaki satın alınan dosyaların bağlantıları kitaplığınızda alt kategoriler olarak oluşturulur. Örneğin, satın aldığınız müzik dosyalarını Tüm Müzikler’deki Satın Alınmış Müzik ve video dosyalarını Tüm Video’daki Satın Alınmış Videolar alt kategorilerinde bulabilirsiniz.

İlgili konular

  • Kitaplık alanı


Ayrıntılar bölmesi

Kitaplık özelliğinin bir bileşeni olan Ayrıntılar bölmesi, İçindekiler bölmesinde seçilen kategoride bulunan öğeleri görüntüler.

Ayryntylar bölmesi, Kitaplyk özelli?inin ortasynda yer alyr

İlgili konular

  • Kitaplık alanı


Ortam Bilgileri bölmesi

Kitaplık özelliğinin bir bileşeni olan Ortam Bilgileri bölmesi, İçindekiler veya Ayrıntılar bölmesinde seçtiğiniz öğeyle ilgili ayrıntılı ortam bilgilerini görüntüler.

Ortam Bilgileri bölmesinde görüntülenen seçili öğeyle ilgili ortam bilgileri seçili olan çevrimiçi mağaza tarafından sağlanır.

Not Resmi Notlar

  • Ortam Bilgileri bölmesini göstermek veya gizlemek için Ayrıntılar bölmesinin üstünde bulunan Ek Bilgi düğmesini Ek Bilgi bölmesi tıklatın. Ortam Bilgileri bölmesi Ayrıntılar bölmesinin altında görüntülenir.
  • Ortam Bilgileri bölmesini, İçindekiler bölmesindeki Tüm Resimler kategorisinde depolanan resimleri önizlemek için kullanabilirsiniz.
  • Ortam Bilgileri bölmesinin boyutunu değiştirmek için fare işaretçisini bölmenin üst kenarlığına taşıyın. Fare işaretçisi çift taraflı, dikey ok şekline dönüştüğünde, kenarlığı sürükleyin.
  • Albüm bilgilerini güncelleştirmek için Albüm Bilgilerini Bul komutunu kullandığınızda, Ortam Bilgileri bölmesi yerine Albüm Bilgileri bölmesi görüntülenir. Daha fazla bilgi için Albüm hakkındaki bilgileri güncelleştirme konusuna bakın.

İlgili konular

  • Kitaplık alanı


Liste bölmesi

Kitaplık özelliğinin bir bileşeni olan Liste bölmesi aşağıdaki liste türlerini hızlı bir şekilde oluşturmak için kullanılabilir:

  • Şimdi Yürütülüyor Listesi Öğeleri yürütülmekte olan çalma listesine eklemek için, kitaplığınızdaki İçindekiler veya Ayrıntılar bölmesinden Liste bölmesine sürükleyin.
  • Yazma Listesi. CD’ye yazmak üzere hızlı bir şekilde öğe listesi oluşturmak için, öğeleri kitaplığınızdaki İçindekiler veya Ayrıntılar bölmesinden Liste bölmesine sürükleyin.
  • Eşitleme Listesi. Taşınabilir aygıta eşitlemek üzere hızlı bir şekilde öğe listesi oluşturmak için, öğeleri kitaplığınızdaki İçindekiler veya Ayrıntılar bölmesinden Liste bölmesine sürükleyin.

Liste bölmesi, Kitaplyk özelli?inin sa? tarafynda bulunur

Not Resmi Not

  • Liste bölmesini göstermek veya gizlemek için Ayrıntılar bölmesinin üstünde bulunan Kitaplık Seçenekleri düğmesini Kitaplyk seçenekleri dü?mesi, sonra da Listeyi Göster’i tıklatın.

İlgili konular

  • Kitaplık alanı
  • Liste bölmesini kullanma


Kitaplığınıza öğeler ekleme

Çalma Listeleri veya otomatik çalma listeleri oluşturmadan veya CD’lere yazmadan ya da dosyaları aygıtlara eşitlemeden önce, Kitaplık özelliğindeki dosyalara bağlantılar eklemeniz gerekir. Aşağıdakilerden birini yaparak, kitaplığınıza müzik, video ve diğer dijital ortam içeriği için bağlantılar ekleyebilirsiniz:

  • Bilgisayarınızda dijital ortam dosyalarını arama
  • CD’lerden parçalar kopyalama
  • Dosyaları çalma listelerinden veya klasörlerden tek tek ekleme
  • Player'ı izlemek üzere ayarladığınız klasörlerde bulunan dosyaları ekleme
  • Bilgisayarınızda, Internet'te veya taşınabilir ortamda bulunan dosyaları yürütme
  • Bilgisayarım veya masaüstünden dosya sürükleme veya kopyalama.
  • Internet'te müzik satın alma

Dijital ortam içeriğine sahipseniz, bilgisayarınızda veya ağda arama yaparak dosyaları kitaplığınıza eklemek, başlangıçta kitaplığınızı doldurmak için en uygun yöntemdir. CD'lerinizi bilgisayarınıza kopyalamak ve Web'den içerik eklemek de uygun içerik ekleme yöntemleridir.

Bu bölümün içeriği:

  • Kitaplığınıza öğe ekleme

İlgili konular

  • Dosyalarınızı düzenleme
  • Genel Player seçeneklerini ayarlama
  • Kitaplık seçeneklerini ayarlama


Kitaplığınıza öğeler ekleme

Eylem | Yapılacak İşlem
Bilgisayarınızdaki veya ağınızdaki ses ve video dosyalarına bağlantılar ekleme
  1. Dosya menüsünde, Kitaplığa Ekle üzerine gelin ve Bilgisayarda Arayarak’ı tıklatın.
  2. Bilgisayarda Arayarak Kitaplığa Ekle iletişim kutusundaki bilgileri doldurun ve sonra Ara'yı tıklatın.
CD’den parçalar ekleme | CD sürücüsüne CD yerleştirin, Kopyala’yı tıklatın ve Müzik Kopyala düğmesini Müzik Kopyala dü?mesi tıklatın.
Tek bir dosya, çalma listesi veya klasör ekleme Dosya menüsünde, Kitaplığa Ekle'nin üzerine gelin ve aşağıdaki komutlardan birini tıklatın:
  • Klasör Ekle. Eklemek istediğiniz klasörü bulun.
  • Dosya veya Çalma Listesi Ekle. Eklemek istediğiniz dosya veya çalma listesini bulun.
  • URL Ekle. Dosyaya, dosya adıyla birlikte URL'yi girin.
Yürütülmekte olan bir dosyayı veya çalma listesini ekleme Dosya menüsünde, Kitaplığa Ekle'nin üzerine gelin ve aşağıdaki komutlardan birini tıklatın:
  • Çalınan Öğeyi Ekle
  • Şu Anda Yürütülen Çalma Listesini Ekle
Player'ın izlemesini istediğiniz klasörlerden otomatik olarak dijital ortam dosyaları ekleme
  1. Dosya menüsünde Kitaplığa Ekle'nin üzerine gidin, sonra Klasörleri İzleyerek'i tıklatın.

    Klasörü izleme özelliği yalnızca NTFS ile biçimlendirilen sürücülerde kullanılabilir.

  2. Klasörleri İzle iletişim kutusunda, Player’ın izlemesini istediğiniz klasörleri seçmek için Ekle’yi seçin.
Bilgisayarım veya masaüstünden dosya ekleme Dosyayı İçindekiler bölmesindeki veya Ayrıntılar bölmesindeki Kategori veya çalma listesine sürükleyin veya öğeyi sağ tıklattıktan sonra Çalma Listesine Ekle’yi tıklatın.

Not Resmi Not

  • Dosyaları Ayrıntılar bölmesine sürüklediğinizde, İçindekiler bölmesinde dosyaların bağlantılarıyla birlikte bir Yeni Öğeler kategorisi oluşturulur.

Not Resmi Notlar

  • İçindekiler bölmesinin altındaki Kitaplığa Ekle düğmesini Kitaply?a Ekle dü?mesi tıklatabilir ve kitaplığınıza öğe eklemeye yönelik, Dosya menüsünde de bulunan komutları seçebilirsiniz.
  • Bilgisayarınızı bir başkasıyla paylaşırsanız, dosyaları bilgisayarda arayarak eklediğinizde o kişinin dijital ortam dosyaları sizin kitaplığınıza eklenebilir veya tersi olabilir. Başka kişilerin dosyalarını içeren klasör için ayarlanan izinlere bağlı olarak, bu dosyaları yürütemeyebilirsiniz.
  • Bilgisayarda Arayarak Kitaplığa Ekle iletişim kutusunda belirlediğiniz gelişmiş arama seçenekleri, kitaplığınıza eklediğiniz klasörler ile dijital ortam içeriği izlenmekte olan klasörlerin içerikleri için geçerli değildir.

İlgili konular

  • Kitaplığınıza öğeler ekleme
  • Genel Player seçeneklerini ayarlama


Kitaplığınızdaki öğeleri bulma ve sıralama

Kitaplığınızdaki içeriğe bağlantılar Tüm Müzik, Tüm TV ve Tüm Videolar olarak kategoriler halinde gruplandırılır. İçerik daha sonra, içerikle ilgili ortam bilgilerine bağlı olarak alt kategoriler şeklinde gruplandırılır ve görüntülenir. Ortam bilgileri bilinmese bile, dosya türü ve dosyanın dosya adı uzantısı temel alınarak içerik uygun kategoriye eklenir. Örneğin, .wma uzantılı dosya bir Windows Media Audio dosyasıdır ve Tüm Müzik kategorisinde görüntülenir. .dvr-ms uzantılı dosya Microsoft Kaydedilmiş TV Şovudur ve Tüm TV kategorisinde görüntülenir.

Varsayılan olarak, İçindekiler ve Ayrıntılar bölmesinde, içerik, "Bilinmeyen" karakterler (elips gibi) ve sayısal içerik harflerden önce gelecek şekilde, alfabetik sırada listelenir. İçerik genel olarak artan sıradadır.

Kitaplığınızda büyük bir ses, video ve resim koleksiyonunuz varsa, kategoriler üzerinden kaydırma yaptığınızda öğelerin bulunması zor olabilir. İçeriği farklı bir şekilde sıralayabilir, daha çok veya daha az sütun görüntüleyebilir ya da içerik arayabilirsiniz. İçeriğinizi aşağıdaki şekillerde sıralayabilir, bulabilir ve organize edebilirsiniz:

  • İçeriği sütun başlığına göre artan veya azalan sırayla sıralamak için o sütun başlığını tıklatma.
  • Görüntülemek istediğiniz sütunları seçme (Yapıt sütunu için geçerli değil)
  • Belirli bir sanatçı veya albüm seçme, sonra diğer öğeleri o sanatçıya göre bulma
  • Belirli bir sözcüğü veya tümceciği içeren öğeleri bulmak için Ara düğmesini [image] kullanın.
  • Belirttiğiniz ölçütlere uyan öğeleri otomatik olarak bulan otomatik çalma listesi oluşturma.

Not Resmi Notlar

  • Ayrıntılar bölmesinde, varsayılan olarak, görüntülemekte olduğunuz kategoriye göre farklı sütunlar görüntülenir. Örneğin, Tüm Müzikler için Ayrıntılar bölmesinde görüntülenen sütunlar, Ayrıntılar bölmesinde Tüm Videolar kategorisi için görüntülenen sütunlardan farklıdır.
  • DVD'lerin çoğu kopyalanamadığından DVD'lere yapılan bağlantılar kitaplığınızda depolanmaz .

Bu bölümün içeriği:

  • Kitaplığınızdaki öğeleri farklı bir sütun başlığı kullanarak sıralama
  • Kitaplığınızda görüntülenecek sütunları seçme
  • Kitaplığınızda aynı sanatçı veya albümü içeren diğer öğeleri bulma
  • Kitaplığınızdaki öğeleri arama

İlgili konular

  • Dosyalarınızı düzenleme
  • Genel Player seçeneklerini ayarlama


Kitaplığınızdaki öğeleri farklı bir sütun başlığı kullanarak sıralama

  1. Kitaplık’ı tıklatın.
  2. İçindekiler bölmesinde, sıralamada kullanmak istediğiniz öğeleri içeren kategoriyi tıklatın.
  3. Ayrıntılar bölmesinde, aşağıdakilerden birini yapın:
    • Öğeleri artan düzende sıralamak için, öğeleri sıralamada kullanmak istediğiniz sütun başlığını tıklatın.
    • Öğeleri azalan düzende sıralamak için, öğeleri sıralamada kullanmak istediğiniz sütun başlığını tıklatın.

Not Resmi Not

  • Öğeler, Ayrıntılar bölmesinde görüntülendikleri sırada yürütülürler. Öğeleri rasgele sırada yürütmek için, öğeleri seçin ve Liste bölmesine sürükleyin, Şimdi Yürütülüyor Listesi düğmesini ve sonra Karışık Çal’ı tıklatın. Şimdi Yürütülüyor listesindeki öğelerin sırasını değiştirmek için, Şimdi Yürütülüyor Listesi’ni ve sonra Listeyi Şimdi Karıştır’ı tıklatın.
  • İsterseniz, Ayrıntılar bölmesinde, seçili sıralama düzenine yönelik ortam bilgilerini içeren öğeleri, bölmenin üzerindeki Kitaplık Seçenekleri düğmesini Kitaplyk Seçenekleri dü?mesi ve sonra da Sıralı Alanına Göre Gruplandır’ı tıklatarak vurgulayabilirsiniz.

İlgili konular

  • Kitaplığınızdaki öğeleri bulma ve sıralama
  • Dosyaları rasgele sırada yürütme
  • Liste bölmesini kullanma


Kitaplığınızda görüntülenecek sütunları seçme

  1. İçindekiler bölmesinde, bilgilerinin görüntülenmesini istediğiniz kategoriyi tıklatın.
  2. Görünüm menüsünden Sütunları Seç’i tıklatın.
  3. Sütunları görüntülemek veya gizlemek için, sütun başlığı adının yanındaki onay kutusunu seçin veya temizleyin.
  4. Sütunun konumunu değiştirmek için, sütun adını seçin ve sonra Yukarı Taşı veya Aşağı Taşı’yı tıklatın.

Not Resmi Notlar

  • Ayrıca, Ayrıntılar bölmesinin üstünde bulunan Kitaplık Seçenekleri düğmesini Kitaplyk Seçenekleri dü?mesi ve sonra da Sütunları Seç’i tıklatarak kitaplığınızda görüntülenecek sütunları seçebilirsiniz.
  • Uygun olan yerlerde, Başlık sütunu da her zaman görüntülenir.

İlgili konular

  • Kitaplığınızdaki öğeleri bulma ve sıralama


Kitaplığınızda aynı sanatçı veya albümü içeren diğer öğeleri bulma

  1. Kitaplık’ı tıklatın.
  2. İçindekiler bölmesinde, Tüm Müzikler'i tıklatın.
  3. Ayrıntılar bölmesinde, aradığınız sanatçı veya albüme göre parçayı bulun.
  4. Öğeyi sağ tıklattıktan sonra Sanatçıya Atla veya Albüme Atla'yı (hangisi uygunsa) seçin.

Not Resmi Not

  • Ayrıca, Albüm Sanatçısı veya Albüm kategorisini genişletip listeyi tarayarak da aradığınız öğeyi bulabilirsiniz.

İlgili konular

  • Kitaplığınızdaki öğeleri bulma ve sıralama


Kitaplığınızdaki öğeleri arama

  1. Kitaplık’ı tıklatın.
  2. Arama ölçütü olarak kullanacağınız metni Ara düğmesinin [image] yanındaki kutuya yazın.
  3. Ara düğmesini [image] tıklatın.

    Arama sonuçları Ayrıntılar bölmesinde görüntülenir.

  4. Aşağıdakilerden birini yapın.
    Eylem Yapılacak İşlem
    Bulunan öğeleri yürütme

            İçindekiler bölmesinde, Arama Sonuçları’nı sağ tıklatın ve sonra Yürüt’ü tıklatın.

    Bulunan öğeleri yürütülebilmeleri için Şimdi Yürütülüyor listesinde sıraya alma

            İçindekiler bölmesinde, Arama Sonuçları’nı sağ tıklatın ve sonra Şimdi Yürütülüyor Listesine Ekle’yi tıklatın.

    Bulunan öğeleri CD’ye yazılabilmeleri için Yaz listesinde sıraya alma

            İçindekiler bölmesinde, Arama Sonuçları’nı sağ tıklatın ve sonra Yazma Listesine Ekle’yi tıklatın.

    Bulunan öğeleri taşınabilir aygıtınıza eşitlenebilmeleri için Eşitleme listesinde sıraya alma

            İçindekiler bölmesinde, Arama Sonuçları’nı sağ tıklatın ve sonra Eşitleme Listesine Ekle’yi tıklatın.

    Bulunan aygıtları yeni bir çalma listesine kaydetme

            İçindekiler bölmesinde, Arama Sonuçları’nı sağ tıklatın ve sonra Yeni Çalma Listesi Olarak Kaydet’i tıklatın.

    Arama sonuçlarını yeniden görüntüleme

            İçindekiler bölmesinde, Arama Sonuçları’nı tıklatın.

Not Resmi Not

  • Ara kutusuna kısmi bir bilgi yazabilirsiniz, ancak yıldız (*) veya soru işareti (?) gibi joker karakterler kullanamazsınız.

İlgili konular

  • Kitaplığınızdaki öğeleri bulma ve sıralama


Ortam bilgileriyle çalışma

Dijital ortam dosyalarınızı Windows Media Player’da yürüttüğünüzde, Player yürütülen içerikle ilgili sanatçı, yapıt, albüm, yapımcı ve benzeri ortam bilgilerini karşıdan yükler ve görüntüler.

WMA veya MP3 biçimindeki müzik dosyaları ve CD’ler, WMV biçimindeki video dosyaları ve Microsoft Kaydedilmiş TV programları (.dvr-ms dosyaları) ve DVD’ler için ortam bilgileri görüntülenebilir. CD veya DVD yürüttüğünüzde, Player kitaplığınızda depolanan ortam bilgilerini görüntüler. WMA, MP3, WMV veya DVR-MS dosyası yürüttüğünüzde, Player kitaplığınızda veya dosyanın kendisinde depolanan ortam bilgilerini görüntüler. Ortam bilgisi yoksa veya kısmen tamamlanmışsa, Player WindowsMedia.com tarafından işletilen bir veritabanından eksik bilgileri alabilir ve gelecekte kullanılmak üzere kitaplığınızda depolayabilir.

Player, aşağıdaki durumlarda ortam bilgilerini alır ve güncelleştirir:

  • Player’ı güncelleştirdikten sonra Kitaplık özelliğini ilk kez kullandığınızda
  • Bilgisayarınızda arayarak kitaplığınıza dosyalar eklediğinizde
  • Müzik Parçalarım gibi izlenen klasörlere dosyalar eklediğinizde

Kitaplığınızda görüntülenen dijital ortam içeriğine yönelik ortam bilgilerini el ile düzenleyebilirsiniz. Yürüttüğünüz dijital müzik dosyaları veya CD’lere yönelik ortam bilgileri WindowsMedia.com veritabanından alınamıyorsa veya bilgiler doğru değilse, ortam bilgilerini el ile girebilir ve güncelleştirmeleri veritabanına gönderebilirsiniz. Yaptığınız değişiklikleri diğer kullanıcılar da kullanabilir.

Kitaplığınızdaki öğelerle ilgili ek ortam bilgiler seçili çevrimiçi mağazadan edinilebilir. Bu bilgiler WindowsMedia.com tarafından sağlanan bilgileri tamamlar ve Ortam Bilgileri bölmesinde görüntülenir. Çevrimiçi mağazalar tarafından sağlanan ortam bilgileri düzenlenemez.

Not Resmi Notlar

  • Ortam bilgilerini otomatik olarak almak için bilgisayarınızın Internet'e bağlı olması ve Player'ı ortam bilgilerini otomatik olarak alacak şekilde yapılandırmanız gerekir.
  • Bölgenizde çevrimiçi mağaza yoksa, Ortam Bilgileri bölmesinde görüntülenen ortam bilgileri WindowsMedia.com tarafından barındırılan veritabanından sağlanmıştır.
  • Player’ın dijital müzik dosyalarınıza ilişkin ortam bilgilerini WindowsMedia.com adresinden almasını ve güncelleştirmesini engellemek için, Araçlar menüsünde, Seçenekler’i tıklatın ve Gizlilik sekmesinde Ortam bilgilerini Internet’ten alarak müzik dosyalarımı güncelleştir onay kutusundaki seçimi kaldırın.
  • Müzik kopyalama ayarlarını kullanarak müzik dosyalarını yeniden adlandırma ve yeniden düzenleme seçenekleri belirlendiyse, ortam bilgileri düzenlendikten veya güncelleştirildikten sonra, kitaplığınızdaki ve müzik dosyalarının kopyalandığı klasördeki öğeler otomatik olarak yeniden adlandırılabilir veya yeniden düzenlenebilir. Varsayılan olarak, müzik dosyaları Müziklerim klasörüne kopyalanır.
  • Kitaplığınızın veritabanı bozulursa, dosyalarınız ve ortam bilgilerinizin çoğu korunur. Ancak, derecelendirme ve çalma sayısı bilgileri dosyalarda depolanmadığı için kaybolabilir. Bilgisayarınızda ortam bilgilerini arayarak kitaplığınızın içeriğini geri yükleyebilirsiniz.

Bu bölümün içeriği:

  • Ortam bilgilerini düzenleme
  • Albüm hakkındaki bilgileri güncelleştirme
  • Öğe için kullanıcı derecelendirmesi oluşturma
  • Ortam bilgilerini anında işleme

İlgili konular

  • Dosyalarınızı düzenleme
  • Kitaplık seçeneklerini ayarlama
  • Gizlilik seçeneklerini ayarlama


Ortam bilgilerini düzenleme

  1. Kitaplık’ı tıklatın ve sonra düzenlemek istediğiniz öğeyi bulun.
  2. Öğeyi sağ tıklatın, sonra Düzenle'yi tıklatın.
  3. İstediğiniz bilgileri düzenleyin ve yaptığınız değişiklikleri kaydetmek için ENTER tuşuna basın.

Not Resmi Notlar

  • Belirli bir tarzdaki tek öğenin tarzını düzenliyorsanız, tarz da yeniden adlandırılır. Belirli bir tarzdaki birden çok öğeden birinin tarz bilgilerini düzenliyorsanız, yeni bir tarz eklenir.
  • Sütunlar arasında geçiş yapmak için SEKME tuşunu kullanabilirsiniz.
  • Aynı anda birden fazla öğenin bilgilerini düzenleyebilirsiniz. Bitişik öğeleri seçmek için, ÜST KARAKTER tuşunu basılı tutarak seçin. Öğeleri sırasız olarak seçerken ise CTRL tuşunu basılı tutun. Sonra seçili öğeleri sağ tıklatın, ardından Düzenle'yi tıklatın.
  • Player’da, tek bir öğeye veya birkaç öğeye yönelik ortam bilgilerini aynı anda düzenlemek için kullanabileceğiniz Gelişmiş Etiket Düzenleyicisi bulunur. Gelişmiş Etiket Düzenleyicisi'nde, kitaplığınızda görüntülenmeyen her tür ortam bilgisi için yer vardır.

İlgili konular

  • Ortam bilgileriyle çalışma
  • Gelişmiş Etiket Düzenleyicisi


Albüm hakkındaki bilgileri güncelleştirme

  1. Kitaplık’ı tıklatın ve sonra İçindekiler bölmesinde, Tüm Müzik ve Albüm kategorilerini genişletin.
  2. Albümü sağ tıklatın, ardından Albüm Bilgilerini Bul'u tıklatın.

    Player WindowsMedia.com tarafından barındırılan veritabanına erişir ve albüm hakkındaki bilgileri Albüm Bilgisi bölmesinde görüntüler.

  3. Bilgileri güncelleştirmek için Albüm Bilgisi bölmesindeki yönergeleri uygulayın.

    Albümle ilgili bilgileri güncelleştirmeyi bitirdiğinizde, yaptığınız güncelleştirmeler kitaplığınıza eklenir ve WindowsMedia.com veritabanına gönderilir. Yaptığınız değişikliklerin Internet üzerindeki WindowsMedia.com veritabanında görüntülenmesi zaman alabilir.

Dikkat Resmi Dikkat

  • Albüm hakkındaki bilgileri güncelleştirmek için, albümü sağ tıklatıp sonra da Albüm Bilgilerini Güncelleştir’i de tıklatabilirsiniz. Ancak, Albüm Bilgilerini Güncelleştir'i tıklattığınızda, bilgiler anında güncelleştirilir. Bu komutu yalnızca, seçilen albümün bilgilerinde el ile yaptığınız değişiklikleri WindowsMedia.com veritabanında depolanan albüm bilgilerinin üzerine yazmak istediğinizde kullanmanızı öneririz.

Not Resmi Notlar

  • Albüm Bilgilerini Güncelleştir işlevini kullanabilmeniz için Internet'e bağlı olmanız gerekir.
  • Yalnızca kitaplığınızda görüntülenen albümler hakkındaki albüm bilgilerini güncelleştirebilirsiniz.

İlgili konular

  • Ortam bilgileriyle çalışma


Öğe için kullanıcı derecelendirmesi oluşturma

Varsayılan olarak, kitaplığınızdaki tüm öğeler otomatik olarak üç yıldızla derecelendirilir ve bu daha sonra öğenin görüntülenme sayısına bağlı olarak değiştirilir. Derecelendirmeler kitaplığınızdaki Derecelendirme sütununda görüntülenir. Otomatik derecelendirmeyi kendi belirlediğiniz bir kullanıcı derecelendirmesiyle değiştirmek için aşağıdaki yordamı kullanın:

  1. Kitaplık’ı tıklatın.
  2. Derecelendirmek istediğiniz öğeyi sağ tıklatın, Derecelendir’in üzerine gelin ve ardından derecelerden birini veya Derecelendirilmemiş seçeneğini tıklatın.

    1 Yıldız en düşük derecedir. 5 Yıldız en yüksek derecedir.

Not Resmi Notlar

  • Dolu yıldızlar seçtiğiniz derecelendirmeyi, boş yıldızlar ise otomatik derecelendirmeyi gösterir.
  • Kullanıcı derecelendirmelerinizi kitaplığınız yerine dijital ortam dosyalarında depolamak için Player’daki Yıldız derecelendirmelerimi ortam dosyalarında genel derecelendirmeler olarak sakla seçeneğini ayarlayabilirsiniz. Bu seçeneği kullanırken kitaplığınıza veya başka bir bilgisayardaki bir kitaplığa dosyalar eklediğinizde, eklenen dosyalar kullanıcı derecelendirmenizi korur.
  • Kullanıcı derecelendirmeleri otomatik çalma listesi ölçütü alanında Derecelendirmem adıyla listelenir. Otomatik Derecelendirme ve Derecelendirmelerim ölçütlerini otomatik çalma listeleri oluşturmak için kullanabilirsiniz.

İlgili konular

  • Ortam bilgileriyle çalışma
  • Kitaplık seçeneklerini ayarlama


Ortam bilgilerini anında işleme

Dijital ortam dosyalarının ortam bilgilerini güncelleştirdiğinizde, kitaplığınızda görüntülenen değişikliklerin bilgisayarınızdaki dosyalarda depolanması biraz zaman alabilir. Örneğin, çok sayıdaki müzik dosyasına yönelik albüm bilgisi düzelttiyseniz, güncelleştirilmiş ortam bilgileri daha önce dosyada depolanmadıysa güncelleştirilmiş albüm kapağını WindowsMedia.com veritabanından alma işlemi geciktirilebilir.

Ortam bilgilerinde yaptığınız değişikliklerin dosyalarınızda anında depolanması için Windows Media Player’da Ortam Bilgilerini Şimdi İşle komutu bulunur:

  • Araçlar menüsünde Ortam Bilgilerini Şimdi İşle’yi tıklatın.

İlgili konular

  • Ortam bilgileriyle çalışma


Listeler ve çalma listeleriyle çalışma

Çalma listesi dinlemek veya izlemek istediğiniz özelleştirilmiş bir dijital ortam dosyaları listesidir.

Otomatik bir çalma listesi, Player'ın sizin belirlediğiniz ölçütlere göre otomatik olarak öğe eklediği bir çalma listesidir. Otomatik çalma listeleri, her açtığınızda güncelleştirilir. Varsayılan olarak, Kitaplık özelliği birkaç otomatik çalma listesi içerir.

Çalma listelerini kullanarak, dosyaları bir arada gruplandırabilir ve dosyaların yürütülmesini istediğiniz sıralamayı belirleyebilirsiniz. Örneğin, çeşitli CD’lerden parçalar ve bir video klip içeren bir çalma listesi oluşturabilirsiniz.

Çalma listelerini hızlı bir şekilde oluşturmak ve düzenlemek veya geçici bir çalma listesi oluşturmak için Kitaplık özelliğindeki Liste bölmesini kullanabilirsiniz.

Liste bölmesinde ayrıca, CD’ye yazmak veya taşınabilir aygıta eşitlemek üzere kolay bir şekilde öğe listesi oluşturabilirsiniz

Bu bölümün içeriği:

  • Liste bölmesini kullanma
  • Çalma listesi oluşturma
  • Otomatik çalma listesi oluşturma
  • Çalma listesine öğe ekleme
  • Çalma listesine geçici olarak öğe ekleme
  • Geçici bir çalma listesini farklı bir adla kaydetme
  • Çalma listesini yürütme
  • Çalma listesini düzenleme
  • Otomatik çalma listesini düzenleme
  • Çalma listesini yeniden adlandırma
  • Çalma listesini silme

İlgili konular

  • Dosyalarınızı düzenleme
  • Liste bölmesi


Liste bölmesini kullanma

Liste bölmesi, hızlı bir şekilde çalma listesi oluşturmak ve düzenlemek veya geçici bir çalma listesi oluşturmak için kullanılabilir. Buna ek olarak Liste bölmesini, CD’ye yazmak veya taşınabilir aygıta eşitlemek üzere öğe listesi oluşturmak için de kullanabilirsiniz. Oluşturduğunuz listenin türü, Liste bölmesinin üstündeki <Liste Adı> Listesi tıklatılıp menüden liste türü seçilerek belirtilir. Varsayılan olarak Şimdi Yürütülüyor Listesi görüntülenir.

Tüm listelere istediğiniz zaman öğe ekleyebilir ve aralarında geçiş yapabilirsiniz. Örneğin, Şimdi Yürütülüyor listesindeki öğeleri yürütürken Yazma listesine geçebilir ve Yazma listesindeki öğeleri CD’ye yazmak için Liste bölmesinin altındaki Yazmayı Başlat düğmesini Yazmayy Ba?lat dü?mesi tıklatabilirsiniz.

Liste bölmesinin üstünde bulunan <Liste Adı>Listesi’ni tıklattığınızda, listenizi yönetmenize olanak tanıyan ek komutlar içeren bir menü görüntülenir. Aşağıdaki tabloda, <Liste Adı> Listesi menülerindeki komutların işlevi açıklanmaktadır:

Tıklatılan | Eylem
<Liste Adı> Listesi, buradaki <Liste Adı> Listesi, Şimdi Yürütülüyor Listesi, Yazma Listesi veya Eşitleme Listesi olabilir.
  • <Liste Adı> Listesi’ni tıklatın, sonra da yürütülecek öğelerin listesini görüntülemek üzere Şimdi Yürütülüyor Listesi’ni tıklatın.

    Öğeler daha önceden listeye eklendiyse listede tutulur ve liste türüne yönelik menü komutunu tıklattığınızda görüntülenir.

    Not Resmi Not

    • CD sürücünüze ses CD’si taktığınızda, CD’deki parçalar Şimdi Yürütülüyor listesinde görüntülenir.
  • <Liste Adı> Listesi’ni tıklatın, sonra da CD’ye yazılacak öğelerin listesini görüntülemek üzere Yazma Listesi’ni tıklatın.
  • <Liste Adı> Listesi’ni tıklatın, sonra da taşınabilir aygıta eşitlenecek öğelerin listesini görüntülemek üzere Eşitleme Listesi’ni tıklatın.
Listeyi Temizle | Listedeki tüm öğeleri kaldırma.
Yinele | Şimdi Yürütülüyor listesindeki öğeleri tekrar tekrar yürütme.
Karışık Çal | Şimdi Yürütülüyor listesindeki öğeleri rasgele bir sırada yürütme.
Listeyi Şimdi Karıştır | Listedeki öğeleri karışık yürütme.
Sırala | Listedeki öğeleri ada, sanatçıya, albüme, derecelendirmeye veya dosya adına göre sıralama.
Çalma Listesi Düzenleyicisini Kullanarak Düzenle Çalma Listesini Düzenle iletişim kutusunu kullanarak listeye kitaplığınızdan öğeler ekleme, listeden öğeleri kaldırma veya listedeki öğelerin sırasını değiştirme.

Not Resmi Not

  • CD sürücünüze ses CD’si taktığınızda, CD’deki parçalar Şimdi Yürütülüyor listesinde görüntülenir. Bu tür Şimdi Yürütülüyor listesi düzenlenemez.
Yeni Liste Bir liste görüntülendiğinde:

Yeni bir çalma listesi oluşturmak için Yeni Liste’yi ve Çalma listesi’ni tıklatın, sonra da Liste bölmesine öğe ekleyin. Yeni çalma listesindeki öğeleri CD’ye yazabilir veya taşınabilir bir aygıta eşitleyebilir ya da listeyi yeni çalma listesi olarak kitaplığınıza kaydedebilirsiniz.

-veya-

Yeni Liste’yi, Otomatik Çalma Listesi’ni tıklatın ve Yeni Otomatik Çalma Listesi iletişim kutusunu kullanarak yeni bir otomatik çalma listesi oluşturun. Yeni otomatik çalma listesi, kitaplığınızdaki Otomatik Çalma Listeleri kategorisine eklenir.
Çalma Listesini Düzenle Bir liste görüntülendiğinde:

Çalma Listesini Düzenle’nin üzerine gelin ve bir çalma listesi adı (görüntülenen varsa) tıklatın. Çalma listesindeki öğeler Liste bölmesinde görüntülenir.

  • Yeni çalma listesindeki veya varolan çalma listesindeki öğeleri CD’ye yazmadan, taşınabilir aygıta eşitlemeden veya listeyi yeni çalma listesi olarak kitaplığınıza kaydetmeden önce Çalma Listesi Düzenleyicisini Kullanarak Düzenle’yi (isteniyorsa) tıklatarak çalma listesindeki öğeleri düzenleyebilirsiniz.

Not Resmi Not

  • Çalma Listesini Düzenle’nin üzerine geldiğinizde tüm çalma listeleriniz görüntülenmiyorsa (bu, menüde kitaplığınızdaki tüm çalma listelerini görüntüleyebilecek yer olmadığını gösterir) veya hiç çalma listesi görüntülenmiyorsa (bu, kitaplığınızda çalma listesi olmadığını gösterir), Çalma Listesine Ekle iletişim kutusunu açmak için Ek Çalma Listeleri’ni tıklatın. Liste bölmesine eklenmek üzere yeni bir çalma listesi oluşturmak veya Liste bölmesinde görüntülenmek üzere kitaplığınızdan bir çalma listesi seçmek için iletişim kutusunu kullanabilirsiniz.
Çalma Listesini Kaydet/Çalma Listesini Farklı Kaydet | Değiştirdiğiniz çalma listesini kaydetmek için Çalma Listesini Kaydet’i veya oluşturduğunuz yeni çalma listesini kitaplığınıza kaydetmek için Çalma Listesini Farklı Kaydet’i tıklatın.

Not Resmi Notlar

  • Aynı anda birkaç öğe seçebilir ve bunları Liste bölmesine sürükleyebilirsiniz. Bitişik öğeleri seçmek için, ÜST KARAKTER tuşunu basılı tutarak seçin. Öğeleri sırasız olarak seçerken ise CTRL tuşunu basılı tutun.
  • Öğeleri, seçerek ve sonra Seçimi <Liste Adı> Listesine Ekle düğmesini Seçimi Listeye Ekle dü?mesi tıklatarak (örneğin, Seçimi Şimdi Yürütülüyor Listesine Ekle düğmesi) kitaplığınızdaki İçindekiler veya Ayrıntılar bölmesinden Liste bölmesine ekleyebilirsiniz.
  • Liste bölmesinde bir Şimdi Yürütülüyor listesi görüntülendiğinde, listedeki öğeleri kolay bir şekilde taşınabilir aygıtınıza eşitleyebilmeniz veya CD'ye yazabilmeniz için bölmenin alt tarafında Eşitlemeyi Başlat düğmesi E?itlemeyi Ba?lat dü?mesi ve Yazmayı Başlat düğmesi Yazmayy Ba?lat dü?mesi görüntülenir.
  • Liste bölmesinde Eşitleme listesi görüntülendiğinde, listedeki öğeleri kolayca taşınabilir aygıtınıza eşitleyebilmeniz için bölmenin alt tarafında Eşitlemeyi Başlat düğmesi E?itlemeyi Ba?lat dü?mesi görüntülenir; Liste bölmesinde Yazma Listesi görüntülendiğinde, listedeki öğeleri kolayca CD'ye yazabilmeniz için bölmenin alt tarafında Yazmayı Başlat düğmesi Yazmayy Ba?lat dü?mesi görüntülenir.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma
  • Liste bölmesini kullanma


Çalma listesi oluşturma

  1. Dosya menüsünde, Yeni Şimdi Yürütülüyor Listesi’ni tıklatın.
  2. Liste bölmesinde, Şimdi Yürütülüyor Listesi’ni tıklatın, Yeni Liste’nin üzerine gelin ve Çalma Listesi’ni tıklatın.
  3. Kitaplığınızın İçindekiler veya Ayrıntılar bölmesindeki öğeleri yeni çalma listesine eklemek için Liste bölmesine sürükleyin.
  4. Liste bölmesinde, Yeni Çalma Listesi’ni ve sonra da Çalma Listesini Farklı Kaydet’i tıklatın.
  5. Farklı Kaydet iletişim kutusunda, Dosya adı’na çalma listesinin adını yazın.

    Yeni çalma listeniz İçindekiler bölmesindeki Çalma Listelerim klasörüne eklenir.

Not Resmi Notlar

  • Aynı anda birkaç öğe seçebilir ve bunları Liste bölmesine sürükleyebilirsiniz. Bitişik öğeleri seçmek için, ÜST KARAKTER tuşunu basılı tutarak seçin. Öğeleri sırasız olarak seçerken ise CTRL tuşunu basılı tutun.
  • Varsayılan olarak, çalma listeleri genellikle Müzik Parçalarım klasöründe bulunan Çalma Listelerim klasörüne .wpl uzantısıyla kaydedilir. Çalma listelerini aşağıdaki uzantılarla da kaydedebilirsiniz: .m3u, .asx, .wax veya .wvx.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma
  • Liste bölmesini kullanma


Otomatik çalma listesi oluşturma

  1. Dosya menüsünde, Yeni Şimdi Yürütülüyor Listesi’ni tıklatın.
  2. Liste bölmesinde, Şimdi Yürütülüyor Listesi’ni tıklatın, Yeni Liste’nin üzerine gelin ve Otomatik Çalma Listesi’ni tıklatın.
  3. Yeni Otomatik Çalma Listesi iletişim kutusunda, aşağıdaki seçenekler için bilgileri girin.
    Seçenek | Açıklama
    Otomatik Çalma Listesi adı | Otomatik çalma listesinin adını görüntüler.
    Ölçüt seçim kutusu | Otomatik çalma listesiyle ilgili ölçütleri eklemek için kutudaki seçenekleri tıklatın. Öğeyi otomatik çalma listesi ölçütlerinden kaldırmak için, öğeyi ve sonra Kaldır’ı tıklatın.

    Otomatik çalma listeleri, her açtığınızda güncelleştirilir.

Not Resmi Notlar

  • Otomatik çalma listesinin bir kopyasını normal çalma listesi olarak kaydetmek için listeyi İçindekiler bölmesinde sağ tıklatın, sonra Yeni Çalma Listesi Olarak Kaydet'i tıklatın.
  • Varsayılan otomatik çalma listelerinin bazıları, genellikle üç veya dört yıldız verilen bir otomatik derecelendirmeye göre oluşturulur.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma
  • Liste bölmesini kullanma


Çalma listesine öğe ekleme

  1. Dosya menüsünde, Yeni Şimdi Yürütülüyor Listesi’ni tıklatın.
  2. Liste bölmesinde, Şimdi Yürütülüyor Listesi’ni tıklatın, Çalma Listesini Düzenle’nin üzerine gelin ve bir çalma listesi adını (görüntülenen bir çalma listesi varsa) tıklatın. Çalma listesindeki öğeler Liste bölmesinde görüntülenir.

    -veya-

    Çalma Listesini Düzenle’nin üzerine geldiğinizde tüm çalma listeleriniz görüntülenmiyorsa (bu, menüde kitaplığınızdaki tüm çalma listelerini görüntüleyebilecek yer olmadığını gösterir) veya hiç çalma listesi görüntülenmiyorsa (bu, kitaplığınızda çalma listesi olmadığını gösterir), Çalma Listesine Ekle iletişim kutusunu açmak için Ek Çalma Listeleri’ni tıklatın. Çalma Listesine Ekle iletişim kutusunda, öğeyi eklemek istediğiniz çalma listesini tıklatın.

  3. Öğeleri Liste bölmesine sürükleyerek veya seçilen öğeleri sağ tıklatarak, sonra Ekle’nin üzerine gelip bir çalma listesi adı tıklatarak çalma listesine öğe ekleyin.

Not Resmi Notlar

  • Seçtiğiniz birden çok öğeyi çalma listesine bir kerede ekleyebilirsiniz. Bitişik öğeleri seçmek için, ÜST KARAKTER tuşunu basılı tutarak seçin. Öğeleri sırasız olarak seçerken ise CTRL tuşunu basılı tutun.
  • Seçilen öğeleri Liste bölmesine sürüklemek yerine çift tıklatarak ekleyebilirsiniz. Bu seçeneği etkinleştirmek için Ayrıntılar bölmesinin üstünde bulunan Kitaplık Seçenekleri düğmesini Kitaplyk Seçenekleri dü?mesi tıklatıp Çift Tıklatıldığında Listeye Ekle’yi tıklatın.
  • Bilgisayarım veya masaüstünde bulunan öğeleri, İçindekiler veya Liste bölmesindeki çalma listesine sürükleyip bırakarak veya öğeyi sağ tıklatıp Çalma Listesine Ekle’yi tıklatarak da kitaplığınızdaki çalma listesine ekleyebilirsiniz.
  • İçindekiler bölmesindeki Şimdi Yürütülüyor kategorisi, bazen CD sürücünüzde yürütülmekte olan bir CD gibi öğeleri gösterebilir. Kitaplığınıza eklenmemişlerse, Şimdi Yürütülüyor kategorisinde görüntülenen öğeleri ekleyemezsiniz.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma
  • Liste bölmesini kullanma


Çalma listesine geçici olarak öğe ekleme

  1. Çalma listesi yürütülürken Kitaplık seçeneğini tıklatın ve çalma listesine geçici olarak eklemek istediğiniz öğeyi bulun.
  2. Öğeyi seçin ve Liste bölmesindeki Şimdi Yürütülüyor listesine sürükleyin.

    Öğe, siz başka bir öğe veya çalma listesi yürütene kadar, çalma listesinin sonuna eklenir ve listede kalır.

Not Resmi Notlar

  • Çalma listesine bütün bir albümü, sanatçı listelerini, hatta diğer çalma listelerini geçici olarak ekleyebilirsiniz.
  • Öğe eklediğiniz çalma listesi, kaydedilene kadar geçici çalma listesi olarak kalır.
  • Bir öğeyi Liste bölmesindeki çalma listesine sürükleyerek veya sağ tıklatarak ve sonra da Şimdi Yürütülüyor Listesine Ekle’yi seçerek Bilgisayarım veya masasüstünden çalma listesine geçici olarak ekleyebilirsiniz.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma
  • Liste bölmesini kullanma


Geçici bir çalma listesini farklı bir adla kaydetme

  1. Gerekiyorsa, yürütülmekte olan geçici çalma listesini görüntülemek üzere Liste bölmesindeki Şimdi Yürütülüyor Listesi’ni görüntüleyin (<Liste Adı> Listesi’ni tıklatın ve sonra Şimdi Yürütülüyor Listesi’ni tıklatın).
  2. Şimdi Yürütülüyor Listesi’ni tıklatın ve sonra Çalma Listesini Farklı Kaydet’i tıklatın.
  3. Farklı Kaydet iletişim kutusunda, Dosya adı’na çalma listesinin adını yazın.

Not Resmi Notlar

  • Varolan bir çalma listesinden geçici bir çalma listesi oluşturduysanız, Dosya menüsündeki Şimdi Yürütülüyor Çalma Listesi’ni tıklatarak varolan çalma listesinin üzerine yazabilirsiniz.
  • Varsayılan ayar gereği, çalma listeleri .wpl uzantısı ile kaydedilir. Çalma listelerini aşağıdaki uzantılarla da kaydedebilirsiniz: .m3u, .asx, .wax veya .wvx.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma
  • Liste bölmesini kullanma


Çalma listesini yürütme

  1. Kitaplık’ı tıklatın.
  2. İçindekiler bölmesinde, Çalma Listelerim veya Otomatik Çalma Listeleri’ni genişletin, bir çalma listesini tıklatın ve sonra Yürüt düğmesini [image] tıklatın.

Not Resmi Notlar

  • Çalma listesini yineleyerek yürütmek ve/veya çalma listesindeki öğeleri rasgele sırada yürütmek için Karıştır/Yinele düğmesini [image] tıklatın.
  • Çalma listesindeki bir öğeyi çift tıklatarak, çalma listesini yürütmeye yönelik bir seçenek ayarlayabilirsiniz. Ayrıntılar bölmesinin üstündeki Kitaplık Seçenekleri düğmesini Kitaplyk Seçenekleri dü?mesi ve sonra da Çift Tıklatıldığında Tüm Öğeleri Yürüt’ü tıklatın.
  • Yalnızca çalma listesindeki seçili öğeyi yürütmek için, öğeyi çift tıklatarak bir seçenek ayarlayabilirsiniz. Ayrıntılar bölmesinin üstündeki Kitaplık Seçenekleri düğmesini Kitaplyk Seçenekleri dü?mesi ve sonra da Çift Tıklatıldığında Seçili Öğeyi Yürüt’ü tıklatın.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma


Çalma listesini düzenleme

  1. Dosya menüsünde Yeni Şimdi Yürütülüyor Listesi’ni tıklatın.
  2. İçindekiler bölmesinde, Çalma Listelerim’i genişletin, değiştirmek istediğiniz çalma listesini seçin ve Liste bölmesine sürükleyin.
  3. Şimdi Yürütülüyor Listesi’ni ve sonra da Çalma Listesi Düzenleyicisini Kullanarak Düzenle’yi tıklatın.
  4. Çalma Listesini Düzenle iletişim kutusunda aşağıdakilerden birini yapın:
    • Çalma listesine öğe ekleyin:
      1. Kitaplığı görüntüleme ölçütü listesinde, kitaplığınızın içeriğini sıralamak için kullanmak istediğiniz kategoriyi tıklatın.
      2. Listedeki bir öğeyi genişletmek ve eklemek istediğiniz ayrı bir öğeyi bulmak için tıklatın.
      3. Çalma listesine eklemek istediğiniz öğeyi tıklatın.
    • Çalma listesinden öğe silin:
      • Çalma listesi adı kutusunda silmek istediğiniz öğeleri tıklatın ve sonra da Sil düğmesini [image] tıklatın.
    • Çalma listesindeki öğeleri yeniden düzenleyin:
      • Çalma listesi adı kutusunda taşımak istediğiniz öğeyi tıklatın ve sonra da Yukarı Taşı düğmesini Yukary Ta?y dü?mesi veya Aşağı Taşı düğmesini A?a?y Ta?y dü?mesi tıklatın.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma
  • Liste bölmesini kullanma


Otomatik çalma listesini düzenleme

  1. Kitaplık’ı tıklatın.
  2. İçindekiler bölmesinde, Otomatik Çalma Listeleri'ni genişletin ve değiştirmek istediğiniz otomatik çalma listesini sağ tıklatın ve sonra Düzenle’yi tıklatın.
  3. Otomatik Çalma Listesini Düzenle iletişim kutusunda, aşağıdaki seçeneklerden herhangi birini değiştirin.
    Seçenek | Açıklama
    Otomatik Çalma Listesi adı | Otomatik çalma listesinin adını görüntüler.
    Ölçüt seçim kutusu | Otomatik çalma listesiyle ilgili ölçütleri değiştirmek için kutudaki seçenekleri tıklatın. Öğeyi otomatik çalma listesi ölçütlerinden kaldırmak için, öğeyi ve sonra Kaldır’ı tıklatın.

Not Resmi Notlar

  • Otomatik çalma listesinin ölçütünü düzenlediğinizde, listenin içeriği de değişebilir.
  • Varsayılan otomatik çalma listelerinin bazıları, genellikle üç veya dört yıldız verilen bir otomatik derecelendirmeye göre oluşturulur.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma


Çalma listesini yeniden adlandırma

  1. Kitaplık’ı tıklatın.
  2. İçindekiler bölmesinde, Çalma Listelerim’i genişletin, yeniden adlandırmak istediğiniz çalma listesini sağ tıklatın ve sonra Yeniden Adlandır düğmesini tıklatın.
  3. Çalma listesinin yeni adını yazın.

İlgili konular

  • Listeler ve çalma listeleriyle çalışma


Çalma listesi silme

  1. Kitaplık’ı tıklatın.
  2. İçindekiler bölmesinde, Çalma Listelerim’i genişletin, silmek istediğiniz çalma listesini sağ tıklatın ve sonra Sil düğmesini tıklatın.
  3. İstenirse, aşağıdaki seçeneklerden birini seçin:
    • Yalnızca kitaplıktan sil
    • Kitaplıktan ve bilgisayarımdan sil

İlgili konular

  • Listeler ve çalma listeleriyle çalışma


Kitaplığınızdan bağlantı silme

Kitaplığınızda, bilgisayarınızda bulunan dosya ve çalma listeleri bağlantılarını silebilirsiniz. Kitaplığınızdaki bir bağlantıyı sildiğinizde, bağlantılı dosya veya çalma listesi bilgisayarınızdan kalıcı olarak silmeyi seçmediğiniz takdirde silinmez.

Bu bölümün içeriği:

  • Kitaplığınızdan bağlantı silme
  • Kitaplığınızdan yinelenen bağlantıları kaldırma

İlgili konular

  • Dosyalarınızı düzenleme
  • Kitaplık seçeneklerini ayarlama


Kitaplığınızdan bağlantı silme

  1. Kitaplık’ı tıklatın.
  2. Silmek istediğiniz çalma listesini sağ tıklatın, sonra Sil'i tıklatın.
  3. İstenirse, aşağıdaki seçeneklerden birini seçin:
    • Yalnızca kitaplıktan sil. Bağlantıyı kitaplığınızdan siler, ancak bağlantılı öğeyi bilgisayarınızdan silmez.
    • Kitaplıktan ve bilgisayarımdan sil. Bağlantıyı kitaplığınızdan ve bağlantılı öğeyi bilgisayarınızdan siler.

Not resmi Not

  • Birkaç bağlantıyı aynı anda silebilirsiniz. Bitişik öğeleri seçmek için, ÜST KARAKTER tuşunu basılı tutarak seçin. Öğeleri sırasız olarak seçerken ise CTRL tuşunu basılı tutun. Seçili öğeleri sağ tıklatın, ardından Sil'i tıklatın.

İlgili konular

  • Kitaplığınızdan bağlantılar silme


Kitaplığınızdan yinelenen bağlantıları kaldırma

Bazen, bilgisayarınızdaki bir bağlantılı öğeyi, karşılık gelen bağlantıyı kitaplığınızdan kaldırmadan kaldırır ve öğeyi yeniden bilgisayarınıza eklerseniz, kitaplığınızda yinelenen bağlantılar görünür. Önceden silinen öğeye karşılık gelen bağlantıyı kaldırmak için aşağıdaki yordamı gerçekleştirin.

  1. Dosya menüsünde Kitaplığa Ekle'nin üzerine gidin, sonra Bilgisayarda Arayarak'ı tıklatın.
  2. Aranacak yer listesinde, önceden silinen öğenin depolandığı klasörü veya sürücüyü ve sonra Ara'yı tıklatın.

    Önceden klasör veya sürücüden silinen öğelerin bağlantıları kitaplığınızdan kaldırılır. Büyük bir kitaplığınız varsa, arama birkaç dakika sürebilir.

İlgili konular

  • Kitaplığınızdan bağlantılar silme


Lisans yedekleme ve geri yükleme

İşletim sistemini yeniden yüklemeyi veya yükseltmeyi planlıyorsanız ve korunan dosyalarınızı saklarsanız, yeniden yükleme veya yükseltme öncesinde lisanslarınızı yedeklemeniz gerekir. Kaybolma veya bozulma olasılığını da göz önüne alarak, lisanslarınızı düzenli aralıklarla bir diskete yedeklemeniz gerekir. Varsayılan olarak, Player, yenisini edinmenizden yaklaşık iki hafta sonra lisanslarınızı yedeklemenizi ister.

Bu bölümün içeriği:

  • Lisanslarınızı yedekleme
  • Lisanslarınızı geri yükleme

İlgili konular

  • Dosyalarınızı düzenleme
  • Genel Player seçeneklerini ayarlama
  • Gizlilik seçeneklerini ayarlama


Lisanslarınızı yedekleme

  1. Araçlar menüsünde, Lisansları Yönet’i tıklatın.
  2. Yedekleme konumunu değiştirmek için, Değiştir’i tıklatın ve lisanslarınızın yedek kopyalarını depolamak istediğiniz konumu seçin.
  3. Lisansları Yönet iletişim kutusunda, Şimdi Yedekle'yi tıklatın.

Not resmi Not

  • Lisanslarınızı düzenli aralıklarla bir diskete yedeklemenizi öneririz. İşletim sistemini yeniden yükler veya yükseltme yaparsanız, korumalı dosyaları tutsanız bile lisanslarınız kaybolabilir. Lisansları eski bir bilgisayardan yenisine veya işyerindeki bilgisayardan evdeki bilgisayara aktarmak için yedekleme disketleri kullanabilirsiniz.

İlgili konular

  • Lisansları yedekleme ve geri yükleme


Lisanslarınızı geri yükleme

  1. Araçlar menüsünde, Lisansları Yönet’i tıklatın.
  2. Lisanslarınızın yedek kopyalarının bulunduğu konumu seçin. Gerekirse, lisanslarınızın depolandığı disketi takın.
  3. Lisansları Yönet iletişim kutusunda, Şimdi Geri Yükle'yi tıklatın.
  4. Ekrandaki yönergeleri izleyin.

Not resmi Not

  • Lisanslarınızı geri yüklemek için bir Internet bağlantınızın olması gerekir. Lisans geri yüklemesini istediğiniz kadar değil, sadece sınırlı sayıda yapabilirsiniz.

İlgili konular

  • Lisansları yedekleme ve geri yükleme


İçeriği aygıtlara eşitleme

Müziğinizi ve diğer dijital ortamınızı yanınıza almak istiyorsanız, kitaplığınızdaki öğeleri taşınabilir aygıtınıza kolayca eşitleyebilirsiniz. Kitaplığınızdaki kategorilere ayrılmış dosyaları ve çalma listelerini taşınabilir aygıtınıza, Taşınabilir Ortam Merkezi’ne veya depolama kartına eşitlemek için Windows Media Player’daki Eşitle özelliğini kullanabilirsiniz.

Player ile aygıtınız arasında eşitleme gerçekleştirmek için ikisi arasında özel bir ilişki kurulması gerekir. Bu ilişkiye ortaklık denir. Ortaklık kurduğunuzda, aygıtı bilgisayarınıza her bağlayışınızda seçtiğiniz içeriğin otomatik olarak eşitleneceğini belirtebilirsiniz. İçeriği seçtikten sonra el ile eşitleyeceğinizi de belirtebilirsiniz.

Ortaklığa yönelik ayarları istediğiniz zaman değiştirebilirsiniz.

Bu bölümün içeriği:

  • Eşitleme ortaklığı
  • Eşitleme sırasında değiş tokuş yapılan veya depolanan bilgiler
  • Otomatik eşitleme için içeriğe öncelik verme
  • Ortam öğelerini aygıtınıza eşitleme
  • Eşitlemeyi etkileyen ek seçenekler
  • Aygıt biçimlendirme
  • Aygıt sürücüsü yükleme

Not Resmi Not

  • Eşitle özelliği yalnızca bilgisayarınıza Microsoft Çoklu Ortam Aktarım Protokolü’nü (MTP) veya toplu depolama aygıtını destekleyen bir aygıt bağlıysa kullanılabilir. Buna ek olarak, eşitlemeyi destekleyebilmesi için bağlanan aygıtın depolama kapasitesi en az 32 megabayt olmalıdır. Player ile uyumlu taşınabilir aygıtların listesini bulmak için Microsoft Web sitesine bakın.

İlgili konular

  • Player’ı kullanma


Eşitleme ortaklığı

Bir ortaklıkta, içerik tek bir bilgisayar ve tek bir aygıttaki tek bir kullanıcının kitaplığına otomatik olarak veya el ile eşitlenebilir. Windows Media Player 16 eşitleme ortaklığını destekleyebilir; böylece kitaplığınızdaki içeriği bilgisayarınıza bağladığınız 16 farklı aygıta eşitleyebilirsiniz.

Aygıtınızı bilgisayarınıza ilk kez bağladığınızda, Windows Media Player, aygıtınızla Player arasında ortaklık oluşturmanıza yardımcı olacak Aygıt Ayarları Sihirbazı’nı başlatır. Ortaklığı oluşturduğunuzda, kitaplığınızdaki içeriğin aygıtınıza otomatik olarak veya el ile eşitleneceğini belirtmeniz gerekir. Otomatik eşitleme seçeneğini belirttiyseniz, aygıtınız, bilgisayarınıza her bağladığınızda veya aygıtın eşitleme ayarlarını değiştirdiğinizde (örneğin, eşitlenecek bir çalma listesini kaldırdığınızda) eşitlenir. El ile eşitlemeyi belirlerseniz, aygıtınızı bilgisayarınıza bağladığınızda eşitleme işlemi içerik seçilene ve eşitleme sırası belirtilene kadar başlamaz.

Farklı bir kullanıcı kitaplığına önceden kurulmuş ortaklığı olan bir aygıt bağlarsanız, Aygıt Ayarları Sihirbazı aygıtın geçerli oturumda yeni kitaplıkla kullanılmasını önerir veya aygıtın ortaklığını kalıcı olarak yeni kitaplığa geçirir.

Ortaklığı yeni kitaplığa geçirmezseniz, güncelleştirilen derecelendirmeleri ve çalma sayılarını eşitleme gibi bazı özellikler devre dışı bırakılır. Ek olarak, geçerli oturum sırasında aygıta eşitlenen içerik aygıtla ortaklığı sağlayan Player tarafından daha sonra yönetilemez. Aygıtta boş alan oluşturmak için bu içeriği silmeniz gerekiyorsa, bu işlemi el ile yapmalısınız.

Aygıtın ortaklığını yeni kitaplığa kalıcı olarak geçirdiğinizde, önceki ortaklıktan aygıta eşitlenen içerik veya aygıtta depolanan içerik aygıtta kalır ve yürütülebilir. Ancak, bu içerik yeni ortaklıkta eşitlenen içeriğin depolanması için kullanılabilecek alan miktarını azaltır. Aygıtta önceki ortaklıktan kalan içeriği silmek için, Aygıttaki Öğeler bölmesinde aygıtı tıklatın (Eşitle’nin sağ tarafında), aygıttaki içeriği seçin ve Sil düğmesini [image] tıklatın.

Dikkat Resmi Dikkat

  • Kitaplığınızdan eşitlenmiş bir dosyayı, çalma listesini veya kategoriyi silerseniz, bu bilgiler eşitleme sırasında Player ve aygıt arasında paylaşılır ve eşitleme ortaklığını korumak için, karşılık düşen dosya, çalma listesi veya kategori aygıtınızdan silinir. Örneğin, kitaplığınızdan eşitleme ortaklığının parçası olan bir çalma listesini silerseniz, aygıtınızı bilgisayarınıza bir sonraki bağlayışınızda buna karşılık gelen çalma listesi de aygıtınızdan silinir. Bu nedenle, aygıtınızı kitaplığınızın yedek depolama alanı biçiminde kullanmamanızı özellikle öneriyoruz.

Not Resmi Not

  • Aygıtınızdan eşitlenmiş bir dosyayı silerseniz ve dosyayı içeren çalma listesi eşitleme ortaklığının bir parçasıysa, aygıtı bilgisayarınıza bir sonraki bağlayışınızda Player kitaplığınızdaki dosyayı aygıtınıza eşitleyebilir.

İlgili konular

  • İçeriği aygıtlara eşitleme


Eşitleme sırasında değiş tokuş yapılan veya depolanan bilgiler

Eşitleme sırasında Windows Media Player, seçtiğiniz kategorilerdeki ve çalma listelerindeki içeriği aygıtınıza eşitler. Ek olarak, Player ve aygıt, eşitleme işlemini tamamlamak için aşağıdaki bilgilerin bir kısmını veya tümünü birbirlerine iletirler:

  • Aygıt bilgileri. Player bir bilgisayarda 16 aygıtı izleyebildiğinden, eşitleme ortaklığı olan bütün aygıtlar hakkındaki bilgileri depolar. Ayrıca, kitaplığınızda bulunan ve her aygıtla eşitlenmiş içerik hakkındaki bilgileri de depolar. Aygıtınızı bilgisayarınıza bağladığınızda Player ve aygıtın otomatik olarak içeriği eşitlemesi gereken bir ortaklık oluşturursanız, Player bağlanan aygıtı ve kitaplığınızdaki eşitlenecek içeriği kolaylıkla belirleyebilir ve performans da önemli ölçüde artar.

    Player, bazı aygıtlarda ortaklığı izlemek için aygıta WMPInfo.xml adında bir dosya koyar. Bu dosyanın silinmesi (varsa), Player’ın aygıtla olan ortaklık bilgilerini kaybetmesine neden olur. Bazı aygıtlar bu dosyanın oluşturulmasını gerektirmez.

  • Aygıt yetenekleri. Aygıtınızı bilgisayarınıza bağladığınızda, Player kayıttan yürütme ve depolama özelliklerini belirlemek üzere aygıtı inceler. Örneğin, Player aygıtın ses ve/veya video dosyaları yürütüp yürütemeyeceğini ve aygıtın desteklediği ilişkili dosya biçimlerini, codec bileşenlerini ve bit hızlarını saptayabilir. Player, aygıtın dosyaları yürütemediğini belirlerse, seçili kategori ve çalma listelerindeki belirli dosya türlerini eşitlemeye yönelik seçenekleri kapatır.

    Player buna ek olarak, aygıtta eşitlenen dosyaları depolamak için kullanılabilen alan miktarını ve aygıtın dosyaları klasörlerde depolamayı destekleyip desteklemediğini de belirler.

    Player, yığın depolama ortamı sınıfı aygıtlarda yalnızca aygıtta kullanılabilen disk alanını belirleyebilir ve varsayılan olarak yalnızca müzik dosyalarını aygıta eşitleyebilir. Diğer dosya türlerini toplu depolama sınıfı aygıtlara eşitlemek için ortaklık ayarlarını güncelleştirmeniz gerekir.

  • Ortam bilgileri. Aygıt bilgi görüntüleyebiliyorsa, Player, albüm bilgileri, albüm kapağı gibi ortam bilgilerini eşitleyebilir. Albüm kapağında albümü çevrimiçi satın almak için bağlantı bulunuyorsa ve aygıtınız bağlantıyı tıklatmanıza izin veriyorsa, aygıtınızı bilgisayara bir sonraki bağlayışınızda Internet tarayıcınız işlemi tamamlamanıza olanak veren bir Web sayfası açar.
  • Lisanslar. İçerik sağlayıcı korumalı bir dosya için lisansta dosyanın kaç kere yürütülebileceği veya son kullanım tarihi gibi belirli haklar tanımlayabilir. Bu hakları korumak için korumalı dosyayla ilişkilendirilen lisans da dosyayla birlikte eşitlenir.
  • Çalma sayısı. Player ve aygıtınız eşitlenen dosyanın hem Player’da hem de aygıtta yürütülme sayısı hakkındaki bilgiyi birbirlerine iletebilirler. Yeni toplam çalma sayısı eşitleme işlemi sırasında kitaplığınızda ve aygıtınızda güncelleştirilir. Kitaplığınızda oluşturduğunuz ve ölçütü çalma sayısına bağlı olan otomatik çalma listeleri de buna uygun olarak güncelleştirilebilir. Öğenin yürütülme sayısına bağlı olarak değişen otomatik derecelendirmeler de buna uygun olarak güncelleştirilir.
  • Saat. Player ve aygıtınız, aygıtta eşitlenen bir dosya yürütülüp yürütülmediğine ilişkin bilgiyi birbirlerine iletebilirler. Sonra Player dosyaların son yürütülme zamanına yönelik yeni bir saat oluşturur; bu şekilde kitaplığınızda oluşturduğunuz ve ölçütü dosyaların yürütülme zamanına bağlı olan otomatik çalma listeleri buna uygun olarak güncelleştirilir.
  • Derecelendirmeler. Aygıttaki dosyaya ilişkin derecelendirme bilgilerini değiştirdiğinizde, kitaplığınızdaki eşitlenen dosyalara yönelik derecelendirme bilgileri de güncelleştirilebilir. Aygıtınızın dosya derecelendirmelerini değiştirmeyi desteklemesi gerekir. Kitaplığınızda oluşturduğunuz ve dosyalara atadığınız derecelendirmelere bağlı bir ölçütü olan otomatik çalma listeleri de buna uygun olarak güncelleştirilir.

Not Resmi Notlar

  • Aygıtı bilgisayara bağladığınızda Windows XP aygıta bir sürücü harfi atıyorsa, aygıta yığın depolama ortamı sınıfı aygıt diyebilirsiniz.
  • İçerik sağlayıcı lisanslı dosyaya son kullanım tarihi verebilir. Aygıtınızda son kullanım tarihi izlemek için gereken donanım yoksa, Player bu dosyaları aygıtınıza eşitleyemeyebilir.
  • İçerik sağlayıcı, lisanslı bir dosyanın yürütülmesini sağlamak için aygıtınızın donanım seri numarasını gerektirebilir. Aygıtın donanım seri numarası yoksa, Player içerik sağlayıcınızdaki dosyaları eşitleyemeyebilir veya aygıttaki eşitlenen dosyaları yürütemeyebilirsiniz.
  • Aygıtınız Bilgisayarım altında "Sabit Disk" olarak görünüyorsa, Player içeriği aygıta eşitleyemez. Destek almak için doğrudan aygıt üreticisine başvurun.

İlgili konular

  • İçeriği aygıtlara eşitleme


Ortam öğelerini aygıtınıza eşitleme

Aygıtınızı bilgisayarınıza ilk kez bağladığınızda, Windows Media Player, aygıtınızla Player arasında otomatik olarak veya el ile eşitleme ayarlamanıza yardımcı olacak Aygıt Ayarları Sihirbazı’nı başlatır.

Otomatik eşitleme kurulduktan sonra aygıtınızı bilgisayarınıza bağladığınızda, Player ile aygıtınız seçtiğiniz içeriği eşitlemeye başlar ve bu işlemi tüm öğeler eşitleninceye kadar sürdürür. Player aygıtınızda otomatik olarak eşitlenen içeriğin tümünü depolayabilecek alan olmadığını saptarsa, Player ve aygıt arasındaki içerik eşitleme işlemi öncelik sırasına göre, varsayılan öncelik sırasıyla veya seçtiğiniz bir öncelik sırasıyla yapılır.

El ile eşitleme işlemi kurulduktan sonra aygıtınızı bilgisayarınıza bağladığınızda, içeriği seçmeniz ve eşitlenme sırasını belirlemeniz gerekir. Player aygıtınızda el ile eşitlenen içeriğin tümünü depolayabilecek alan olmadığını saptarsa, aygıtınıza eşitlenemeyecek öğelerin yanında bir ileti görüntüler. Eşitleme sırasını değiştirebilir veya eşitleme listesinden öğe silebilir, daha sonra eşitleme işlemini el ile yeniden başlatabilirsiniz.

Eşitleme işlemi bittiğinde, Eşitlenecek Öğeler bölmesinde (Eşitle’nin sol tarafında) “Eşitleme tamamlandı” iletisi görüntülenir ve Eşitlenecek Öğeler bölmesinde iki tür kategori görüntülenir: başarılı bir şekilde eşitlenen öğe sayısı ve hata nedeniyle eşitlenemeyen öğe sayısı (hata ayrıntıları ile birlikte). Eşitleme işlemi sırasında farklı hata türleri oluştuysa birden çok hata kategorisi görüntülenebilir. Hata oluştuğu için eşitlenemeyen öğeleri tek tek görmek ve uygun eylemleri yapmak için bu kategorileri genişletebilirsiniz. Aygıttaki eşitlenmiş dosyaları, Aygıttaki Öğeler bölmesindeki (Eşitle’nin sağ tarafında) öğeleri içeren kategoriyi veya çalma listesini genişleterek de görebilirsiniz.

Bu bölümün içeriği:

  • Otomatik eşitlemeyi ayarlama
  • El ile eşitlemeyi ayarlama
  • İçeriği el ile eşitlemeTosynchronizecontentmanually

Not Resmi Notlar

  • Aygıtınız resimleri .jpg biçiminde görüntüleyebiliyorsa, resimleri aygıtınıza eşitlemek için Player’ı kullanabilirsiniz. Player, bu aygıtı bilgisayarınıza bağladığınızda aygıtın yeteneklerini inceler ve aygıt için resim desteği sağlayan bir seçeneği etkinleştirir. Kitaplığınızda Tüm Resimler kategorisi ve bunun alt kategorileri oluşturulur. Daha sonra bilgisayarınızdaki resimleri kitaplığınıza eklemek için Player’ın arama özelliklerini kullanabilirsiniz. Daha fazla bilgi için Kitaplığınıza öğe ekleme konusuna bakın.
  • Aygıtla ilk kez içerik eşitlediğinizde İçindekiler bölmesinde (Kitaplık’ın sol tarafı) bir kategori oluşturulur. Kategori adı aygıt adıyla aynıdır ve alt kategoriler de eşitlemek üzere seçtiğiniz çalma listeleridir.

İlgili konular

  • İçeriği aygıtlara eşitleme
  • Otomatik eşitleme için içeriğe öncelik verme


Otomatik eşitlemeyi ayarlama

  1. Windows Media Player’ı başlatın ve aygıtınızı bilgisayarınıza bağlayın.

    Bilgisayarınız ve bu aygıt arasında eşitleme ayarladıysanız, Aygıt Ayarları Sihirbazı başlatılır.

  2. Aygıt Ayarları Sihirbazı’nda, Otomatik’i tıklatın.

    Aygıtınızın depolama kapasitesi 512 megabayttan (MB) büyükse Otomatik zaten seçilmiştir. Aygıtınızın kapasitesi daha azsa, El ile seçilidir. Sınırlı bir depolama aygıtı kullanıyor olsanız bile otomatik eşitlemeyi ayarlamayı seçebilirsiniz.

  3. (İsteğe bağlı) Eşitlenecek kategorilerin ve çalma listelerinin öncelik sırasını değiştirmek için Eşitlenecek çalma listelerini özelleştir’i tıklatın.

    Daha fazla bilgi için bkz: Otomatik eşitleme için içeriğe öncelik verme.

  4. Son’u tıklatın.

Otomatik eşitleme başlar. Eşitleme başlamazsa, Eşitlenecek Öğeler bölmesinde Eşitlemeyi Başlat düğmesini E?itlemeyi Ba?lat dü?mesi tıklatın. Eşitlemek üzere seçtiğiniz çalma listeleri aygıtınızda yürütülemiyorsa veya görüntülenemiyorsa, Player eşitleme işlemi sırasında bu dosyaları atlar ve Eşitlenecek Öğeler bölmesinde (Eşitle’nin sol tarafında) bir hata görüntüler.

Not Resmi Notlar

  • Kitaplık özelliğinde sağ tıklatıp, Eşitleme Ayarlarını Değiştir’i tıklatarak aygıt için otomatik ve el ile eşitleme arasında geçiş yapabilirsiniz. Eşitleme Ayarları iletişim kutusu görüntülenir. İstediğiniz modu seçmek için Aygıtı otomatik olarak eşitle onay kutusunu temizleyin veya seçin.
  • Eşitlenecek Öğeler bölmesindeki Eşitlemeyi Durdur düğmesini E?itlemeyi Durdur dü?mesi tıklatarak eşitlemeyi istediğiniz zaman durdurabilirsiniz. Bunu yapmak aygıta zaten eşitlenmiş olan öğeleri kaldırmaz, ancak başka öğelerin eşitlenmesini engeller. Eşitlemeyi durdurmak ortaklığın eşitleme ayarlarını etkilemez.
  • Otomatik eşitlemeyi ayarlar ancak eşitleme işleminin aygıtı bilgisayara bağladığınızda veya eşitleme ayarlarını değiştirdiğinizde başlamasını istemezseniz, aygıtın Özellikler iletişim kutusunda bulunan Aygıt bağlandığında eşitlemeyi başlat onay kutusundaki işareti kaldırın. Bu seçeneği kapattığınızda, otomatik eşitlemeyi başlatmak için Eşitlenecek Öğeler bölmesindeki Eşitlemeyi Başlat düğmesini E?itlemeyi Ba?lat dü?mesi tıklatmanız gerekir. Daha fazla bilgi için, bkz: Aygıt seçeneklerini ayarlama.

İlgili konular

  • Ortam öğelerini aygıtınıza eşitleme


El ile eşitlemeyi ayarlama

Bilgisayarınız ve aygıtınız arasında el ile eşitleme ayarlamak için bu yordamı kullanın.

  1. Windows Media Player’ı başlatın ve aygıtınızı bilgisayarınıza bağlayın.

    Bilgisayarınızla bu aygıt arasında eşitleme ayarlamadıysanız, Aygıt Ayarları Sihirbazı başlar.

  2. Aygıt Ayarları Sihirbazı’nda, El ile’yi tıklatın.

    Aygıtınızın depolama kapasitesi 512 megabayttan (MB) büyükse Otomatik seçilir. Aygıtınızın kapasitesi daha azsa, El ile zaten seçilmiştir.

  3. Son’u tıklatın.

Sihirbaz kapanır ve Player’da Eşitle özelliği görüntülenir.

Not Resmi Not

  • Kitaplık özelliğininde sağ tıklatıp, Eşitleme Ayarlarını Değiştir’i tıklatarak aygıt için otomatik ve el ile eşitleme arasında geçiş yapabilirsiniz. Eşitleme Ayarları iletişim kutusu görüntülenir. İstediğiniz modu seçmek için Aygıtı otomatik olarak eşitle onay kutusunu temizleyin veya seçin.

İlgili konular

  • Ortam öğelerini aygıtınıza eşitleme
  • İçeriği el ile eşitleme


İçeriği el ile eşitleme

  1. Windows Media Player’ı başlatın ve aygıtınızı bilgisayarınıza bağlayın.
  2. Kitaplık özelliğinde, Çalma Listesi bölmesinde <Liste Adı> Listesi’ni, sonra da Eşitleme Listesi’ni tıklatın.
  3. Kitaplığınızdaki İçindekiler veya Ayrıntılar bölmesindeki öğeleri eşitlenecek öğeler listesine eklemek üzere Liste bölmesine sürükleyin.
  4. Aygıttaki Öğeler bölmesinde, taşınabilir aygıtı seçin ve aşağıdakilerden birini yapın:
    • Kalite düzeyi ayarlarını görüntülemek için, Özellikleri ve ayarları görüntüle düğmesini Özellikleri ve ayarlary görüntüle dü?mesi tıklatın.
    • Aygıtta klasör oluşturmak için Klasör oluştur düğmesini Klasör olu?tur dümesi tıklatın.
    • Taşınabilir aygıtınızda eşitlenen içeriğiniz için boş alan oluşturmak amacıyla klasörleri ve öğeleri kalıcı olarak silmek için, Aygıttaki Öğeler bölmesinde görüntülenen klasörleri ve öğeleri, sonra da Sil düğmesini [image] tıklatın. Player uygulaması dijital ortam dosyaları dışında dosyalar içeren klasörleri silemez.
    • Aygıtı biçimlendirmek için Depolama ortamını biçimlendir düğmesini Depolama ortamyny biçimlendir dü?mesi tıklatın.
  5. Liste bölmesindeki Eşitlemeyi Başlat düğmesini E?itlemeyi Ba?lat dü?mesi tıklatın.

Dikkat Resmi Dikkat

  • Biçimlendirme, aygıttaki tüm verileri siler.

Not Resmi Not

  • Eşitlenecek Öğeler bölmesindeki Eşitlemeyi Durdur düğmesini E?itlemeyi Durdur dü?mesi tıklatarak eşitlemeyi istediğiniz zaman durdurabilirsiniz. Bunu yapmak aygıta zaten eşitlenmiş olan öğeleri kaldırmaz, ancak başka öğelerin eşitlenmesini engeller.

İlgili konular

  • Ortam öğelerini aygıtınıza eşitleme
  • El ile eşitlemeyi ayarlama
  • Liste bölmesi


Otomatik Eşitleme için içeriğe öncelik verme

Aygıtınızın depolama kapasitesi kitaplığınızdaki eşitlemek istediğiniz tüm dosyalar için yeterli değilse, kategorileriniz ve çalma listelerinizdeki içerik öncelik sırasıyla aygıtınıza otomatik olarak eşitlenir. Bu, öncelikle sık kullanılan içeriğin aygıtınıza eşitlenmesine olanak sağlar.

İçerik önceliğe göre eşitlendiğinde, daha üst öncelikli içerik aygıtınıza eşitlenir ve aygıttaki önceliği alt düzeyde olan içerik üst düzeyde öncelikli içeriğe yer açmak üzere kaldırılır (gerekliyse). Eşitleme işlemi sırasında aygıttan düşük öncelikli içerik kaldırıldığında, kitaplıktan kaldırılmaz.

Windows Media Player aygıtınıza eşitleme işlemi yaparken varsayılan olarak aşağıdaki önceliği gözetir:

  • Otomatik olarak 5 yıldızla derecelendirilen müzik
  • En son ayda eklenen müzik
  • 4 veya 5 yıldızla derecelendirilen müzik
  • En son ayda yürütülen müzik
  • Son ayda alınan resimler
  • 4 veya 5 yıldızla derecelendirilen resimler
  • Son haftada eklenen TV
  • 4 veya 5 yıldızla derecelendirilen video
  • En sık çalınan müzik
  • Tüm Müzikler
  • Tüm Resimler
  • Tüm Videolar

Oluşturduğunuz çalma listeleri öncelik listesinin en üstüne eklenir. Ayrıca, Player kategorideki içeriğin yürütülmesinin veya görüntülenmesinin aygıtınız tarafından desteklenmediğini saptarsa bazı kategoriler öncelik listesinde görüntülenmez. Örneğin, aygıtınız resim görüntülemeyi desteklemiyorsa, Son ayda alınan resimler, 4 veya 5 yıldızla derecelendirilen resimler ve Tüm Resimler kategorileri görüntülenmez.

İçeriği aygıtınıza otomatik olarak eşitlemek üzere bir ortaklığa ait içerik önceliğini görüntülemek veya değiştirmek için bu bölümdeki yordamı kullanın.

Bu bölümün içeriği:

  • Otomatik eşitlemenin içerik önceliğini değiştirme

İlgili konular

  • Ortam öğelerini aygıtınıza eşitleme
  • Otomatik eşitlemeyi ayarlama


Otomatik eşitlemenin içerik önceliğini değiştirme

  1. Windows Media Player’ı başlatın ve aygıtınızı bilgisayarınıza bağlayın.

    Eşitleme başlarsa, Eşitlemeyi Durdur düğmesini E?itlemeyi Durdur dü?mesi tıklatın.

  2. Kitaplık’ı tıklatın.
  3. Aygıtın kategorisini genişletin.
  4. Aşağıdakilerden birini yapın:
    • Çalma listesini öncelik sırasında yukarı veya aşağı taşımak için sürükleyin.
    • Çalma listesini eşitlenmemesi için kaldırmak üzere, çalma listesini sağ tıklatın ve sonra Eşitleme Listesinden Kaldır’ı tıklatın.
    • Varolan bir çalma listesini eşitlemek üzere eklemek için, aygıt adını sağ tıklatın ve Eşitleme Ayarlarını Değiştir’i tıklatın. Ad’da eklemek istediğiniz çalma listesinin onay kutusunu seçin.

Dikkat Resmi Dikkat

  • Kitaplığınızdan eşitlenmiş bir dosya, çalma listesi veya kategori silerseniz, bu bilgileri eşitleme sırasında Player ve aygıt arasında paylaşılır ve eşitleme ortaklığını korumak üzere karşılık düşen dosya, çalma listesi veya kategori kitaplığınızdan veya aygıttan silinir. Örneğin, kitaplığınızdan eşitleme ortaklığının parçası olan bir çalma listesini silerseniz, aygıtınızı bilgisayarınıza bir sonraki bağlayışınızda buna karşılık gelen çalma listesi de aygıtınızdan silinir. Bu nedenle, aygıtınızı kitaplığınızın yedek depolama alanı biçiminde kullanmamanızı özellikle öneriyoruz.

İlgili konular

  • Ortam öğelerini aygıtınıza eşitleme


Eşitlemeyi etkileyen ek seçenekler

Windows Media Player’daki Aygıtlar sekmesini kullanarak, görüntülenen bir aygıtı seçerek özelliklerini yapılandırabilir veya dosyaları bir aygıtla eşitlemek için gereken süreyi azaltmak için dosya dönüştürme seçeneklerini değiştirebilirsiniz.

Aygıtlar sekmesine erişme

  • Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.

Aygıtlar sekmesindeki aygıt seçeneklerini ayarlama hakkında daha fazla bilgi için bkz: Aygıt seçeneklerini ayarlama.

Player’da, .jpg biçimindeki resimleri desteklenen aygıtlara eşitlemek, otomatik derecelendirmelerinizi tutmak, son kullanım tarihi olan lisanslı dosyaları eşitlemek ve Player’daki aygıt geçmişi önbelleğini temizlemek amacıyla kullanabileceğiniz aşağıdaki ek seçenekler bulunur.

Onay kutusu veya düğmesi | Daha fazla bilgi için
Aygıtlar için resim desteğini etkinleştir onay kutusu | Genel Player seçeneklerini ayarlama
Yıldız derecelendirmelerimi ortam dosyalarında genel derecelendirmeler olarak sakla onay kutusu | Kitaplık seçeneklerini ayarlama
Aygıtlarda saati otomatik olarak ayarla onay kutusu | Gizlilik seçeneklerini belirleme
Önbellekleri Temizle düğmesi | Gizlilik seçeneklerini belirleme

İlgili konular

  • İçeriği aygıtlara eşitleme
  • Aygıt seçeneklerini ayarlama


Aygıt biçimlendirme

Bazı aygıtlara dosya eşitleyebilmeniz için, bu aygıtların biçimlendirilmesi gerekebilir. Çoğu durumda Windows Media Player, gerekiyorsa otomatik olarak aygıtı biçimlendirmenizi ister. Ancak, aygıtınızı istediğiniz zaman el ile de biçimlendirebilirsiniz.

Dikkat Resmi Dikkat

  • Biçimlendirme, aygıttaki tüm verileri siler.

Not Resmi Not

  • Her aygıtı biçimlendirmede Player'ı kullanmak mümkün olmayabilir. Daha fazla bilgi için aygıtınızla birlikte verilen belgelere bakın.

Bu bölümün içeriği:

  • Aygıt biçimlendirme

İlgili konular

  • İçeriği aygıtlara eşitleme


Aygıt biçimlendirme

  1. Dosya menüsünde, CD ve Aygıtlar’ın üzerine gelip Eşitle’yi tıklatın.
  2. Aygıttaki Öğeler bölmesindeki (Eşitle’nin sağ tarafı) aşağı açılan listede, biçimlendirmek istediğiniz aygıtı tıklatın ve ardından Depolama ortamını biçimlendir düğmesini Depolama ortamyny biçimlendir tıklatın.

Dikkat Resmi Dikkat

  • Biçimlendirme, aygıttaki tüm verileri siler.

Not Resmi Notlar

  • Her aygıtı biçimlendirmede Player'ı kullanmak mümkün olmayabilir. Daha fazla bilgi için aygıtınızla birlikte verilen belgelere bakın.
  • Aygıttaki Öğeler bölmesi normalde siz bilgisayarınıza bir aygıt bağladığınızda, aygıtın bağlantısını kestiğinizde veya bağlı bir aygıta bir depolama ortamı ekleyip çıkarttığınızda otomatik olarak yenilenir. Görüntü otomatik olarak yenilenmiyorsa, yenileme işlemini el ile yapmak için F5 tuşuna basabilirsiniz.
  • Bu yordamı bir aygıta taktığınız depolama ortamını biçimlendirmek için de kullanabilirsiniz.

İlgili konular

  • Aygıt biçimlendirme


Aygıt sürücüsü yükleme

Bazı durumlarda, taşınabilir aygıtınızın Windows Media Player ile düzgün çalışmasını sağlamak için yeni bir aygıt sürücüsü yüklemeniz gerekir.

Bu bölümün içeriği:

  • Aygıt sürücüsü yükleme

İlgili konular

  • İçeriği aygıtlara eşitlemeCopyingfilestoyourportabledevice


Aygıt sürücüsü yükleme

  1. Araçlar menüsünde Yükle’nin üzerine gelin ve Desteklenen Aygıtlar ve Sürücüler’i tıklatın.

    Kullanılabilen aygıt sürücülerini listeleyen bir Web sayfası açılır.

  2. Uygun sürücüyü bulmak, yüklemek ve kurmak için Web sayfasındaki yönergeleri izleyin.

Not Resmi Notlar

  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.
  • Ayrıca aygıt üreticinizin Web sitesini ziyaret ederek veya Windows Update Web sitesindeki sürücü güncelleştirmelerini tarayarak da aygıtınız için yeni sürücüler yüklemeyi deneyebilirsiniz.

İlgili konular

  • Aygıt sürücüsü yükleme


Internet’te dijital ortam alışverişi yapma

Windows Media Player’ı, Çevrimiçi Mağazalar alanını veya Player’ın Kılavuz özelliğini tarayarak dijital ortam içeriği bulmak ve satın almak ve Internet’te radyo istasyonlarına erişmek için kullanabilirsiniz.

Bu bölümün içeriği:

  • Çevrimiçi mağazalara göz atma
  • Kılavuz özelliğini kullanma

İlgili konular

  • Player’ı kullanma


Çevrimiçi mağazalara göz atma

Windows Media Player çevrimiçi mağazalar ile Internet’teki içerik sağlayıcılardan müzik, video ve radyo hizmetlerine erişim sağlar. Bir içerik sağlayıcıya kaydolduğunuzda, içerik sağlayıcıdan dijital ortam içeriği satın alabilir ve sonra içeriği akıtabilir, yükleyebilir, yönetebilir, yürütebilir ve bazı durumlarda taşınabilir aygıtlara eşitleyebilirsiniz.

Çevrimiçi mağazalar, Player’daki Özellikler araç çubuğunda bulunan Çevrimiçi Mağazalar alanında görüntülenir. Birden çok içerik sağlayıcıya kaydolursanız, belirli bir içerik sağlayıcıya ait çevrimiçi mağazaların görüntülenmesini isteyebilirsiniz. Bazı içerik sağlayıcıların, Player’da görüntülenebilecek çevrimiçi mağaza türlerinin tümünün kullanılabildiği bir çevrimiçi mağazası olmayabilir. Örneğin, bir içerik sağlayıcı müzik mağazası sağlayabilir, ancak video mağazası sağlayamayabilir.

MSN Eğlence’nin müzik, video ve radyo çevrimiçi mağazaları, varsayılan çevrimiçi mağaza olarak başka bir içerik sağlayıcı belirtmediğiniz sürece Windows Media Player’daki varsayılan çevrimiçi mağazalardır. Player’ı diğer içerik sağlayıcıların çevrimiçi mağazalarını aramak ve bunlara kaydolmak ve varsayılan çevrimiçi mağazaları değiştirmek için kullanabilirsiniz.

Bu bölümün içeriği:

  • Kullanılabilen çevrimiçi mağazalara göz atma
  • Varsayılan çevrimiçi mağazaları değiştirme
  • Çevrimiçi mağazalar ile ilgili yardım alma

Not Resmi Notlar

  • Yüklenen dijital ortam içeriği kitaplığınızda Tüm Müzikler ve Tüm Videolar kategorilerinde görüntülenir.
  • İçerik sağlayıcının sunduğu dijital ortam içeriği ancak bu hizmete kayıtlı olduğunuz sürece kullanılabilir.

İlgili konular

  • Internet’te dijital ortam alışverişi yapma
  • Kılavuz özelliğini kullanma


Kullanılabilen çevrimiçi mağazalara göz atma

  1. Görünüm menüsünde Çevrimiçi Mağazalar’ı ve Tüm Çevrimiçi Mağazalara Gözat’ı tıklatın.

    Windows Media Web sitesinde Player için çevrimiçi mağaza sağlayan müzik, video ve radyo satıcılarının bağlantılarıyla birlikte bir Web sayfası görüntülenir.

Not Resmi Not

  • Çevrimiçi mağazalara göz atmak için Internet’e bağlı olmanız gerekir.

İlgili konular

  • Çevrimiçi mağazalara göz atma


Varsayılan çevrimiçi mağazaları değiştirme

  • Görünüm menüsünde Çevrimiçi Mağazalar’ı ve sonra başka bir içerik sağlayıcıyı tıklatın.

    Seçilen içerik sağlayıcının çevrimiçi mağazaları Özellikler görev çubuğunun Çevrimiçi Mağazalar alanında görüntülenir ve ek olarak içerik sağlayıcının varsayılan çevrimiçi mağazasının Web sayfası görüntülenir.

İlgili konular

  • Çevrimiçi mağazalara göz atma


Çevrimiçi mağazalar ile ilgili yardım alma

Windows Media Player Yardım’ında çevrimiçi mağazalarla ilgili yardım sağlanmaz. Çevrimiçi mağaza kullanımıyla ilgili yardıma gereksiniminiz varsa, içerik sağlayıcının Yardım içeriğini kullanmanız gerekir.

  1. Görünüm menüsünde Çevrimiçi Mağazalar’ı ve sonra da içerik sağlayıcının adını tıklatın.

    İçerik sağlayıcının çevrimiçi mağazasının Web sayfası görüntülenir.

  2. İçerik sağlayıcının Web sayfasında kullanılabilen yardım bağlantılarını tıklatın.

İlgili konular

  • Çevrimiçi mağazalara göz atma


Kılavuz özelliğini kullanma

Windows Media Player’daki Kılavuz özelliğinde WindowsMedia.com tarafından hizmet verilen canlı bir Web sayfası bulunur. Kılavuz elektronik dergi gibidir; Internet’teki en son filmlere, müziklere ve videolara bağlantıları her gün güncelleştirilir ve eğlence sektöründeki en son gelişmelere yönelik uluslararası haberlerden oluşan geniş çaplı konular içerir. Kılavuz özelliğinde görüntülenen her şeyi Windows Media Player’ı kullanarak yürütebilirsiniz.

Bu bölümün içeriği:

  • WindowsMedia.com’da dijital ortam bulma

İlgili konular

  • Internet’te dijital ortam alışverişi yapma
  • Çevrimiçi mağazalara göz atma


WindowsMedia.com’da dijital ortam bulma

  • Kılavuz’u tıklatın.

    WindowsMedia.com Web sayfası görüntülenir. Müzik dinlemek veya karşıdan yüklemek, çevrimiçi radyo istasyonlarını ayarlamak veya film fragmanlarını önceden izlemek ve buna benzer pek çok etkinliği gerçekleştirmek için Web sayfasındaki bağlantıları tıklatabilirsiniz. WindowsMedia.com’da belirli bir içeriği bulmak için Web sayfasındaki Ara özelliğini kullanın.

Not Resmi Not

  • Kılavuz özelliğini kullanabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Kılavuz özelliğini kullanma


Gizliliğinizi koruma

Microsoft, gizliliğinizi korumayı amaç edinmiştir. Gizliliğinizi etkileyen ayarları ve kitaplığınızdaki bilgilerin ne zaman paylaşılabileceğini daha iyi anlamak için Windows Media Player gizliliği hakkındaki aşağıda belirtilen bölümlere bakın:

  • Gizliliğinizi etkileyen ayarlar
  • Ortam bilgilerini depolama ve kaldırma
  • Kitaplığınızı paylaştırma

Windows Media Player 10, Player ve işletim sisteminin en son sürümüyle en iyi şekilde çalışır. Windows işletim sistemi için en son güvenlik ve gizlilik sürümü Windows XP Service Pack 2’dir.

İlgili konular

  • Player’ı kullanma


Gizliliğinizi etkileyen ayarlar

Aşağıdaki Player komutları, seçenekleri ve düğmeleri, ortam bilgilerinizin ve Player kullanımının gizliliğini etkileyebilir. Gizliliğinizi etkileyen Player özellikleri hakkında daha çok bilgi için Windows Media Player Gizlilik Bildirimi’ne bakın.

Komut, onay kutusu veya düğme | Daha fazla bilgi için
Korumalı içeriğin lisanslarını otomatik al onay kutusu | Gizlilik seçeneklerini belirleme
Önbellekleri Temizle düğmesi | Gizlilik seçeneklerini belirleme
Geçmişi Sil düğmesi | Gizlilik seçeneklerini belirleme
Tanımlama Bilgileri düğmesi (tanımlama bilgilerinin bilgisayarınızda depolanmasına izin vermek için) | Gizlilik seçeneklerini belirleme
Dosyaları Sil düğmesi (bilgisayarınızdaki geçici bir konumdan taşınabilir aygıtınıza eşitlenecek dönüştürülen video ve TV dosyalarının kopyalarını kaldırmak için) | Aygıt seçeneklerini ayarlama
Internet'ten ortam bilgilerini görüntüle onay kutusu | Gizlilik seçeneklerini belirleme
Codec bileşenlerini otomatik olarak yükle onay kutusu | Genel Player seçeneklerini ayarlama
Microsoft'a Player kullanım verilerini göndererek Microsoft yazılımının ve hizmetlerinin daha iyi olmasına yardımcı olmak istiyorum onay kutusu | Gizlilik seçeneklerini belirleme
Player durum çubuğundaki Kilit simgesi Kilit simgesi | İşlemler için güvenli Internet sitelerini kullanma
Şimdi Geri Yükle düğmesi (lisansları geri yüklemek için) | Lisansları yedekleme ve geri yükleme
Internet'ten ek bilgi al onay kutusu | Kitaplık seçeneklerini ayarlama
Player'da dosya ve URL geçmişini kaydet onay kutusu | Gizlilik seçeneklerini belirleme
İçerik sağlayıcılara benzersiz Player kimliği gönder onay kutusu | Gizlilik seçeneklerini belirleme
Aygıtlarda saati otomatik olarak ayarla | Gizlilik seçeneklerini belirleme
Internet’ten ortam bilgilerini alarak müzik dosyalarını güncelleştir onay kutusu | Gizlilik seçeneklerini belirleme
Çevrimdışı Çalış komutu | Çevrimdışı çalışma

İlgili konular

  • Gizliliğinizi koruma
  • Ortam bilgilerini depolama ve kaldırma


Ortam bilgilerini depolama ve kaldırma

Bazı dosya geçmişi bilgilerinin ve ortam bilgilerinin bilgisayarınızda depolanmasını engelleyebilirsiniz. Zaten depolanmış olan bazı bilgileri de kaldırabilirsiniz. Daha fazla bilgi için aşağıdaki tabloya bakın.

Bilgi Türü | Bilgilerin görüntülendiği veya depolandığı yer | Bilgilerin depolanmasını önleme yöntemi | Depolanmış olan bilgileri kaldırma yöntemi
Yürütülen veya erişilen içerik | Dosya menüsünde, Son Kullanılan Dosya Listesi'nde. | Gizlilik sekmesindeki Player'da dosya ve URL geçmişini kaydet onay kutusunu temizleyin. | Gizlilik sekmesinde Geçmişi Sil’i tıklatın.*
URL Aç iletişim kutusunu kullanarak erişilen dosya (içerik) listeleri | Dosya menüsünde, Son Kullanılan Dosya Listesi'nde. URL Aç iletişim kutusundaki listelerde. | Gizlilik sekmesindeki Player'da dosya ve URL geçmişini kaydet onay kutusunu temizleyin. | Gizlilik sekmesinde Geçmişi Sil’i tıklatın.*
Aç iletişim kutusunu kullanarak erişilen dosya (içerik) listeleri | Dosya menüsünde, Son Kullanılan Dosya Listesi'nde. Aç iletişim kutusundaki listelerde. | Gizlilik sekmesindeki Player'da dosya ve URL geçmişini kaydet onay kutusunu temizleyin. | Bilgisayardaki Son Kullanılan Belgelerim klasörünü boşaltın. Daha fazla bilgi için bkz: Depolanan bilgileri Aç iletişim kutusundaki listeden kaldırma.
Kitaplığınıza kopyalanan veya yürütülen CD’ler hakkındaki ortam bilgileri | Bilgisayarınızda. Ortam bilgileri Player'da Şimdi Yürütülüyor, Kitaplık, Bilgi Merkezi Görünümü ve Albüm Bilgileri bölmelerini de içeren birkaç yerde görüntülenir. | Gizlilik sekmesinde, Internet'ten ortam bilgilerini görüntüle onay kutusundaki işareti kaldırın. | Kitaplığınızda görüntülenen CD parçaları hakkındaki ortam bilgileri kaldırılamaz. Kitaplığınızda görüntülenmeyen CD parçaları hakkındaki ortam bilgilerini kaldırmak için Gizlilik sekmesinde Önbellekleri Temizle’yi tıklatın.
Kitaplığınızda depolanan müzik dosyalarına ilişkin güncelleştirilmiş ortam bilgileri | Bilgisayarınızda. Ortam bilgileri Player'da Şimdi Yürütülüyor, Kitaplık ve Bilgi Merkezi Görünümü bölmesini de içeren birkaç yerde görüntülenir. | Kitaplık sekmesinde, Internet'ten ek bilgi al onay kutusundaki işareti ve Gizlilik sekmesinde, Internet'ten ortam bilgilerini alarak müzik dosyalarını güncelleştir onay kutusundaki işareti kaldırın. | Kitaplığınızda görüntülenen müzik parçaları hakkındaki ortam bilgileri kaldırılamaz.
Yürütülen DVD'ler hakkındaki ortam bilgileri | Bilgisayarınızda. Ortam bilgileri Player'da, Şimdi Yürütülüyor ve Bilgi Merkezi Görünümü bölmesini de içeren birkaç yerde görüntülenir. | DVD yürüttüğünüzde ortam bilgileri depolanır. Bunu engelleyemezsiniz. | Gizlilik sekmesinde Önbellekleri Temizle’yi tıklatın.*
Aygıtınız hakkındaki bilgiler | Bu bilgiler kitaplığınızdaki bir önbellekte depolanır. | Player, iyi performans sağlamak amacıyla kendisine bağlanan aygıtlar hakkındaki bilgileri önbellekte depolar. Bunu engelleyemezsiniz. | Gizlilik sekmesinde Önbellekleri Temizle’yi tıklatın.*

*Geçmişi Sil düğmesini tıklattığınızda CD veya DVD ortam bilgilerinde yaptığınız değişiklikleri de silersiniz.

İlgili konular

  • Gizliliğinizi koruma


Kitaplığınızı paylaştırma

Bilgisayarınızda varsayılan olarak her kullanıcı hesabı için ayrı kitaplık veritabanı vardır. Bununla birlikte, diğer kullanıcılar bilgisayarda arama yaparak Kitaplık özelliğine dosya eklerse, kitaplığınızın içeriği diğer kullanıcılar tarafından görülebilir ve bu içeriğe erişilebilir. Kullanıcılar Windows Gezgini’ni kullanarak da dijital ortam içeriğinizi görüntüleyebilir.

Derecelendirmeler, çalma sayıları, çalma listeleri ve otomatik çalma listeleri de kullanıcı hesabınızla ilişkilendirilir. Örneğin, siz ve eşiniz aynı bilgisayarda farklı kullanıcı hesaplarıyla oturum açıyorsanız, sizin kitaplığınızdaki derecelendirmeler, çalma sayıları, çalma listeleri ve otomatik çalma listeleri eşinizin değil, yalnızca sizin kullanımınızı gösterir.

Kitaplık özelliği ve bazı diğer Player özellikleri kullanıcı hesabınızla ilişkilendirildiği için, düzenlediğiniz sanatçı adı ve şarkı adı gibi ortam bilgileri yalnızca kitaplığınızda görüntülenir. Bu durum karşıdan yüklediğiniz dış görünümler, görsel öğeler ve eklentiler için de geçerlidir.

Bu bölümün içeriği:

  • Kitaplığınıza erişim izni verme

İlgili konular

  • Gizliliğinizi koruma


Kitaplığınıza erişim izni verme

Windows Media Player, varsayılan olarak Web sayfalarının dijital ortam dosyalarınızdaki ve kitaplığınızdaki bilgilere erişmesine izin vermez. Ancak, bilgisayarınıza yüklediğiniz program ve eklenti gibi yazılımların kitaplığınıza tam erişimi vardır.

Web sayfaları kitaplığınıza erişim izni isteyebilir. Web sayfaları size benzer içerik ve satış amaçlı reklamlar sunmak veya abonelik gibi müzik veya video hizmetleri önermek için dijital ortam dosyalarınızdaki ve kitaplığınızdaki bilgilere erişebilir.

Player dosyalarınızdaki ve kitaplığınızdaki bilgileri paylaşmadan önce Web sayfasının dosyalarınıza ve kitaplığınıza okuma veya tam erişim izni istediğini bildiren bir ileti görüntülenir. Web sayfasına okuma izni verirseniz, web sayfası dosyalarınızın ve kitaplığınızın içeriğini tarayabilir. Web sayfasına tam erişim izni verirseniz, dosyalarınızdaki ve kitaplığınızdaki ortam bilgilerini tarayabilir ve değiştirebilir. Bu, kitaplığınızdaki ve dijital ortam dosyalarınızdaki parça adı gibi ortam bilgilerini eklemeyi, kaldırmayı ve değiştirmeyi kapsar.

İstendiğinde, Web sayfalarına kitaplığınız için okuma veya tam erişim izni verirseniz, verilen erişim izni yalnızca söz konusu sefer için geçerli olur. Başka bir deyişle Web sayfasını yeniden açtığınızda sizden bir kez daha erişim izni istenir.

Player dış görünümlerin ve programların kitaplığınıza erişmeye çalıştığı hakkında sizi uyarabilir, ancak bu genellikle dış görünümün veya programın daha düşük düzeyde bir erişime geçmesinden kaynaklanır. Örneğin, bir dış görünüm tam erişimden okuma erişimine geçtiğinde Player sizden istemde bulunabilir.

İlgili konular

  • Kitaplığınızı paylaştırma


Bilgisayarınızı güvenli tutma

Bu bölüm Windows Media Player kullanırken bilgisayarınızın güvenli kalmasını sağlamak üzere yapabileceğiniz eylemleri içerir:

  • Internet Explorer güvenlik ayarlarını kullanma. Internet bağlantısı gerektiren Player özelliklerini kullanırken bilgisayarınızı korumak için seçebileceğiniz Internet Explorer güvenlik seçeneklerini açıklar.
  • Windows Media Player güvenlik ayarlarını kullanma. Kod komutları ve zengin ortam akışları bulunan bir içeriği yürüttüğünüzde bunların çalıştırılıp çalıştırılmayacağını belirtmek üzere Windows Media Player'da belirleyebileceğiniz güvenlik seçeneklerini açıklar.
  • İşlemler için güvenli Internet sitelerini kullanma Player’ın güvenli ve güvenli olmayan Web siteleriyle çalışmasını açıklar.
  • Farklı türde bir kullanıcı hesabı kullanma. Bilgisayarınızı korumak için farklı kullanıcı hesabı türlerini nasıl kullanabileceğinizi açıklar.

Windows Media Player 10, Player ve işletim sisteminin en son sürümüyle en iyi şekilde çalışır. Windows işletim sistemi için en son güvenlik ve gizlilik sürümü Windows XP Service Pack 2’dir.

İlgili konular

  • Player’ı kullanma


Internet Explorer güvenlik ayarlarını kullanma

Aşağıda gösterilen Windows Media Player özellikleri Internet bağlantısı gerektirir ve görüntülenmeleri ve doğru çalışmaları Internet Explorer'daki güvenlik bölgelerine ve güvenlik ayarlarını bağlı olabilir:

  • Kılavuz özelliğini kullanma
  • Özellikler görev çubuğunun Çevrimiçi Mağazalar alanından veya Görünüm menüsünün Çevrimiçi Mağazalar komutlarını kullanarak çevrimiçi mağazalara erişme
  • Albüm kapak sayfası dahil ortam bilgilerini alma ve görüntüleme
  • Albüm bilgilerini bulma, görüntüleme ve güncelleştirme
  • DVD bilgilerini bulma ve görüntüleme
  • Lisans alma ve geri yükleme
  • Codec bileşenleri, görsel öğeler, taşınabilir aygıt sürücüleri, eklentiler ve dış görünümler yükleme
  • Seçenekler iletişim kutusunda bulunan sekme ve iletişim kutularındaki aşağıda belirtilen düğme ve bağlantıları tıklatarak (kullanılabilen seçeneklere erişmek için Araçlar menüsündeki Seçenekler’i tıklatın):
    • Müzik kopyala sekmesindeki MP3 biçimleri hakkında daha fazla bilgi edinin bağlantısı ve Windows Media Audio'yu diğer biçimlerle karşılaştırın bağlantısı
    • Aygıtlar sekmesindeki Ekle düğmesi
    • Taşınabilir aygıtınızın Özellikler iletişim kutusundaki Ayrıntılar düğmesi
    • Eklentiler sekmesindeki Internet'te eklenti ara bağlantısı
    • Gizlilik sekmesindeki Gizlilik hakkında daha fazla bilgi edinin bağlantısı
    • Güvenlik sekmesindeki Güvenlik hakkında daha fazla bilgi edinin bağlantısı
  • Yardım menüsündeki Windows Media Player Çevrimiçi, Player Güncelleştirmelerini Denetle, Gizlilik Bildirimi'ni Görüntüle veya Sorun Giderme komutları

Internet Explorer’daki güvenlik ayarlarının değiştirilmesi, Player özelliklerinin çalışmasını etkileyebilir veya bilgilerin görüntülenmesini engelleyebilir. Örneğin, Internet Explorer güvenlik ayarları Kılavuz özelliği tarafından görüntülenen Web sayfasına uygulanır, dolayısıyla Internet Explorer'daki Güvenlik Ayarları iletişim kutusunda Active kod komutlarını devre dışı bırakırsanız, Kılavuz Web sayfası Player'da düzgün olarak görüntülenmeyebilir.

Lisanslar bazen etkin içerik, kodlar veya formlar gibi öğeleri içeren Web sayfalarından alınabilir. Varsayılan olarak, bu formların bilgisayarınızda çalışması önlenir. Ancak, kodlama veya formlar içeren bir Web sayfasından lisans alırsanız, bu öğelerin Internet Explorer'daki güvenlik ayarlarını temel alarak çalışmasına izin verilebilir. Web sayfasının İmzalı ActiveX denetimleri gibi diğer özellikleri çalıştırılmaz.

Internet Explorer’daki güvenlik ayarları hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

İlgili konular

  • Bilgisayarınızı güvenli tutma


Windows Media Player güvenlik ayarlarını kullanma

Güvenlik ayarlarınızı özelleştirmek için Windows Media Player’da aşağıdaki seçenekleri ve düğmeleri kullanabilirsiniz.

  • Varsa kod komutlarını çalıştır
  • Player bir Web sayfasında çalışıyorsa kod komutlarını ve zengin ortam akışlarını çalıştırma
  • Web sayfalarını kullanan gelişmiş içeriği yürütmeden önce uyarma
  • Varsa yerel açıklamalı alt yazıları göster
  • Bölge Ayarları

Windows Media Player’daki güvenlik ayarları hakkında daha fazla bilgi için Güvenlik seçeneklerini ayarlama konusuna bakın.

İlgili konular

  • Bilgisayarınızı güvenli tutma


İşlemler için güvenli Internet sitelerini kullanma

Çoğu Internet sitesi, bu sitelere gönderilen ve bu sitelerin gönderdiği bilgileri yetkisiz kişilerin görmesini engelleyecek şekilde ayarlanır. Bu sitelere "güvenli" siteler denir. Windows Media Player güvenli siteler tarafından kullanılan güvenlik protokollerini desteklediği için, güvenli bir siteye güvenli ve gizliliği korunacak şekilde bir şekilde bilgi gönderebilirsiniz. (Protokol, bilgisayarların veri değiş tokuşu yapmasını sağlayan kurallar ve standartlar topluluğudur.)

Güvenli bir Web sitesini ziyaret ettiğinizde size otomatik olarak sertifikasını gönderir ve Player da durum çubuğunda bir Kilit simgesi Kilit simgesi görüntüler. (Sertifika, kişinin kimliğini veya Web sitesinin güvenliğini doğrulayan bir bildirimdir.)

Güvenli olmayan bir siteye bilgi göndermek üzere olduğunuzda (kredi kartı numaranız gibi), Player sitenin güvenli olmadığı konusunda sizi uyarabilir. Site güvenli olduğunu belirtiyorsa ancak güvenlik kimlik bilgileri şüpheliyse, Player sitenin kurcalanmış veya kendini yanlış tanıtıyor olabileceği konusunda sizi uyarır.

Kilit simgesini Kilit simgesi tıklattığınızda Web sitesinin sertifikası görüntülenir.


Farklı türde bir kullanıcı hesabı kullanma

Yönetici veya standart hesaplar gibi farklı türlerde kullanıcı hesapları kullanıyorsanız, ayrıcalıkları sınırlı olan bir hesap kullanarak oturum açarsanız bilgisayarınız daha iyi korunabilir. Yönetici hesabı olan kullanıcılar bilgisayarda program yükleme ve kaldırma, işletim sistemi dosyalarını ekleme ve silme ve diğer kullanıcıların parolalarına ve kitaplık veritabanlarına erişme işlemlerini içeren sistem çapında değişiklikler yapabilir. Ayrıcalıkları sınırlı olan kullanıcılar programların otomatik olarak yüklenmesine ve çalıştırılmasına izin veremez; bu da bilgisayarınızı virüslerden korur.

Kullanıcı hesapları hakkında daha fazla bilgi almak için Windows Yardım'a bakın.

İlgili konular

  • Bilgisayarınızı güvenli tutma


Klavye erişimi

Windows Media Player'da yer alan tüm özelliklere ve düğmelere yalnızca klavye kullanılarak erişilebilir.

Player, yaygın şekilde kullanılan komutlar ve düğmeler için çeşitli klavye kısayolları sağlar. Player uygulamasını klavyenizden denetlemek veya makrolarla birlikte kullanmak için tuş vuruşlarını kullanın.

Bu bölüm Player’daki komutları, düğmeleri ve menüleri seçmek için kullanabileceğiniz genel klavye kısayollarını açıklar ve klavye kısayollarını Windows Media Player’daki konumlarına göre verir.

  • Player’da klavye kısayollarını kullanma
  • Player denetimleri klavye kısayolları
  • Kitaplık klavye kısayolları
  • Kopyalama klavye kısayolları
  • Yazma klavye kısayolları
  • Eşitleme klavye kısayolları
  • Dosya menüsü klavye kısayolları
  • Görünüm menüsü klavye kısayolları
  • Yürüt menüsü klavye kısayolları
  • Araçlar menüsü klavye kısayolları
  • Yardım menüsü klavye kısayolları
  • Geçiş penceresi menüsü klavye kısayolları
  • Dış Görünüm Seçicisi klavye kısayolları
  • Dış görünüm kısayol menüsü klavye kısayolları

İlgili konular

  • Player’ı kullanma
  • Engelli kişiler için erişilebilirlik


Player’da klavye kısayollarını kullanma

Aşağıdaki tabloda, Player'daki komutları, düğmeleri ve menüleri seçmek için kullanabileceğiniz genel klavye kısayolları listelenmektedir.

Yapılacak iş | Kullanılacak klavye kısayolu
Bir komut ve düğme için altı çizili harfi görünür duruma getirme. Önce Dosya menüsü vurgulanır.

ALT tuşuna bastıktan sonra, kullanmak istediğiniz menü veya komutun altı çizili harfine ait tuşa basın.

Farklı bir menüyü veya menü üzerindeki bir öğeyi seçmek için ok tuşlarını veya altı çizili harfin tuşunu kullanabilirsiniz.

 ALT
Özellikler görev çubuğu özelliklerine erişme. | ALT, V, sonra da G
Menülerde veya listelerde, sola ve sağa veya yukarı ve aşağı hareket etme

Ok tuşlarını, ses düzeyini ve Arama kaydırıcısındaki konumu ayarlamak için de kullanabilirsiniz.

 Ok tuşları
Bir öğeyi yürütme veya bir komut veya düğmeyi seçme | ENTER veya Ara Çubuğu
Onay kutusunu seçme veya temizleme

Birbirini izleyen onay kutularını seçmek veya temizlemek için, ÜST KARAKTER tuşunu basılı tutun, ilgili onay kutularını vurgulamak için ok tuşlarını kullanın ve sonra Ara Çubuğu'na basın.

Birbirini izlemeyen birden çok öğenin onay kutusunu seçmek veya temizlemek için, CTRL tuşunu basılı tutun, onay kutularını vurgulamak için ok tuşlarını kullanın ve sonra Ara Çubuğu'na basın

 Ara Çubuğu
İşaretçiyi farklı bir alana taşıma

İşaretçiyi ters yönde hareket ettirmek için ÜST KARAKTER+SEKME tuşlarına basın

Odağı Player'ın iç ve dış alanları arasında taşımak için CTRL+SEKME tuşlarına basın

 SEKME
Seçilen öğe için kısayol menüsü görüntüleme | ÜST KARAKTER+F10
Menü kapatma | ESC veya ALT tuşu
Player'ı mini Player modundan önceki haline döndürme | ALT+ÜST KARAKTER+P

İlgili konular

  • Klavye erişimi


Player denetimleri klavye kısayolları

Aşağıdaki tabloda, kayıttan yürütme denetimlerine yönelik klavye kısayolları listelenmiştir. Bu klavye kısayolları, dış görünüm tarafından destekleniyorlarsa Windows Media Player dış görünüm modundayken de kullanılabilir.

Yapılacak iş | Kullanılacak klavye kısayolu
Dosyayı yürütme veya duraklatma | CTRL+P
Kayıttan yürütmeyi durdurma | CTRL+S
Sesi tamamen kapama | F8
Sesi arttırma | F10
Sesi azaltma | F9
Önceki öğeyi yürütme | CTRL+B
Sonraki öğeyi yürütme | CTRL+F
Geri sarma | CTRL+ÜST KARAKTER+B
İleri sarma | CTRL+ÜST KARAKTER+F
Normal hızdan daha hızlı yürütme (zaman sıkıştırma) | CTRL+ÜST KARAKTER+G
Normal hızda yürütme | CTRL+ÜST KARAKTER+N
Normal hızdan daha yavaş yürütme (zaman genişletme) | CTRL+ÜST KARAKTER+S

Not Resmi Not

  • Geri sarma ve ileri sarma tüm dosyalar için kullanılamaz.

İlgili konular

  • Klavye erişimi
  • Kayıttan yürütme denetimleri


Kitaplık klavye kısayolları

Aşağıdaki tabloda Kitaplık özelliğinde kullanılabilen klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Ara kutusundaki metni içeren öğeleri kitaplığınızda arama | ALT+S
Albüm bilgilerini görüntüleme veya gizleme | ALT+I
Liste bölmesini gösterme veya gizleme | ALT, O ve sonra S
Öğeleri çift tıklatarak Liste bölmesine öğe ekleme seçeneğini etkinleştirme | ALT, O ve sonra A
Çalma listesindeki bir öğeyi çift tıklatarak çalma listesindeki tüm öğelerin yürütülmesine yönelik seçeneği etkinleştirme | ALT, O ve sonra P
Çalma listesindeki bir öğeyi çift tıklatarak yalnızca seçili öğenin yürütülmesine yönelik seçeneği etkinleştirme | ALT, O ve sonra I
Ayrıntılar bölmesinde, seçili sıralama düzeninin ortam bilgilerini içeren öğeleri vurgulama | ALT, O ve sonra G
Kitaplığınızda görüntülenen sütunları seçme | ALT, O ve sonra C
Yürütülecek öğelerin listesini Liste bölmesinde görüntüleme | ALT+L ve sonra W
CD’ye yazılacak öğelerin listesini Liste bölmesinde görüntüleme | ALT+L ve sonra B
Taşınabilir aygıta eşitlenecek öğelerin listesini Liste bölmesinde görüntüleme | ALT+L ve sonra S
Liste bölmesindeki tüm öğeleri kaldırma | ALT+L ve sonra C
Şimdi Yürütülüyor listesindeki öğeleri tekrar tekrar yürütme | ALT+L ve sonra R
Şimdi Yürütülüyor listesindeki öğeleri rasgele bir sırada yürütme | ALT+L ve sonra P
Liste bölmesindeki öğeleri karışık yürütme | ALT+L ve sonra H
Listedeki öğeleri ada, sanatçıya, albüme, derecelendirmeye veya dosya adına göre sıralama | ALT+L ve sonra S. Sonra bilgilerin sıralanacağı ölçütü seçmek için ok tuşlarını kullanın.
Liste bölmesindeki öğeleri, Çalma Listesini Düzenle iletişim kutusunu kullanarak düzenleme | ALT+L ve sonra U
Liste bölmesinde yeni bir çalma listesi veya yeni bir otomatik çalma listesi oluşturma | ALT+L ve sonra N. Sonra yeni bir çalma listesi veya yeni bir otomatik çalma listesi seçmek için ok tuşlarını kullanın.
Kitaplığınızdaki bir çalma listesindeki öğeleri Liste bölmesinde görüntüleme | ALT+L ve sonra E. Sonra çalma listesi seçmek için ok tuşlarını kullanın veya Çalma Listesine Ekle iletişim kutusunu açın. Çalma listesini düzenlemek için Çalma Listesi Düzenleyicisini Kullanarak Düzenle komutunu (ALT+L ve sonra U) kullanın.
Değiştirdiğiniz çalma listesini kaydetme. | ALT+L ve sonra A
Oluşturduğunu yeni çalma listesini kitaplığınıza kaydetme. | ALT+L ve sonra A

İlgili konular

  • Klavye erişimi


Kopyalama klavye kısayolları

Aşağıdaki tabloda Kopyalama özelliğinde kullanılabilen klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
WindowsMedia.com tarafından sağlanan bir Web sayfasını görüntüleyen Albüm bilgilerini gösterme veya gizleme; WindowsMedia.com veritabanında CD hakkındaki bilgileri bulmanıza ve güncelleştirmenize yardımcı olur. | ALT+A
Müzik kopyalama | ALT+C
CD hakkında seçili durumdaki çevrimiçi mağaza tarafından sağlanan ortam bilgilerini görüntüleyen Ortam Bilgileri bölmesini gizler veya gösterir. Bölgenizde çevrimiçi mağaza yoksa, bilgiler WindowsMedia.com tarafından barındırılan veritabanından sağlanır. | ALT+I
Müzik kopyalamayı durdurma | ALT+S

İlgili konular

  • Klavye erişimi


Yazma klavye kısayolları

Aşağıdaki tabloda Yazma özelliğinde kullanılabilen klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Çalma listesi düzenleme | ALT+A
Yazmayı başlatma | ALT+B
Yazmayı durdurma | ALT+S
Seçili öğeyi silme | DELETE
Listede sonraki öğeye gitme | AŞAĞI OK
Listede önceki öğeye gitme | YUKARI OK
Bölmelerdeki bilgileri yenileme | F5

İlgili konular

  • Klavye erişimi


Eşitleme klavye kısayolları

Aşağıdaki tabloda Eşitleme özelliğinde kullanılabilen klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Çalma listesi düzenleme | ALT+A
Eşitlemeyi başlatma | ALT+S
Eşitlemeyi durdurma | ALT+S
Eşitleme ayarlarını değiştirme | ALT+C
Seçili öğeyi silme | DELETE
Listede sonraki öğeye gitme | AŞAĞI OK
Listede önceki öğeye gitme | YUKARI OK
Bölmelerdeki bilgileri yenileme | F5

İlgili konular

  • Klavye erişimi


Dosya menüsü klavye kısayolları

Aşağıdaki tabloda, Dosya menüsü komutlarına yönelik klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Dosya menüsünü görüntüleme | ALT+F
Dosyayı açma | CTRL+O
Dosyanın URL'sini veya yolunu belirtme | CTRL+U
Dosyayı kapatma veya yürütülmesini durdurma | CTRL+W
Yeni bir çalma listesi oluşturma | CTRL+N
Geçerli çalma listesini düzenleme | CTRL+D
Dijital ortam dosyaları için belirtilen konumları arama | F3
Player'dan çıkma veya Player'ı kapatma | ALT+F4

İlgili konular

  • Klavye erişimi


Görünüm menüsü klavye kısayolları

Aşağıdaki tabloda, Görünüm menüsü komutlarına yönelik klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Görünüm menüsünü görüntüleme | ALT+V
Tam moda geçme | CTRL+1
Dış görünüm moduna geçme | CTRL+2
Tam modda menü çubuğunu görüntüleme | CTRL+M
Tam modda menü çubuğunu otomatik olarak gizleme | CTRL+SHIFT+M
DVD’deki bir görüntüyü yakalama | CTRL+I
Video'yu tam ekranda görüntüleme | CTRL+I
%50 oranında yakınlaştırma | ALT+1
% 100 oranında yakınlaştırma | ALT+2
%200 oranında yakınlaştırma | ALT+3

Not Resmi Not

  • DVD komutları, yalnızca bir yazılım kod çözücüsü ve DVD yürütülmesini destekleyen donanıma sahip olmanız durumunda kullanılabilir.

İlgili konular

  • Klavye erişimi


Yürüt menüsü klavye kısayolları

Aşağıdaki tabloda, Yürüt menüsü komutlarına yönelik klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Yürüt menüsünü görüntüleme | ALT+P
Yürütme veya kayıttan yürütmeyi duraklatma | CTRL+P
Kayıttan yürütmeyi durdurma | CTRL+S
Hızlı yürütme hızı kullanma | CTRL+ÜST KARAKTER+G
Normal yürütme hızı kullanma | CTRL+ÜST KARAKTER+N
Yavaş yürütme hızı kullanma | CTRL+ÜST KARAKTER+S
Önceki öğeyi yürütme | CTRL+B
Sonraki öğeyi yürütme | CTRL+F
Dosyayı geri sarma | CTRL+ÜST KARAKTER+B
Dosyayı ileri sarma | CTRL+ÜST KARAKTER+F
Çalma listesini karışık yürütme | CTRL+H
Çalma listesini yineleme | CTRL+T
Açıklamalı alt yazıları ve alt yazıları açma veya kapatma | CTRL+ÜST KARAKTER+C
Sesi artırma | F10
Sesi azaltma | F9
Sesi tamamen kapama | F8
CD veya DVD'yi çıkarma | CTRL+E tuşlarına basın, ok tuşlarını kullanarak CD veya DVD sürücü seçin ve ENTER tuşuna basın

Not Resmi Notlar

  • Çıkart klavye kısayolu, bilgisayara birden çok CD-ROM veya DVD sürücüsünün takılı olması durumunda görüntülenmez ve çalışmaz.
  • DVD komutları, yalnızca bir yazılım kod çözücüsü ve DVD yürütülmesini destekleyen donanıma sahip olmanız durumunda kullanılabilir.

İlgili konular

  • Klavye erişimi


Araçlar menüsü klavye kısayolları

Aşağıdaki tabloda, Araçlar menüsü komutlarına yönelik klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Araçlar menüsünü görüntüleme | ALT+T
Dijital ortam dosyaları için belirtilen konumları arama | F3

İlgili konular

  • Klavye erişimi


Yardım menüsü klavye kısayolları

Aşağıdaki tabloda, Yardım menüsü komutlarına yönelik klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Yardım menüsünü görüntüleme | ALT+H
Windows Media Player Yardım'ı görüntüleme | F1

İlgili konular

  • Klavye erişimi


Geçiş penceresi menüsü klavye kısayolları

Aşağıdaki tabloda geçiş penceresi menü komutlarına yönelik klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Geçiş penceresi menüsünü görüntüleme | Bağlantıya odaklanmak için ALT+F6, ardından yeniden ALT tuşu
Tam moda geçme | CTRL+1
Dosyayı açma veya yürütme | CTRL+O
Dosyanın URL'sini veya yolunu belirtme | CTRL+U

İlgili konular

  • Klavye erişimi


Dış Görünüm Seçicisi klavye kısayolları

Aşağıdaki tabloda, Dış Görünüm Seçicisi özelliğinde kullanılan klavye kısayolları listelenmiştir.

Yapılacak iş | Kullanılacak klavye kısayolu
Dış görünüm uygulama | ALT+A
Daha fazla dış görünüme erişme ve yükleme | ALT+S
Seçili dış görünümü silme | DELETE

İlgili konular

  • Klavye erişimi


Dış görünüm menüsü klavye kısayolları

Aşağıdaki tabloda, yalnızca Windows Media Player dış görünüm modundayken kullanılabilen Dış Görünüm kısayol menüsündeki komutların klavye kısayolları listelenmektedir. Dış Görünüm kısayol menüsü, Windows Media Player tam moddayken kullanılabilen çeşitli komutlara erişim sağlar.

Yapılacak iş | Kullanılacak klavye kısayolu
Kısayol menüsünü görüntüleme | ÜST KARAKTER+F10
Kısayol menüsü içinde gezinme | ÜST KARAKTER+F10, ok tuşları
Kısayol menüsünü kapatma | ESC
Dosyayı açma | CTRL+O
Dosyanın URL'sini veya yolunu belirtme | CTRL+U
Çalma listesini karışık yürütme | CTRL+H
Çalma listesini yineleme | CTRL+T
Sesi arttırma | F10
Sesi azaltma | F9
Sesi tamamen kapama | F8
Yürütme veya kayıttan yürütmeyi duraklatma | CTRL+P
Kayıttan yürütmeyi durdurma | CTRL+S
Önceki dosyayı yürütme | CTRL+B
Sonraki dosyayı yürütme | CTRL+F
Tam moda geçme | CTRL+1
Windows Media Player Yardım'ı görüntüleme | F1

İlgili konular

  • Klavye erişimi


Player’ı Özelleştirme

Windows Media Player başlık grafiği

Player'ı Özelleştirme

Windows Media Player'ın görünümünü ve işlevlerini çeşitli şekillerde değiştirebilirsiniz. Örneğin, Player'ın boyutunu, görünümünü ve görüntülediği bilgileri değiştirebilir ve hatta yeni özellikler ekleyebilirsiniz.

Bu bölümün içeriği:

  • Player’ın boyutlarını değiştirme. Player'ı yeniden boyutlandırma hakkında bilgiler içerir.
  • Player’ın rengini değiştirme. Player'ın rengini değiştirme hakkında bilgiler içerir.
  • Videonun boyutunu değiştirme. Video veya görsel öğe bölmesini yeniden boyutlandırma hakkında bilgiler içerir.
  • Player’ın dış görünümünü değiştirme. Dış görünümleri kullanma hakkında bilgi verir.
  • Ses ve video ayarlarınızı değiştirme. Ses ve video ayarlarınızı değiştirme hakkında bilgiler içerir.
  • Eklentileri kullanma. Player’ın işlevlerini genişletmek için görsel öğeler gibi eklentiler kullanma hakkında bilgi sağlar.
  • Player’ı güncelleştirme. Player'ın son sürümünü yükleme hakkında bilgiler içerir.


Player’ın boyutunu değiştirme

Windows Media Player başlık grafiği

Player'ın boyutunu değiştirme

Windows Media Player’ın üç modu vardır: Tam mod, dış görünüm modu ve mini Player modu. Tam mod, Player'ın varsayılan görünümüdür. Tam modda, dış görünüm modu ve mini Player modunda kullanılamayan bazı özellikler de dahil olmak üzere, tüm işlevler kullanılabilir.

Dış görünüm modu, Player'ın genelde tam moddan daha küçük olan değişik bir görünümüdür ve farklı bir grafik teması vardır (örneğin, bir müzik grubu, film veya spor ekibine dayanan bir tema). Dış görünüm modunda, seçtiğiniz dış görünüm ile ilişkilendirilmiş işlevlerle sınırlı olursunuz.

Player dış görünüm modundayken ekranınızın sağ alt köşesinde bir geçiş penceresi görünebilir. Player'ı tam moda geri döndürmek, yeni bir dış görünüm seçmek, bir dosyayı veya URL'yi açmak için bu geçiş penceresini kullanabilirsiniz.

Mini Player, Player'ın farklı bir görünümüdür. Varsayılan olarak, Player'ı tam mod veya dış görünüm modundayken simge durumuna küçülttüğünüzde, Player kayıttan yürütme denetimlerini içermeyen bir görev çubuğu düğmesi olarak küçültülür. Yürütme denetimlerine erişmek için Player'ı önceki durumuna döndürmeniz gerekir. Ancak, mini Player'ı etkinleştirip simge durumuna küçülttüğünüzde, Player en yaygın kayıttan yürütme işlevlerini içeren bir görev çubuğu araç çubuğu olarak simge durumuna küçültülür.

Bu bölümün içeriği:

  • Görüntüleme modları arasında geçiş yapma
  • Player’ı el ile yeniden boyutlandırma
  • Player uygulamasını videoya uyacak biçimde otomatik olarak yeniden boyutlandırma
  • Menü çubuğunu gösterme veya gizleme
  • Özellikler görev çubuğunu gösterme veya gizleme

İlgili konular

  • Player’ı özelleştirme


Görüntü modları arasında geçiş yapma

  • Aşağıdakilerden birini yapın.
    Geçiş | Yapılacak İşlem
    Tam moddan dış görünüm moduna | Görünüm menüsünde Dış Görünüm Modu'nu tıklatın.
    Dış görünüm modundan tam moda | Player üzerinde herhangi bir yeri sağ tıklatın, sonra Tam Moda Geç'i tıklatın.
    Tam moddan veya dış görünüm modundan mini Player moduna
    1. Windows görev çubuğunun boş bir yerini sağ tıklatın (örneğin, sistem saatinin alt kısmını), Araç Çubukları‘nın üzerine gelin ve Windows Media Player öğesini tıklatın.

      Not Resmi Not

      • İlk adım işlevi açar ve bu adım tek bir kez uygulanmalıdır. Windows Media Player komutunun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir. Daha sonra yeniden mini Player moduna geçmek için yapmanız gereken yalnızca 2. adımı uygulamaktır.
    2. Player’da Simge durumuna küçült düğmesini tıklatın.
    Mini Player modundan tam moda veya dış görünüm moduna Mini Player’da Geri Yükle düğmesini tıklatın.

    Player önceki moduna geri döner.

İlgili konular

  • Player’ın boyutlarını değiştirme


Player’ın boyutunu el ile değiştirme

Windows Media Player başlık grafiği

Player'ın boyutunu el ile değiştirme

  • Tam modda, Player’ın sağ alt köşesini herhangi bir yönde sürükleyin.

Not Resmi Not

  • Player uygulaması ekranı kaplar durumda iken boyutu değiştirilemez.

İlgili konular

  • Player’ın boyutlarını değiştirme


Player uygulamasını video görüntüsüne uyacak şekilde otomatik olarak yeniden boyutlandırma

  • Görünüm menüsünde Video Boyutu’nun üzerine gelin ve Başlangıçta Player'ı Videoya Sığdır öğesini seçin.

Not Resmi Notlar

  • Video görüntüsünün boyutları kullanılabilir video alanından daha küçükse, Player'ın boyutu küçülmez.
  • Yeniden Boyutlandırmada Videoyu Player'a Sığdır ve Başlangıçta Player'ı Videoya Sığdır ayarlarının her ikisini de etkinleştirmeniz önerilir. Aşağıdaki tabloda bu iki ayarın birbiri üzerindeki etkisi açıklanmaktadır.
    Yeniden Boyutlandırmada Videoyu Player’a Sığdır / Başlangıçta Player’ı Videoya Sığdır | Açıklama
    Açık/Açık | Önerilen yapılandırma budur. Windows Media Player videoyu en uygun boyutta (veya sizin belirttiğiniz video boyutunda) göstermek üzere otomatik olarak yeniden boyutlandırılır. Ayrıca, Player çerçevesinin boyutunu el ile değiştirdiğinizde de, video otomatik olarak yeniden boyutlandırılır.
    Açık/Kapalı | Video, Player uygulamasının boyutlarında olacak biçimde yeniden boyutlandırılır. Bir video boyutu belirtmişseniz (örneğin, % 200), bu ayar yoksayılır.
    Kapalı/Açık | Bir video yürütmeye başladığınızda, Player uygulaması yeniden boyutlandırılır, ancak bu işlem video boyutlarını etkilemez (Player'ın boyutlarının videodan daha küçük olduğu durumlarda yapılan kırpma hariç). Bir video boyutu belirttiyseniz (örneğin, % 200), Player belirtilen video boyutuna uygun biçimde yeniden boyutlandırılır.
    Kapalı/Kapalı | Video belirtilen video boyutu yüzdesine sığacak şekilde yeniden boyutlandırılır (Player’ın boyutları videoyu belirtilen video boyutu yüzdesine sığdıracak kadar büyükse) veya video kırpılır (Player’ın boyutları videoyu belirtilen video boyutu yüzdesine sığdıracak kadar küçükse). Player’ı yeniden boyutlandırmanın videonun boyutları üzerinde bir etkisi olmaz (Player videodan küçük olduğu durumda videonun kırpılması dışında).

İlgili konular

  • Player’ın boyutlarını değiştirme


Menü çubuğunu gösterme veya gizleme

Eylem | Yapılacak İşlem
Menü çubuğunu her zaman tam modda gösterme | Görünüm menüsünde Menü Çubuğu Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Göster'i tıklatın.
Tam modda menü çubuğunu her zaman gizleme | Görünüm menüsünde Menü Çubuğu Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Gizle'yi tıklatın.
Menü çubuğunu, yalnızca işaretçi tam modda Player'ın üst kısmına getirildiğinde görüntüleme | Görünüm menüsünde Menü Çubuğu Seçenekleri'nin üzerine gelin ve Menü Çubuğunu Otomatik Gizle'yi tıklatın.

Not Resmi Not

  • Player uygulaması ekranı kaplar duruma getirildiğinde menü çubuğu gizlenemez.

İlgili konular

  • Player’ın boyutlarını değiştirme


Özellikler görev çubuğunu gösterme veya gizleme

  • Görünüm menüsünde, Tam Mod Seçenekleri’nin üzerine gelin ve Görev Çubuğunu Gizle’yi tıklatın.

İlgili konular

  • Player’ın boyutlarını değiştirme


Player’ın rengini değiştirme

Windows Media Player başlık grafiği

Player'ın rengini değiştirme

Player’ın rengini değiştirerek görünümünü özelleştirebilirsiniz.

Bu bölümün içeriği:

  • Player’ın rengini değiştirme

İlgili konular

  • Player’ı özelleştirme


Player’ın rengini değiştirme

Windows Media Player başlık grafiği

Player'ın rengini değiştirme

  1. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve Renk Seçici'yi tıklatın.
  2. Renk özniteliği kaydırıcılarını istediğiniz noktalara getirin.

    Renk tonu kaydırıcısı "rengi" ayarlar. Doyma kaydırıcısı ise söz konusu rengin yoğunluğunu ayarlar.

Not Resmi Notlar

  • Varsayılan renge dönmek için Sıfırla bağlantısını tıklatın.
  • Player'ın arka plan rengi olarak (örneğin, Kitaplık özelliğinde ve Çalma listesi bölmesinde) siyah rengi kullanmak için, Player arka plan rengi olarak siyah kullan onay kutusunu seçin.

İlgili konular

  • Player’ın rengini değiştirme


Videonun boyutunu değiştirme

Video klip veya DVD görüntüsünün görüntüleneceği büyüklüğü ayarlayabilirsiniz.

Bu bölümün içeriği:

  • Video ve Görsel Öğeler bölmesinde video boyutunu değiştirme
  • Videoyu tam ekran olarak görüntüleme

İlgili konular

  • Player’ı özelleştirme


Video ve Görsel Öğeler bölmesinde video boyutunu değiştirme

  • Görünüm menüsünde Video Boyutu’nun üzerine gelin, ardından video boyutu yüzdesini veya Yeniden Boyutlandırmada Videoyu Player'a Sığdır'ı tıklatın.

Not Resmi Notlar

  • Video veya DVD yürütülüyor, duraklatılmış veya durdurulmuş durumda değilse, bu komut kullanılamaz.
  • Yeniden Boyutlandırmada Videoyu Player'a Sığdır ve Başlangıçta Player'ı Videoya Sığdır ayarlarının her ikisini de etkinleştirmeniz önerilir. Aşağıdaki tabloda bu iki ayarın birbiri üzerindeki etkisi açıklanmaktadır.
    Yeniden Boyutlandırmada Videoyu Player’a Sığdır / Başlangıçta Player’ı Videoya Sığdır | Açıklama
    Açık/Açık | Önerilen yapılandırma budur. Windows Media Player videoyu en uygun boyutta (veya sizin belirttiğiniz video boyutunda) göstermek üzere otomatik olarak yeniden boyutlandırılır. Ayrıca, Player çerçevesinin boyutunu el ile değiştirdiğinizde de, video otomatik olarak yeniden boyutlandırılır.
    Açık/Kapalı | Video, Player uygulamasının boyutlarında olacak biçimde yeniden boyutlandırılır. Bir video boyutu belirtmişseniz (örneğin, % 200), bu ayar yoksayılır.
    Kapalı/Açık | Bir video yürütmeye başladığınızda, Player uygulaması yeniden boyutlandırılır, ancak bu işlem video boyutlarını etkilemez (Player'ın boyutlarının videodan daha küçük olduğu durumlarda yapılan kırpma hariç). Bir video boyutu belirttiyseniz (örneğin, % 200), Player belirtilen video boyutuna uygun biçimde yeniden boyutlandırılır.
    Kapalı/Kapalı | Video belirtilen video boyutu yüzdesine sığacak şekilde yeniden boyutlandırılır (Player’ın boyutları videoyu belirtilen video boyutu yüzdesine sığdıracak kadar büyükse) veya video kırpılır (Player’ın boyutları videoyu belirtilen video boyutu yüzdesine sığdıracak kadar küçükse). Player’ı yeniden boyutlandırmanın videonun boyutları üzerinde bir etkisi olmaz (Player videodan küçük olduğu durumda videonun kırpılması dışında).

İlgili konular

  • Videonun boyutunu değiştirme


Videoyu tam ekran olarak görüntüleme

  • Görünüm menüsünde Tam Ekran'ı tıklatın.

Not Resmi Notlar

  • Tam Ekran komutunun kullanılabilmesi için video veya DVD’nin yürütülüyor veya duraklatılmış olması gerekir. Tam moda geçmek için ESC tuşuna basın.
  • Tam ekrana geçtiğinizde, Player denetimleri kısa bir süre görüntülenebilir (video kartınızın özelliklerine ve görüntülemekte olduğunuz video ve DVD’nin işlevlerine bağlı olarak). Denetimler kaybolduktan sonra bunları geri getirmek için, fareyi hareket ettirin veya herhangi bir tuşa basın. Tam ekran denetimlerinin kaybolmasını önlemek için, Tam ekran denetimlerini her zaman göster düğmesini Tam ekran denetimlerini her zaman göster dü?mesi tıklatın.

İlgili konular

  • Videonun boyutunu değiştirme


Dış görünümlerle Player’ın görünümünü değiştirme

Windows Media Player başlık grafiği

Dış görünümlerle Player'ın görünümünü değiştirme

Dış görünümleri kullanarak Windows Media Player’ın görünümünü değiştirebilirsiniz. Her dış görünüm kendine özgü bir görünüme sahiptir ve genellikle temel Player işlevlerini içerir (yürüt, geri, ileri, durdur ve ses ayarı gibi). Ayrıca belirli ses dosyalarını yürütebilir, görsel öğe görüntüleyebilir veya Player’a uyguladığınız dış görünüme bağlı olarak başka işlemler de yapabilirsiniz.

Player çeşitli dış görünümler içerir, ancak Internet'ten de dış görünümler yükleyebilirsiniz. Bir dış görünüm uygularsanız, tam moddan dış görünüm moduna her geçişinizde bu dış görünüm görüntülenir.

Bu bölümün içeriği:

  • Dış görünüm uygulama
  • Dış görünüm silme
  • Internet’ten dış görünüm yükleme

İlgili konular

  • Player’ı özelleştirme


Dış görünüm uygulama

  1. Görünüm menüsünde Dış Görünüm Seçicisi’ni tıklatın.
  2. Dış görünümler listesinde, uygulamak istediğiniz dış görünümü tıklatın.

Dış görünüm önizlemede görüntülenir.

  1. Dış Görünüm Uygula düğmesini Dy? Görünüm Uygula dü?mesi tıklatın.

Player dış görünüm moduna geçer.

Not Resmi Notlar

  • Dış görünümleri istediğiniz sıklıkta değiştirebilirsiniz, ancak bunu yapmak için tam modda olmanız gerekir. Tam moda geri dönmek için, CTRL+1 tuşlarına basın.
  • Uyguladığınız dış görünüm Player tarafından desteklenen tüm işlevlere sahip olmayabilir; dış görünümün işlevleri oluşturan kişi tarafından belirlenir. Örneğin, bazı dış görünümlerde Video ve Görsel Öğe bölmesi bulunmaz. Bunun sonucunda, video klipleri, DVD’leri veya görsel öğeleri bu dış görünümlerde görüntüleyemezsiniz.

İlgili konular

  • Player’ın dış görünümünü değiştirme


Dış görünüm silme

  1. Görünüm menüsünde Dış Görünüm Seçicisi’ni tıklatın.
  2. Dış görünümler listesinde, silmek istediğiniz dış görünümü ve sonra da Seçili dış görünümü sil düğmesini Seçili dy? görünümü sil dü?mesi tıklatın.

İlgili konular

  • Player’ın dış görünümünü değiştirme


Internet’ten dış görünüm yükleme

  1. Görünüm menüsünde, Dış Görünüm Seçicisi’ni tıklatın.
  2. Diğer Dış Görünümler düğmesini Di?er Dy? Görünümler dü?mesi tıklatın.

    Dış Görünümler Web sayfası görüntülenir.

  3. Dış görünümü yüklemek için Web sayfasındaki yönergeleri izleyin.

    Yeni dış görünüm, dış görünümler listesine eklenir.

Not Resmi Not

  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Player’ın dış görünümünü değiştirme


Ses ve video ayarlarınızı değiştirme

Player'ın ses ve video ayarlarını tercihlerinize uyacak şekilde değiştirebilirsiniz.

Bu bölümün içeriği:

  • Grafik Equalizer düzeylerini ayarlama
  • Ses efektlerini ayarlama
  • Dinamik ses aralığını ayarlama (Sessiz Mod)
  • Video ayarlarını yapma
  • Öğeler arasında çapraz geçiş yapma
  • Ses yüksekliği dengelemeyi açma

İlgili konular

  • Player’ı özelleştirme
  • Aygıt seçeneklerini ayarlama


Grafik equalizer düzeylerini ayarlama

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve Grafik Equalizer'ı tıklatın.
  3. Geliştirmeler bölmesinde görüntüleniyorsa Aç bağlantısını tıklatın.
  4. Aşağıdakilerden birini yapın:
    • Önceden belirleneni seç listesinden Varsayılan, Rock veya Caz gibi önceden belirlenmiş bir equalizer ayarını seçin.
    • Equalizer kaydırıcılarını kullanmak istediğiniz düzeylere göre hareket ettirin. Ayarladığınız düzeyler Özel önayar olarak otomatik kaydedilir.

Not Resmi Notlar

  • Kaydırıcıların birbirine göre hareketlerini denetlemek için, equalizer'ın sol tarafındaki kaydırıcı seçenek düğmelerinden birini tıklatın.
  • Varsayılan ayarlara dönmek için Sıfırla bağlantısını tıklatın.
  • Grafik equalizer'ı gizlemek için Geliştirmeler bölmesinde Kapat düğmesini tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Ses efektlerini ayarlama

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve SRS Wow Efektleri'ni tıklatın.
  3. Geliştirmeler bölmesinde görüntüleniyorsa Aç bağlantısını tıklatın.
  4. Aşağıdakilerden birini yapın:
    • Bas frekansı yükseltmek için, TruBass kaydırıcısını sağa doğru hareket ettirin.
    • Stereo efektini yükseltmek için, WOW Efekti kaydırıcısını sağa doğru hareket ettirin.
    • Ses çıkışını, hoparlörlerinizin boyutuna göre en iyi duruma getirmek için, Normal Hoparlörler/Büyük Hoparlörler/Kulaklıklar bağlantısını tıklatın.

Not Resmi Notlar

  • Bu özellik DVD yürütürken kullanılamaz.
  • SRS WOW, müzik dinleme deneyiminizi zenginleştirmenize olanak veren bir teknolojidir. SRS WOW teknolojileri hakkında daha fazla bilgi için bkz: SRS Web sayfası. Sayfaya Player yoluyla erişmek için, WOW Efekti kaydırıcısının üzerindeki SRS logosunu tıklatın.
  • Ses efektlerini gizlemek için Geliştirmeler bölmesinde Kapat düğmesini tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Dinamik ses aralığını ayarlama (Sessiz Mod)

Sessiz Mod özelliğini kullanarak, ses yürütürken en yüksek ve en yumuşak sesler arasındaki farklılığı denetleyebilirsiniz. Örneğin gece film izlerken veya kulaklıkla müzik dinlerken bu farklılığı (dinamik ses aralığı olarak bilinir) azaltmak isteyebilirsiniz. Sessiz Mod'un açılması, ses düzeyini daha dengeli tutar ve böylece ses düzeyinde geniş salınımları önler.

  1. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve Sessiz Mod'u seçin.
  2. Geliştirmeler bölmesinde görüntüleniyorsa Aç bağlantısını tıklatın.
  3. Aşağıdakilerden birini yapın.
    Eylem | Yapılacak İşlem
    Ses dosyasını daha sınırlı bir dinamik aralık kullanarak yürütmek (yüksek ve alçak sesler arasında daha az fark) | Orta düzeyde fark'ı tıklatın.
    Ses dosyasını en sınırlı dinamik aralığı kullanarak yürütmek (yüksek ve alçak sesler arasında en az fark) | Küçük düzeyde fark'ı tıklatın.

Not Resmi Not

  • Windows Media Player, Sessiz Mod özelliğini yalnızca Windows Media Audio 9 Lossless veya Windows Media Audio 9 Professional codec bileşenleri kullanılarak kodlanmış dosyalar için destekler.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Video ayarlarını yapma

  1. Şimdi Yürütülüyor'u tıklatın.
  2. Görünüm menüsünde Geliştirmeler'in üzerine gelin ve Video Ayarları'nı tıklatın.
  3. Geliştirmeler bölmesinde Ton, Doyma, Parlaklık ve Karşıtlık kaydırıcılarını, kullanmak istediğiniz ayarları sağlayacak şekilde hareket ettirin.

Not Resmi Not

  • Video ayarlarını gizlemek için Geliştirmeler bölmesinde Kapat düğmesini tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Öğeler arasında çapraz geçiş yapma

  1. Görünüm menüsünde Geliştirmeler üzerine gelin ve Çapraz Geçiş ve Otomatik Ses Yüksekliği Dengeleme'yi tıklatın.
  2. Geliştirmeler bölmesinde görüntüleniyorsa Çapraz Geçişi Aç bağlantısını tıklatın.
  3. Öğeler arasında sağlanacak geçişin süresini belirtmek için kaydırıcıyı istediğiniz noktaya getirin.

Not Resmi Not

  • Kayıttan yürütme sırasında kullanılan yumuşak ses geçişi özelliği; yürütülmekte olan öğenin (örneğin, bir şarkı) sonu ile bir sonraki öğenin başlangıç kısmını birbirine ahenkli biçimde karıştırır. Sonuç olarak, önceki öğenin sesi yavaş yavaş azalırken sonraki öğenin sesi artar ve bir öğeden diğerine yumuşak bir ses geçişi sağlanmış olur. Radyolarda müzik parçaları arasındaki geçiş de böyle yapılmaktadır.
  • Yumuşak geçişi ve otomatik ses yüksekliği dengeleme ayarlarını gizlemek için, Geliştirmeler bölmesinde Kapat düğmesini tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Ses yüksekliği dengelemeyi etkinleştirme

Ses düzeyi ayarı işlevi, bir Windows Media veya MP3 dosyasındaki ses düzeyi değerini okuduktan sonra kayıttan yürütme işleminin ses düzeyini buna göre ayarlar. Bu işlev yalnızca Windows Media veya MP3 biçimindeki dosyaları ve ses düzeyi değeri içeren dosyaları destekler.

  1. Görünüm menüsünde Geliştirmeler üzerine gelin ve Çapraz Geçiş ve Otomatik Ses Yüksekliği Dengeleme'yi tıklatın.
  2. Geliştirmeler bölmesinde görüntüleniyorsa Otomatik Ses Yüksekliği Dengeleme'yi Aç bağlantısını tıklatın.

Not Resmi Not

  • Yumuşak geçiş ve otomatik ses yüksekliği dengeleme ayarlarını gizlemek için, Geliştirmeler bölmesinde Kapat düğmesini tıklatın.

İlgili konular

  • Ses ve video ayarlarınızı değiştirme


Eklenti kullanma

Eklentiler, Windows Media Player uygulamasına yeni işlevler katan bileşenlerdir. Varsayılan olarak Player aşağıdaki eklenti türlerini içerir.

Eklenti türü | İşlevi
Görsel Öğe | Yürütülmekte olan sesin ritmine göre değişen renk dağılmaları ve geometrik şekiller görüntüler.
Şimdi Yürütülüyor | Şimdi Yürütülüyor alanındaki bölmelerden birinde (Video ve Görsel Öğeler, Geliştirmeler veya Çalma Listesi) bir işlev gerçekleştirir.
Pencere | Player penceresi dışındaki bir pencerede bir işlevi yerine getirir.
Arka Plan | Arka planda bir işlevi yerine getirir. Kullanıcı arabirimi içermez.
Video DSP | Özel bir video etkisi oluşturur. Dijital sinyal işleme (DSP) bir sinyal (örneğin, ses veya video sinyali) çözümleme ve bunları istenen etkiyi oluşturacak biçimde değişikliğe uğratma yöntemidir.
Ses DSP | Özel bir ses etkisi (örneğin, yankı) oluşturur.
Diğer DSP | Geleneksel video ve ses etkilerinden farklı bir etki oluşturur.
İşleyici | Player uygulamasına özgü olmayan içerik biçimlerini yürütür.

Player uygulamasını istediğiniz gibi özelleştirmek için başka eklentiler de yükleyebilirsiniz.

Bu bölümün içeriği:

  • Dosya veya çalma listesiyle birlikte eklenti kullanma
  • Internet’ten eklenti yükleme

İlgili konular

  • Player’ı özelleştirme
  • Eklenti seçeneklerini ayarlama


Dosya veya çalma listesiyle birlikte eklenti kullanma

  1. Kitaplık’ı tıklatın ve eklentiyle birlikte kullanmak istediğiniz dosyayı veya çalma listesini bulun.
  2. Dosyayı veya çalma listesini sağ tıklatın, Gönder’in üzerine gelin ve eklentiyi tıklatın.

Not Resmi Not

  • Gönder komutu yalnızca yüklü eklenti varsa kullanılabilir.

İlgili konular

  • Eklentileri kullanma


Internet’ten eklenti yükleme

Windows Media Player başlık grafiği

Internet'ten eklenti yükleme

  1. Araçlar menüsünde Yükle’nin üzerine gelin ve Eklentiler'i tıklatın.

    Eklentiler Web sayfası görüntülenir.

  2. Eklentileri yüklemek için Web sayfasındaki yönergeleri izleyin.

Not Resmi Not

  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Eklentileri kullanma


Görsel öğeleri kullanma

Görsel öğeler, yürütülen sesin ritmiyle değişen renk dalgaları ve geometrik şekilleri görüntüleyen eklentilerdir. Windows Media Player tam modda olduğunda, görsel öğeler Şimdi Yürütülüyor özelliğinde görüntülenir. Player dış görünüm modunda olduğunda, görsel öğeler ancak dış görünüm söz konusu görsel öğeyi destekliyorsa görüntülenir. Player mini Player modunda olduğunda, görsel öğeler Video ve Görsel Öğe penceresinde görüntülenebilir.

Görsel öğeler, ortam ve sivri uçlar gibi belirli temalara göre koleksiyonlar halinde gruplandırılır. Görsel öğe koleksiyonlarını ekleyebilir, kaldırabilir veya Internet’ten başka koleksiyonlar yükleyebilirsiniz. Bazı koleksiyonlar için özellikler de ayarlayabilirsiniz.

Bu bölümün içeriği:

  • Görsel öğe görüntüleme
  • Görsel öğeyi tam ekran olarak görüntüleme
  • Internet’ten görsel öğe yükleme

İlgili konular

  • Player’ı özelleştirme
  • Eklenti seçeneklerini ayarlama


Görsel öğe görüntüleme

  1. Bir öğeyi yürütün.
  2. Şimdi Yürütülüyor'u tıklatın.
  3. Görünüm menüsünde, Görsel Öğeler’in ve görsel öğe koleksiyonunun üzerine gelin ve görmek istediğiniz görsel öğeyi tıklatın.

    -veya-

    Zaten bir görsel öğe görüntülüyorsanız, görsel öğe koleksiyonundaki görsel öğeleri görmek için Şimdi Yürütülüyor alanının üstündeki Önceki görsel öğe düğmesini Önceki görsel ö?e dü?mesi veya Sonraki görsel öğe düğmesini Sonraki görsel ö?e dü?mesi tıklatın.

Not Resmi Not

  • Player mini Player modundaysa, ayrıca Video ve Görsel Öğe penceresinde bir görsel öğe görüntülüyorsanız, görsel öğe koleksiyonundaki bir sonraki görsel öğeyi görmek için CTRL tuşuna basıp pencereyi tıklatın; bir önceki görsel öğeyi görmek için ise ÜSTKRKT+CTRL tuşlarına basıp pencereyi tıklatın.

İlgili konular

  • Görsel öğe kullanma


Görsel öğeyi tam ekran olarak görüntüleme

  • Görünüm menüsünde Tam Ekran'ı tıklatın.

Not Resmi Notlar

  • Tam Ekran komutunun kullanılabilmesi için görsel öğenin yürütülüyor veya duraklatılmış olması gerekir. Tam moda geçmek için ESC tuşuna basın. Görsel öğelerin tümü tam ekran olarak görüntülenemeyebilir.
  • Tam ekrana geçtiğinizde, Player denetimleri kısa bir süre görüntülenebilir (video kartınızın özelliklerine ve görüntülemekte olduğunuz görsel öğenin işlevlerine bağlı olarak). Denetimler kaybolduktan sonra bunları geri getirmek için, fareyi hareket ettirin veya herhangi bir tuşa basın. Tam ekran denetimlerinin kaybolmasını önlemek için, Tam ekran denetimlerini her zaman göster düğmesini Tam ekran denetimlerini her zaman göster dü?mesi tıklatın.

İlgili konular

  • Görsel öğe kullanma


Internet’ten görsel öğe yükleme

Windows Media Player başlık grafiği

Internet'ten görsel öğe yükleme

  1. Araçlar menüsünde, Karşıdan Yükle’nin üzerine gelin ve Görsel Öğeler’i tıklatın.

    Görsel Öğeler Web sayfası görüntülenir.

  2. Görsel öğe koleksiyonunu yüklemek için Web sayfasındaki yönergeleri izleyin.

    Koleksiyon, Player uygulamasındaki kullanılabilen görsel öğeler listesine eklenir.

Not Resmi Not

  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Görsel öğe kullanma


Player’ı güncelleştirme

Windows Media Player başlık grafiği

Player'ı güncelleştirme

Player, yeni özelliklerin ve performans geliştirmelerinin alınması için belirli aralıklarla güncelleştirilir. İstediğiniz zaman veya otomatik olarak, Player'ın en son sürümünü yükleyebilirsiniz.

Bu bölümün içeriği:

  • Player’ı güncelleştirme

İlgili konular

  • Player’ı özelleştirme


Player’ı güncelleştirme

Windows Media Player başlık grafiği

Player'ı güncelleştirme

  • Güncelleştirmelerin olup olmadığını denetlemek için, Yardım menüsünde Player Güncellemelerini Denetle'yi tıklatın ve ekrandaki yönergeleri izleyin.

Not Resmi Notlar

  • Player uygulamasını güncelleştirebilmek için, program yüklemenize izin veren bir kullanıcı hesabı (örneğin, Administrators veya Power Users grubunun üyesi olan bir hesap) ile bilgisayarınıza oturum açmalısınız. Kullanıcı hesapları hakkında daha fazla bilgi almak için Windows Yardım'a bakın.
  • Bu yordamı tamamlayabilmeniz için Internet'e bağlı olmanız gerekir.

İlgili konular

  • Player’ı güncelleştirme
  • Genel Player seçeneklerini ayarlama


Seçenekleri belirleme

Windows Media Player'ı tercihlerinize göre yapılandırabilirsiniz. Örneğin, bilgisayarınızdaki dijital ortam dosyaları için depolama konumu belirtebilir, eklenti ekleyip kaldırabilir, gizlilik ve güvenlik seçeneklerini ayarlayabilir veya CD’lerden kopyaladığınız ya da taşınabilir aygıtınızla eşitlediğiniz ses dosyalarının ses kalitesini seçebilirsiniz.

Ayarları değiştirme

  • Player tam moddaysa, Araçlar menüsünde Seçenekler’i tıklatın, istediğiniz sekmeyi tıklatın ve istediğiniz ayarı değiştirin.

    -veya-

    Player dış görünüm modundaysa, Player’ı sağ tıklatın, Seçenekler’i tıklatın, istediğiniz sekmeyi tıklatın ve istediğiniz ayarı değiştirin.

Bu bölümün içeriği:

  • Genel Player seçeneklerini ayarlama
  • CD’den kopyalama seçeneklerini ayarlama
  • Aygıt seçeneklerini ayarlama
  • Performans seçeneklerini ayarlama
  • Kitaplık seçeneklerini ayarlama
  • Eklenti seçeneklerini ayarlama
  • Gizlilik seçeneklerini belirleme
  • Güvenlik seçeneklerini ayarlama
  • Dosya türü seçeneklerini ayarlama
  • DVD kayıttan yürütme seçeneklerini ayarlama
  • Ağ seçeneklerini ayarlama

Not Resmi Not

  • Ayarlardan bazıları, gelişmiş kullanıcılar içindir.

İlgili konular

  • Player’ı özelleştirme


Genel Player seçeneklerini belirleme

Aşağıdaki seçenekleri Player sekmesini kullanarak ayarlayabilirsiniz:

  • Windows Media Player'ın güncelleştirmeleri denetleme sıklığını belirleme.
  • Güncelleştirilmiş codec bileşenlerini otomatik olarak yükleme.
  • Lisans ve bağlantı ayarlarını oluşturma.
  • Windows Media Player açıldığında görüntülenen özelliği değiştirme.

Player sekmesine erişme

  • Araçlar menüsünde Seçenekler'i ve sonra da Player sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Otomatik güncelleştirmeler
  • Player ayarları

İlgili konular

  • Seçenekleri ayarlama


Otomatik güncelleştirmeler

Seçenek | Açıklama
Güncelleştirmeleri denetle | Player'ın güncelleştirmeleri denetlemesini istediğiniz sıklığı belirtir. Kullanmak istediğiniz aralığı tıklatın.
Codec bileşenlerini otomatik olarak yükle Codec bileşeni gereken bir dosyayı yürütmeyi denediğinizde, kaldırılmış ancak desteklenen bir codec bileşeninin otomatik olarak yüklenip yüklenmeyeceğini belirtir. Bu seçeneğin kullanılabilmesi için Internet'e bağlı olmanız gerekir. Player'ın yeni bir codec bileşenini yüklemeden önce istemde bulunmasını istiyorsanız, bu onay kutusunu temizleyin.

Not Resmi Notlar

  • Bu ayarı değiştirmek için yönetici veya Administrators grubunun bir üyesi olarak oturum açmış olmanız gerekir.
  • Diğer şirketlerin codec bileşenleri karşıdan yüklenmeden önce her zaman size sorulur. Diğer şirketlerin codec bileşenleri Microsoft’un denetiminde değildir ve Microsoft diğer şirketlerin codec bileşenlerini kullanmanızın veya kullanamamanızın bilgisayarınızda doğurabileceği zararlardan sorumlu olmaz.

İlgili konular

  • Genel Player seçeneklerini ayarlama


Player ayarları

Seçenek | Açıklama
Player’ı diğer pencerelerin üstünde tut | Player’ın diğer programlar kullanılırken ön planda kalıp kalmayacağını belirler.
Dış görünüm modunda geçiş penceresini görüntüle Player dış görünüm modundayken geçiş penceresinin görüntülenip görüntülenmeyeceğini belirtir. Geçiş penceresi, Windows Media Player dış görünüm modundayken ekranın sağ alt köşesinde görüntülenen küçük bir penceredir.

Dış görünümler çeşitli görünüşlere ve kullanılabilir özelliklere sahip olabilir, dolayısıyla geçiş penceresi tam moda geri dönmek için kolay bir yoldur.
Kayıttan yürütme sırasında ekran koruyucusuna izin ver | Windows Media Player dijital ortam dosyalarını yürütürken, Windows’ta yaptığınız ayarlara göre, bir ekran koruyucusunun görüntülenip görüntülenmediğini belirler. Film, uzun bir video veya görsel öğe izlerken ekran koruyucusunun görüntülenmesini istemiyorsanız bu onay kutusunu temizleyin.
Müzik dosyalarını çalındıklarında kitaplığa ekle | Bilgisayarınızda veya Internet’ten yürütmek istediğiniz müzik dosyalarının otomatik olarak kitaplığınıza eklenip eklenmeyeceğini belirtir.
Çıkarılabilir ortamdaki ve ağ klasörlerindeki dosyaları ekle CompactFlash kartı, veri CD'si veya veri DVD'si veya ağda paylaşılan kaynaklar gibi, çıkarılabilir ortamlarda yürüttüğünüz öğelerin otomatik olarak kitaplığınıza eklenip eklenmeyeceğini belirler.

Kitaplık özelliğinde çıkarılabilir ortamlardan gelen içeriği yürütmek için, çıkarılabilir ortamın sürücüye takılmış veya bilgisayarınıza bağlanmış olması gerekir.

Bu seçenek belirtilirse, yalnızca veri CD’lerindeki ve DVD’lerdeki müzik dosyaları yürütülürken kitaplığınıza eklenir. Bu seçenek seçiliyken ses CD’lerinden çalınan parçalar kitaplığınıza eklenmez.
Lisanslarımı yedeklememi iste | Windows Media Player’ın, aldıktan yaklaşık iki hafta sonra lisansları yedeklemenizi isteyip istemeyeceğinizi belirtir.
Internet'e bağlan (diğer komutları geçersiz kılar) | Dosya menüsündeki Çevrimdışı Çalış komutu gibi diğer komutlar açık olsa bile Windows Media Player'ın Internet'e bağlanıp bağlanmayacağını belirtir. Bu seçeneğin seçilmesi, Kılavuz gibi Internet bağlantısı gerektiren Player özelliklerinin bilgisayarınız çevrimiçi olduğunda her zaman bağlanabilmesini sağlar.
Aygıtlar için resim desteğini etkinleştir Taşınabilir aygıtınız .jpg biçimindeki resimleri görüntüleyebiliyorsa, Player’ın kitaplığınızdan seçtiğiniz resimleri aygıtınızla eşitlemesine izin vermek için bu seçeneği belirleyin.

Not Resmi Not

  • Resim görüntülemeyi destekleyen bir aygıtla eşitleme ortaklığı oluşturduğunuzda Player bu seçeneği otomatik olarak etkinleştirir ve İçindekiler sekmesinde Tüm Resimler kategorisi oluşturur. Bundan sonra Player’ın bilgisayarınızda resimleri aramasını ve bunları kitaplığınıza eklemesini sağlayabilirsiniz. Daha fazla bilgi için Kitaplığınıza öğe ekleme konusuna bakın.

İlgili konular

  • Genel Player seçeneklerini ayarlama


CD kopyalama seçeneklerini ayarlama

Müzik Kopyala sekmesini kullanarak aşağıdaki seçenekleri ayarlayabilirsiniz:

  • CD parçalarını depolama konumunu değiştirme.
  • Parçaların bilgisayarınıza Windows Media Audio biçiminde mi, MP3 biçiminde mi kopyalanacağını belirleme.
  • Kopyalanan parçaları yasadışı dağıtım, kopyalama ve paylaşımdan koruma.
  • Windows Media Audio biçiminde kopyalanmış müziğin ses kalitesini belirleme.

Müzik Kopyala sekmesine erişme

  • Araçlar menüsünde Seçenekler'i tıklatın ve Müzik Kopyala sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Müziği bu konuma kopyala
  • Kopyalama ayarları

İlgili konular

  • Seçenekleri ayarlama


Müziği bu konuma kopyala

Seçenek | Açıklama
Değiştir | Ses dosyalarının depolandığı yeri değiştirmek için tıklatın.
Dosya Adı | CD’den kopyaladığınız parçaların dosya adlarında görünecek bilgileri seçmek için tıklatın.

İlgili konular

  • CD’den kopyalama seçeneklerini ayarlama


Kopyalama ayarları

Seçenek | Açıklama
Biçim | CD parçalarını kopyalayabileceğiniz Windows Media dosyası türlerini listeler. Varsayılan değer olarak, kullanılabilir seçenekler Windows Media Audio, Windows Media Audio (değişken bit hızı) ve Windows Media Audio Lossless ve MP3'dür.
Kopyalama korumalı müzik CD'lerden Windows Media Audio biçiminde kopyalanan parçaların korumalı dosyalar olup olmadığını belirtir. Korumalı dosyaları yürütebilmek için lisans gereklidir. Lisanslar, yasadışı dağıtımı önleyerek, sanatçıların telif haklarının korunmasına yardımcı olur. Bu onay kutusunun seçilmesi, parçaları başka bir bilgisayarda yürütmenizi önleyebilir.

Not Resmi Not

  • Lisanslarınızı düzenli olarak bir diskette yedeklemelisiniz. Korumalı dosyalarınızı saklamış olsanız dahi, işletim sisteminizi yeniden yükler veya yükseltirseniz, lisanslarınız kaybolabilir.
CD’yi yerleştirildiğinde kopyala CD sürücüsüne yerleştirildiğinde CD'lerin otomatik olarak kitaplığınıza kopyalanacağını belirtir. Bu seçenek ve Kopyalama tamamlandığında CD'yi çıkar seçeneği işaretlendiğinde, bu özellik CD'leri arka arkaya kopyalamanızı sağlar.

Kopyalanırken CD'yi yürütebilirsiniz.
Kopyalama tamamlandığında CD'yi çıkar Player kopyalamayı bitirdiğinde CD'lerin otomatik olarak çıkarılacağını belirtir. Bu seçenek, her CD'yi el ile çıkarmanız gerekmeden birkaç CD'yi arka arkaya kopyalamanızı sağlar.

Kopyalanırken CD'yi yürütebilirsiniz fakat kopyalama tamamlandığında kayıttan yürütme durur ve CD çıkarılır.
Ses kalitesi | CD parçalarını Windows Media Audio dosyaları olarak bilgisayarınıza kopyaladığınızda, sıkıştırma kalitesini ayarlar. Parçaları daha yüksek kalitede kopyalayabilmeniz için daha az sıkıştırma, daha yüksek bit hızı ve daha fazla disk alanı gerekir. Parçalar ne kadar fazla sıkıştırılırsa ses kalitesi o kadar düşer.

İlgili konular

  • CD’den kopyalama seçeneklerini ayarlama


Aygıt seçeneklerini ayarlama

Aygıtlar sekmesini kullanarak, görüntülenen bir aygıtı seçerek özelliklerini yapılandırabilir veya dosyaları bir aygıtla eşitlemek için gereken süreyi azaltmak için dosya dönüştürme seçeneklerini değiştirebilirsiniz.

Aygıtlar sekmesine erişme

  • Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Aygıtlar
  • Dosya dönüştürme

İlgili konular

  • Seçenekleri ayarlama
  • CD/DVD Sürücüsü Özellikleri
  • Görüntü Özellikleri
  • Taşınabilir Aygıt Özellikleri
  • Hoparlör Özellikleri


Aygıtlar

Seçenek | Açıklama
Ekle | Dosyaları eşitleyebileceğiniz taşınabilir aygıt türleriyle ilgili bilgileri görüntüleyen Web sayfasını açmak için tıklatın. Web sayfası, belirli bir aygıt için sürücü eklemek üzere bir bağlantı da içerebilir.
Yenile | Görüntülenen aygıtları güncelleştirmek için tıklatın.
Özellikler Görüntülenen aygıtlardan birini seçin ve özelliklerini yapılandırmak için bu düğmeyi tıklatın.

Yapılandırabileceğiniz özelliklerden bazıları aşağıda örneklenmiştir:

  • CD’ler ve DVD’ler için dijital veya analog kayıttan yürütme modu seçme.
  • CD-R sürücüleriyle ilgili yazma ayarlarını değiştirme.
  • Player’da video genişletilmiş veya eğri görünüyorsa monitörün piksel en boy oranını değiştirme.
  • Hoparlör ayarlarını değiştirme.
  • Eşitleme seçeneklerini ayarlama ve taşınabilir aygıtlara eşitlenen öğelerin kalite düzeyini (boyutunu) değiştirme.

Not Resmi Not

  • Aygıtınızın dosya dönüştürme seçeneklerini değiştirmek için Gelişmiş düğmesini tıklatın.

İlgili konular

  • Aygıt seçeneklerini ayarlama
  • Dosya dönüştürme


Dosya dönüştürme

Aşağıdaki dosya dönüştürme seçeneklerine ulaşmak için Gelişmiş düğmesini tıklatın.

Dönüştürme ayarları seçeneği | Açıklama
Video dosyaları arka planda dönüştürülsün | Video dosyalarının kopyalarının kitaplığınıza eklenirken, taşınabilir aygıtınızda kayıttan yürütmek üzere en iyi duruma getirilmiş bir kalite düzeyine veya biçime dönüştürülmesine izin vermek için tıklatın. Bu seçenek belirlenmezse, dosyaların kopyaları eşitleme sırasında dönüştürülür; bu da eşitleme süresini uzatır. Dönüştürülmüş kopyalar bilgisayarınızda, belirttiğiniz bir geçici konumda depolanır.
Ses dosyaları arka planda dönüştürülsün | Ses dosyalarının kopyalarının kitaplığınıza eklenirken, taşınabilir aygıtınızda kayıttan yürütmek üzere en iyi duruma getirilmesini sağlayacak kalite düzeyine veya biçime dönüştürülmesi için tıklatın. Bu seçenek belirtilmezse, dosyaların kopyaları eşitleme sırasında dönüştürülür ve bu da eşitleme süresini artırır. Dönüştürülmüş kopyalar bilgisayarınızda, belirttiğiniz bir geçici konumda depolanır.
Dönüştürürken video dosyalarını titreşimsiz hale getir | Video dosyalarınız titreşimliyse ve dosyaları Taşınabilir Ortam Merkezi gibi gelişmiş tarama ekranı gibi bir aygıtta yürütmeyi planlıyorsanız tıklatın. (Çoğu video dosyası zaten titreşimsiz hale getirilmiş olduğundan, genellikle bu seçeneği seçmek gerekmez.)
Videoları dönüştürürken hız yerine kaliteye öncelik ver (dönüştürme süresini artırır) | Video dosyalarının kopyalarının, taşınabilir aygıtınızda video kayıttan yürütme kalitesini yükseltecek şekilde dönüştürülmesi için tıklatın. Bu seçenek belirtildiğinde, Player dönüştürülen video dosyalarının kalitesini artırmak için ek bilgisayar gücü kullanır. Bu da, özellikle bilgisayarın işlem gücü sınırlıysa, dönüştürme için gereken süreyi artırabilir.
Değiştir (Geçici dosyaların konumu) | Taşınabilir aygıtınıza eşitlenecek olan dönüştürülmüş dosyalarınızın kopyalarının bilgisayarınızda depolanacağı geçici konumu belirtmek için Değiştir düğmesini tıklatın.
Dosyaları Sil (Geçici dosyaların konumu) | Dönüştürülmüş dosyalarınızın kopyalarını bilgisayarınızdaki geçici konumdan kaldırmak için Sil düğmesini tıklatın.
Kullanılacak disk alanı miktarı (Geçici dosyaların konumu) | Taşınabilir aygıtınıza eşitlenecek olan dönüştürülmüş dosyaların bilgisayarınızda geçici olarak depolanması için kullanılabilecek disk alanı miktarını belirtebilirsiniz.

İlgili konular

  • Aygıt seçeneklerini ayarlama


Performans seçeneklerini ayarlama

Performans sekmesini kullanarak ağ (veya Internet) bağlantı hızını, akış içeriğinin arabelleğe alındığı süreyi belirleyebilir veya video donanımınızın kullanmasını istediğiniz video donanım hızlandırmasını seçebilirsiniz.

Performans sekmesine erişme

  • Araçlar menüsünden Seçenekler'i ve ardından Performans sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Bağlantı hızı
  • Ağ arabelleğine alma
  • Video hızlandırması
  • Gelişmiş video hızlandırma ayarları

İlgili konular

  • Seçenekleri ayarlama


Bağlantı hızı

Seçenek | Açıklama
Bağlantı hızını algıla (önerilen) | Windows Media Player'ın, modeminizin hızını veya ağ bağlantınızın türünü algılamasını istediğinizi belirtir.
Bağlantı hızını seç | Seçiminize bağlı olarak modeminizin hızını belirler.

İlgili konular

  • Performans seçeneklerini ayarlama


Ağ arabelleğine alma

Seçenek | Açıklama
Varsayılan arabellek değerini kullan (önerilen) | Varsayılan ağ arabelleğine alma ayarlarının kullanılıp kullanılmayacağını belirtir.
Arabellek <saniye> saniyelik içerik | Arabelleğe alınan süreyi belirler (en çok 60 saniye). Arabelleğe alma süresi uzadıkça akışlı içeriğin yürütülmeye başlaması da uzar.

İlgili konular

  • Performans seçeneklerini ayarlama


Video hızlandırması

Seçenek | Açıklama
Video hızlandırması | Video donanımınızın video hızlandırması yeteneklerini ayarlar. Kullanılabilir video hızlandırmasının tümünü kullanmak için kaydırıcıyı Tam'a çekin. Çoğu video donanımıyla çalışacak temel video hızlandırması ayarlarını kullanmak için kaydırıcıyı Yok'a çekin.
Gelişmiş | Video hızlandırma ayarlarını özelleştirmek için tıklatın. Daha fazla bilgi için bkz: Gelişmiş video hızlandırma ayarları.
Varsayılan Değerleri Geri Yükle | Varsayılan video hızlandırması ayarlarına dönmek için tıklatın.

İlgili konular

  • Performans seçeneklerini ayarlama
  • Gelişmiş video hızlandırma ayarları


Gelişmiş video hızlandırma ayarları

Dijital Video (DV) çözünürlüğünü, video hızlandırma ayarlarını ve DVD video ayarlarını özelleştirmek için Video Hızlandırma Ayarları iletişim kutusunu kullanabilirsiniz. Varsayılan ayarlar, çoğu kullanıcı için uygundur. Bu ayarları, ancak video donanımınızın becerilerini tam olarak anlıyorsanız değiştirmelisiniz.

Video Hızlandırma Ayarları iletişim kutusunda aşağıdaki seçenekler görüntülenir:

Dijital video seçeneği | Açıklama
Dijital video | Dijital video kayıttan yürütme çözünürlüğünü belirtir. Çözünürlük ayarları dört varsayılan seçenekten oluşur: 88x60, 180x120, 360x240 ve 720x480.

Video hızlandırma seçeneği | Açıklama
Video karıştırma oluşturucusunu kullan | Gelişmiş video oluşturma yeteneklerini etkinleştirir. Bu seçenek hangi video oluşturucusunun kullanılacağını saptar. Bu seçeneği belirlerseniz, Video Mixing Renderer-7 (VMR7) kullanılır. Bu seçeneği temizlerseniz, eski video oluşturucusu kullanılır.
Üste bindirme kullan | Grafik/video görüntü kartının ekranda görüntülenen resmin üstünde başka bir kaynaktan video görüntülemesini ve ölçeklemesini etkinleştirir. Bu seçeneği belirlerseniz ve üste bindirme donanımı varsa, video üste bindirme donanımının video kartı kullanılarak görüntülenir.
Yüksek kalite modunu kullan | YUV karıştırma modunda VMR7 kullanılacağını belirtir. Bu mod yeni grafik/video görüntü kartlarında renk doğruluğunu, renklerin iç içe geçmemesini ve ölçeklendirmeyi geliştirir.
Eski video oluşturucusu – YUV çevirme kullan | Üste bindirme kullanılırken YUV yüzey biçimleri kullanılacağını belirtir. Bu seçeneği temizlerseniz, üste bindirme için YUV yüzey biçimleri devre dışı kalır.
Eski video oluşturucusu – RGB çevirme kullan | Üste bindirme kullanılırken RGB yüzey biçimleri kullanılacağını belirtir. Bu seçeneği temizlerseniz, üste bindirme için RGB yüzey biçimleri devre dışı kalır.
Eski video oluşturucusu – Birincil yüzeyleri kullan | Birincil yüzeylerin kullanılacağını belirtir. Bu seçeneği temizlerseniz, video üste bindirme için birincil yüzeyler devre dışı bırakılır ve video görüntüleme için Windows Grafik Aygıt Arabirimi (GDI) kullanılır.
AV'yi eşzamanlı yapmak için kareleri at | Görüntülemek için ekran oluşturulurken video bileşeni ses bileşeni dosyasının arkasında kaldığında ses ve video bileşenlerini eşitler. Video ve ses bileşenlerinin yetersiz eşitlenmesi, CPU hızı düşük sistemlerde yaygın bir sorundur. Bu seçeneği belirlerseniz, bir dosyadaki ses ve video eşitlemesini sağlamak için çok sayıda video çerçevesi atlanabilir.
Tam ekran moduna geçme etkin | Bu seçenek videoları tam ekran modunda görüntülerken ekran çözünürlüğünü değiştirebilir. Bu seçenek ilkesel olarak eski grafik/video kartları için kullanılır. Tam ekran modundan çıkıldığında ekran çözünürlüğü ilk ayarına döner.
Tam ekran denetimlerini görüntüle | Bu seçeneği belirlerseniz, görüntülenmekte olan videonun üstünde tam ekran denetimleri görüntülenir.
Video görüntü düzgünleştirme kullan | Bu seçeneği belirlerseniz, daha az kesinti ve daha düzgün görüntüleme dosyası oluşturmak için düşük çerçeve hızı dosyaları (<15 çerçeve/saniye) eklenebilir.
Video kenarlık rengi - değiştir | Video için kenarlık rengi seçmenize olanak tanır.

DVD video seçenekleri | Açıklama
Video karıştırma oluşturucusunu kullan | Gelişmiş video oluşturma yeteneklerini etkinleştirir. Bu seçenek hangi video oluşturucusunun kullanılacağını saptar. Bu seçeneği belirlerseniz, Video Mixing Renderer-7 (VMR7) kullanılır. Bu seçeneği temizlerseniz, eski video oluşturucusu kullanılır.
Üste bindirme kullan | Grafik/video görüntü kartının ekranda görüntülenen resmin üstünde başka bir kaynaktan video görüntülemesini ve ölçeklemesini etkinleştirir. Bu seçeneği belirlerseniz ve üste bindirme donanımı varsa, video üste bindirme donanımının video kartı kullanılarak görüntülenir.
Tam ekran moduna geçme etkin | Bu seçenek videoları tam ekran modunda görüntülerken ekran çözünürlüğünü değiştirebilir. Bu seçenek ilkesel olarak eski grafik/video kartları için kullanılır. Video görüntüleme tamamlandığında ekran çözünürlüğü ilk ayarına döner.
Tam ekran denetimlerini görüntüle | Bu seçeneği belirlerseniz, görüntülenmekte olan videonun üstünde tam ekran denetimleri görüntülenir.
Pile göre ayarlanmış performans | Pil zayıfladığında, DVD kayıttan yürütme daha az güç gerektiren bir görüntüleme yöntemi kullanır. Güç kaynağı bir elektrik şebekesi ise bu seçenek kullanılamaz. Bu seçeneği belirlerseniz, daha düşük güç tüketimi seçeneği kullanılır, DVD çerçeve yakalama özelliği kullanılamayabilir ve DVD video görüntüsü bozuk olabilir.
Tercih edilen kod çözücü - Donanım | Kod çözücüler, DVD kayıttan yürütme için ses, alt resim ve MPEG-2 biçimi kodlarını çözer. Donanım kod çözücüleri bilgisayarınızda yerleşik olarak bulunabilir. Az CPU kullanımı gerektirdiklerinden, 500 MHz’den düşük CPU’larla sorunsuz çalışırlar. Bu seçeneği belirlerseniz, bilgisayarınızın donanım kod çözücüsü kullanılır. Atanmış bir donanım kod çözücüsü yoksa, yazılım kod çözücüsü kullanılır.
Tercih edilen kod çözücü - Yazılım | Kod çözücüler, DVD kayıttan yürütme için ses, alt resim ve MPEG-2 biçimi kodlarını çözer. Yazılım kod çözücüsü yüklüyse, aksi belirtilmedikçe varsayılan kod çözücü budur.

İlgili konular

  • Performans seçeneklerini ayarlama
  • Video hızlandırması


Kitaplık seçeneklerini ayarlama

Kitaplık sekmesini kullanarak, kitaplığınıza satın alınan müzikleri otomatik olarak ekleme, bilgisayarınızdan dijital ortam dosyalarını kalıcı olarak silme ve ortam bilgilerinin güncellenip güncellenmeyeceğini ve yüklenip yüklenmeyeceğini belirleme seçeneklerini ayarlayabilirsiniz.

Kitaplık sekmesine erişme

  • Araçlar menüsünde Seçenekler'i ve sonra da Kitaplık sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Ortam dosyalarını ekleme ve silme
  • Dosyalar için ortam bilgilerini otomatik güncelleştirme

İlgili konular

  • Seçenekleri ayarlama


Ortam dosyalarını ekleme ve silme

Seçenek | Açıklama
Klasörleri İzleme Player’ın hangi klasörlerdeki dijital ortam dosyası değişikliklerini izlemesini istediğinizi belirlemek için tıklatın. Değişiklikler, eklenen, silinen, taşınan veya yeniden adlandırılan dosyaları içerir. İzlenen klasörlerdeki dijital ortam dosyalarında yapılan değişiklikler kitaplığınıza hemen yansıtılır.

Not Resmi Not

  • Bu özellik yalnızca NTFS biçimindeki sabit sürücülerde kullanılabilir.
Boyutu şu değerden küçük ses dosyalarını atla | Kitaplığınıza eklenecek ses dosyalarının boyut alt sınırını yazmanız için bir alan sağlar. Boyutu belirttiğiniz sınırın altında kalan dosyalar eklenmez.
Boyutu şu değerden küçük video dosyalarını atla | Kitaplığınıza eklenecek video dosyalarının boyut alt sınırını yazmanız için bir alan sağlar. Boyutu belirttiğiniz sınırın altında kalan video dosyaları eklenmez.
Dosya kitaplıktan silindiğinde bilgisayarınızdan silinsin | Kitaplığınızdan sildiğiniz dosyaların bilgisayarınızdan da silineceğini belirtir.

İlgili konular

  • Kitaplık seçeneklerini ayarlama


Dosyalar için ortam bilgilerini otomatik güncelleştirme

Seçenek | Açıklama
Internet'ten ek bilgi al Player’ın kitaplığınıza eklenen veya burada depolanan müzik dosyaları için, varsa eksik ortam bilgilerini otomatik olarak almasını ve güncelleştirmesini belirtir. Varsayılan olarak, Müzik Parçalarım klasörünüzdeki müzik dosyaları kitaplığınıza eklenir.

Bu onay kutusu seçilirse ve aşağıdaki eylemlerden birini gerçekleştirirseniz, Player WindowsMedia.com tarafından işletilen bir veritabanına dosyalar hakkında veriler göndererek müzik dosyalarınızdaki eksik ortam bilgilerini güncelleştirmeyi dener:

  • Player’ı güncelleştirdikten sonra Kitaplık özelliğini ilk kez kullanma
  • Bilgisayarınızda arayarak kitaplığınıza dosyalar ekleme
  • Müziğim gibi izlenen klasörlere dosya ekleme

Örneğin, sanatçı adını içeren, ancak albüm adını içermeyen müzik dosyalarınız varsa, Player, veritabanından bilgileri aldıktan sonra, albüm adını dosyaya ekler.

Player, Müziğim klasörünüzdeki dosyalara ve müzik klasörlerine ve dosyalara kapak resmi de ekler.

Not Resmi Notlar

  • Varsayılan olarak, müzik dosyalarınıza yalnızca albüm veya sanatçı adı gibi eksik ortam bilgileri eklenir. Kitaplık sekmesindeki Varolan tüm ortam bilgilerinin üzerine yaz seçeneğini tıklatarak varolan ortam bilgilerini üzerine yazmayı seçebilirsiniz.
  • Bilgi Merkezi Görünümü bölmesini görüntülediğinizde, Player varsayılan çevrimiçi mağazanızdan ilgili ortam bilgilerini (varsa) alır, ancak dosyalarınızdaki bilgileri güncelleştirmez.
  • Alınan ortam bilgileri ana dilinizde olmayabilir.
Yalnızca eksik bilgileri ekle | Player'ın yalnızca, Player kullanılarak kopyalanan müzik dosyalarıyla ilgili eksik ortam bilgilerini (varsa) Internet'ten ekleyeceğini belirtir.
Varolan tüm ortam bilgilerinin üzerine yaz | Player'ın, Player kullanılarak kopyalanan tüm müzik dosyalarıyla ilgili ortam bilgilerini (varsa) Internet'ten değiştirip güncelleştireceğini belirtir.
Müzik dosyalarını müzik kopyalama ayarlarını kullanarak yeniden adlandır Player’ın kopyalanmış dosyalarla ilgili güncelleştirilmiş ortam bilgileri alındığında, bu dosyaların bulunduğu klasördeki dosyaları yeniden adlandıracağını belirtir.

Player’ın müzik dosyalarını başka bir klasörde yeniden adlandırmasını sağlamak için, Müzik Kopyala sekmesini kullanarak dosyaların kopyalanacağı klasörü belirtebilirsiniz.
Kopyalanan müzik klasöründeki müziği, müzik kopyalama ayarlarıyla düzenle Kopyaladığınız dosyalarla ilgili güncelleştirilmiş ortam bilgileri alındığında Player’ın bu dosyaların bulunduğu klasörün içinde dosyaları yeniden düzenleyeceğini belirtir.

Player’ın müzik dosyalarını başka bir klasörde yeniden düzenlemesini sağlamak için, Müzik Kopyala sekmesini kullanarak dosyaların kopyalanacağı klasörü belirtebilirsiniz.
Yıldız derecelendirmelerimi ortam dosyalarında genel derecelendirmeleri olarak sakla Kitaplığınızdaki müzik dosyalarıyla ilgili kullanıcı derecelendirmelerini dosyalara kaydetmek istediğinizi belirtir.

Bu seçeneği kullanırsanız, kullanıcı derecelendirmeleri müzik dosyalarınıza eklenir ve dosyaları başka bir bilgisayara kopyalasanız da bu derecelendirmeler korunabilir.

İlgili konular

  • Kitaplık seçeneklerini ayarlama
  • Dosyaların ortam bilgilerini otomatik olarak güncelleştirme


Eklenti seçeneklerini ayarlama

Eklentiler sekmesini kullanarak görsel öğeler gibi eklentileri ekleyip kaldırabilir ve eklentilerin özelliklerini değiştirebilirsiniz.

Eklentiler sekmesine erişme

  • Araçlar menüsünden önce Seçenekler'i, ardından Eklentiler sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Eklentiler

İlgili konular

  • Seçenekleri ayarlama


Eklentiler

Seçenek | Açıklama
Kategori | Kullanılabilen eklenti kategorilerini listeler.
Kategori listesi (en sağdaki liste), burada Kategori seçtiğiniz eklenti kategorisidir. | Seçilen kategorideki eklentileri listeler.
Özellikler | Seçilen eklentinin özelliklerini değiştirmek için tıklatın. Değiştirebileceğiniz özellikler eklentiye göre değişir.
Kaldır | Seçilen eklentiyi silmek için tıklatın. Windows Media Player'a varsayılan olarak eklenen görsel öğeler gibi bazı eklentiler kaldırılamaz.
Ekle | Belirttiğiniz bir konumdan eklenti eklemek için tıklatın.

Not Resmi Notlar

  • Ses dijital sinyal işleme (DSP) eklentileri gibi bazı eklentiler, el ile etkinleştirilebilir veya devre dışı bırakılabilir. Esas olarak bu işlem, bir efekti istediğiniz anda açıp kapatmanıza olanak verir. Görsel öğeler ve işleyici eklentileri gibi diğer eklentiler el ile etkinleştirilemez veya devre dışı bırakılamaz. Bu eklentiler, bilgisayarınızda kurulu oldukları sürece etkin kalırlar. Etkin olmalarına (yani bazı işlevleri gerçekleştirmek üzere kullanılabilmelerine) rağmen, genelde yalnızca Player'da belirli bazı eylemleri gerçekleştirdiğiniz sırada (örneğin, belirli bir görsel öğeyi görüntülemeyi seçme veya belirli bir işleyici eklentisinin kullanılmasını gerektiren içerik türünü yürütme) "açık" olurlar.
  • İşleyici eklentileri etkinleştirildiğinde, bunlar "yüklü" olarak tanımlanır. Beklendiği gibi çalışmayan bir üçüncü taraf eklentisiyle ilgili sorunu giderirken, bu bilgiler yararlı olabilir.

İlgili konular

  • Eklenti seçeneklerini ayarlama


Gizlilik seçeneklerini ayarlama

Gizlilik sekmesini kullanarak bilgisayarınızdaki ortam bilgilerinin depolanmasını ve alınmasını etkileyen ayarları değiştirebilirsiniz. Ek olarak, Web sitelerinin Player'ınızı tanıyıp tanımlama bilgilerini bilgisayarınızda depolamasına izin verip vermemeyi de seçebilirsiniz.

Müşteri Deneyimi Geliştirme Programı'na katılmayı da seçebilirsiniz.

Gizlilik hakkında daha fazla bilgi için bkz: Windows Media Player Gizlilik Bildirimi.

Gizlilik sekmesine ulaşmak için, Araçlar menüsünde Seçenekler’i ve sonra da Gizlilik sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Gelişmiş Kayıttan Yürütme ve Aygıt Deneyimi
  • Gelişmiş İçerik Sağlayıcı Hizmetleri
  • Müşteri Deneyimi Geliştirme Programı
  • Geçmiş

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Seçenekleri ayarlama


Gelişmiş Kayıttan Yürütme ve Aygıt Deneyimi

CD, DVD ve dijital ortam dosyalarını yürütme deneyiminizi zenginleştirmek için, Player albüm adı, kapak resmi, şarkı ve DVD adları, sanatçı, kompozitör ve benzeri bilgilerler gibi içerikle ilgili ortam bilgilerini yükler.

Dijital ortam içeriğinizle ilgili ortam bilgilerinin alınıp alınmayacağını denetlemek için aşağıdaki seçenekleri kullanabilirsiniz.

Seçenek Açıklama
Internet'ten ortam bilgilerini görüntüle Player, yürüttüğünüz CD ve DVD’lerin ortam bilgilerini almayı deneyebilir. Player, ortam bilgilerini almak için, varsayılan çevrimiçi mağazanız tarafından işletilen veritabanına CD veya DVD tanıtıcısını gönderir. Bunun üzerine çevrimiçi mağaza bilgileri bilgisayarınıza, bilgilerin depolandığı konuma gönderir.

Bilgisayarınız çevrimdışı olduğunda Player, bilgisayarınız bir dahaki sefer Internet'e bağlandığında ortam bilgilerini almayı deneyebilmesi için ortam bilgisi isteğini depolar.

Not Resmi Notlar

  • Bölgenizde çevrimiçi mağaza yoksa, ortam bilgileri WindowsMedia.com tarafından barındırılan veritabanından sağlanır.
  • Alınan ortam bilgileri ana dilinizde olmayabilir.
Internet’ten ortam bilgilerini alarak müzik dosyalarını güncelleştir Player kitaplığınızda depolanan veya buraya eklenen müzik dosyalarına ilişkin eksik ortam bilgilerini (bilgi varsa) otomatik olarak alabilir ve güncelleştirebilir. Varsayılan olarak, Müzik Parçalarım klasörünüzdeki müzik dosyaları kitaplığınıza eklenir.

Bu onay kutusu seçilirse ve aşağıdaki eylemlerden birini gerçekleştirirseniz, Player WindowsMedia.com tarafından işletilen bir veritabanına dosyalar hakkında veriler göndererek müzik dosyalarınızdaki eksik ortam bilgilerini güncelleştirmeyi dener:

  • Player’ı güncelleştirdikten sonra Kitaplık özelliğini ilk kez kullanma
  • Bilgisayarınızda arayarak kitaplığınıza dosyalar ekleme
  • Müziğim gibi izlenen klasörlere dosya ekleme

Örneğin, sanatçı adını içeren, ancak albüm adını içermeyen müzik dosyalarınız varsa, Player, veritabanından bilgileri aldıktan sonra, albüm adını dosyaya ekler.

Player, Müziğim klasörünüzdeki dosyalara ve müzik klasörlerine ve dosyalara kapak resmi de ekler.

Bilgi Merkezi Görünümü veya Ortam Bilgileri bölmesini görüntülediğinizde, Player ilgili ortam bilgilerini alır, ancak dosyalarınızdaki bilgileri güncelleştirmez.

Not Resmi Not

  • Alınan ortam bilgileri ana dilinizde olmayabilir.
Korumalı içeriğin lisanslarını otomatik al Bir dosya lisans gerektirdiğinde Player lisansı otomatik olarak alabilir. Player lisansı size sormadan aldığından otomatik olarak lisans alma, korumalı dosyalara ilişkin kayıttan yürütme deneyiminin daha kesintisiz olmasını sağlar.

Bazı korunan içeriğin yürütülmesi için lisans gerekir. İçerikle ilgili lisansları (bilgisayarınıza kopyaladığınız CD'lerdeki içerik dışında) edinmek için, içerik sağlayıcısının Web sitesini ziyaret etmeniz istenebilir. Lisans edinildikten sonra, bilgisayarınıza depolanır.

Lisansınız yoksa korunan içeriği yürütemezsiniz. Bazı durumlarda lisans için ödeme yapmanız istenebilir. Diğer durumlarda ise, içerik sağlayıcı size lisans vermeden önce bir form doldurmanız gerekebilir.
Aygıtlarda saati otomatik olarak ayarla Player aygıtınızdaki iç saati otomatik olarak ayarlayıp yenileyebilir. Bu şekilde, son kullanım tarihleri olan lisanslara sahip korumalı dosyaları aygıtınızla eşitleyebilirsiniz.

Son kullanım tarihi olan korumalı içeriği taşınabilir aygıtınızda yürütmek istiyorsanız bu seçeneği belirleyin.

Not Resmi Not

  • Player, son kullanım tarihlerine sahip korunan dosyaları iç saati olmayan aygıtlara eşitleyemez. Daha fazla bilgi için aygıtınızın belgelerine bakın.

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçeneklerini belirleme


Gelişmiş İçerik Sağlayıcı Hizmetleri

Diğer sunuculardan akışlı içerik aldığınızda içerik sağlayıcılarının Player’ınızı benzersiz olarak tanımlayıp tanımlayamayacağını ve Web sunucularının bilgisayarınızda tanımlama bilgisi depolayıp depolayamayacağını denetlemek için aşağıdaki seçenekleri kullanabilirsiniz.

Seçenek Açıklama
İçerik sağlayıcılara benzersiz Player kimliği gönder Player tarafından oluşturulan tanımlayıcı kullanılarak Player, Web sunucuları tarafından benzersiz olarak tanınabilir. Tanımlayıcı, Player'ın sunucuya bağlantısını benzersiz olarak tanımlar ve sizi kişisel olarak tanımlayabilecek hiçbir bilgi içermez.

Internet üzerinden akış ortamı alırken bu seçeneğin onay kutusu seçili olursa, Windows Media Player, akışı teslim eden veya bağlantı bilgilerini alan sunucuya benzersiz bir tanımlayıcı gönderir. Sunucu genelde bu benzersiz tanımlayıcıyı bağlantılarınızı izleme, istatistik toplama ve içeriğe erişim sağlama gibi işleri gerçekleştirmek için kullanır. Sunucu yöneticisi, bağlantınızı izleyerek, çoğunlukla kayıttan yürütme kalitesini geliştirmek ve ek hizmetler sağlamak için ayarlamalar yapabilir.

Player bu benzersiz kimliği içerik sağlayıcılara varsayılan olarak göndermez. İçerik almak için benzersiz bir tanımlayıcı göndermenizi isteyen içerik sağlayıcılarla karşılaşabileceğinizi unutmayın. Bu durumda, o tanımlayıcıyı sağlamak için bu onay kutusunu seçebilirsiniz. Bir içerik sağlayıcının Player kimliğini nasıl kullandığı konusunda daha fazla bilgi için, içerik sağlayıcının gizlilik ilkesine bakın.

Akış ortamı alırken sunucunun bilgisayarınızı benzersiz olarak tanımasını istemiyorsanız, bu onay kutusunu seçmeyin.
Tanımlama bilgileri Tanımlama bilgileri içerik sağlayıcıların bilgisayarınıza geri gönderilen verileri özelleştirmek için kullanabilecekleri bilgileri içeren küçük dosyalardır. Tanımlama bilgileri Web sunucularından gönderilir ve bilgisayarınızda depolanır. Sunucular, Player tarafından yapılan istekleri de kaydedebilir veya bir günlük dosyasına girebilir.

Player, akış ortamını yürütürken diğer bilgisayarlarla ve Player’ın Kılavuz özelliğiyle Hizmetler alanındaki içeriği görüntüleyen Web siteleriyle iletişim kurarken, Internet Explorer’ın tanımlama bilgisi ayarlarını kullanır. Tanımlama bilgileri içerik sağlayıcıların Web sitelerinden kişiselleştirilmiş hizmetler sağlamalarına da olanak verir.

Internet Explorer’daki listeye Web sitesinin adını ekleyerek ve bu siteden gelen tanımlama bilgilerini engellemek istediğinizi belirterek belirli Web sitelerinden gelen tanımlama bilgilerinin bilgisayarınızda depolanmasını önleyebilirsiniz. Ayrıca, Internet Explorer güvenlik düzeyini değiştirerek tüm Web sitelerinden gelen tanımlama bilgilerinin bilgisayarınızda depolanmasını önleyebilir veya tanımlama bilgileri bilgisayarınıza depolanmadan önce sizden onay alınmasını sağlayabilirsiniz. Tanımlama bilgileri hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

Not Resmi Not

  • Internet Explorer'ın tanımlama bilgisi ayarlarında yaptığınız değişiklikler yalnızca Player'ı değil, Internet Explorer, Microsoft Outlook® ve Microsoft Outlook Express'i de etkiler.

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçeneklerini belirleme


Müşteri Deneyimi Geliştirme Programı

Aşağıdaki seçenek, anonim Player kullanım bilgilerinin Microsoft'a gönderilip gönderilmemesini belirler. Sizden ve diğer program katılımcılarından elde edilen anonim bilgiler, Player'ın ve ilgili hizmetlerin geliştirilmesi için kullanılır.

Seçenek | Açıklama
Microsoft’a Player kullanım verilerini göndererek Microsoft yazılımının ve hizmetlerinin daha iyi olmasına yardımcı olmak istiyorum | Müşteri Deneyimi Geliştirme Programı, Microsoft yazılım ve hizmetlerinin kalite, güvenilirlik ve performansını geliştirmeye yardımcı olur. Windows Media Player’da bu onay kutusunu seçerek programa katılırsanız, Microsoft’a Player kullanımıyla ilgili anonim bilgiler göndererek Player’ı ve ilişkili hizmetleri geliştirmemize yardımcı olabilirsiniz. Eğilimleri ve kullanım tarzlarını belirlemek için, donanım yapılandırmanız ve yazılım ve hizmetlerimizi nasıl kullandığınız konusunda anonim bilgiler toplayacağız. Bize gönderdiğiniz bilgiler tümüyle anonimdir. Adınızı, adresinizi veya sizi kişisel olarak tanımlayabilir başka bilgileri almayacağız. Doldurulması gereken araştırma formu yoktur, satıcılar sizi aramayacaktır ve çalışmanızı kesmeden sürdürebilirsiniz. Daha fazla bilgi için bkz: Müşteri Deneyimi Geliştirme Programı.

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçeneklerini belirleme


Geçmiş

Dosyalara ve URL'lere yapılan bağlantılar, Player'da ve bilgisayarınızda birkaç yerde saklanır. Hangi dosyaları yürüttüğünüzü ve hangi Internet adreslerini (URL'ler) ziyaret ettiğinizi başkalarının görmesini önlemek için aşağıdaki seçenekleri kullanabilirsiniz.

Seçenek Açıklama
Player'da dosya ve URL geçmişini kaydet Son yürütülen dosyalarınızın listesi Dosya menüsünde ve Aç ve URL Aç iletişim kutularında görüntülenir.

Bu onay kutusu seçiliyse, sizin kullanıcı hesabınızla Player'ı kullanan herkes son olarak yürüttüğünüz içeriğin listesini görebilir.
Geçmişi Sil Depolanan bilgileri Dosya menüsündeki listeden ve URL Aç iletişim kutusundaki listelerden kaldırmak için bu düğmeyi tıklatın.

Depolanan bilgileri Aç iletişim kutusundaki listeden kaldırmak için, bilgisayardaki En Son Kullandıklarım klasörünü boşaltmalısınız. Daha fazla bilgi için bkz: Depolanan bilgileri Aç iletişim kutusundaki listeden kaldırma.
Önbellekleri Temizle Yürüttüğünüz CD ve DVD’ler ve bilgisayarınıza bağladığınız aygıtlar hakkındaki depolanan tüm ortam bilgilerini kaldırmak için bu düğmeyi tıklatın. CD'ler ve DVD'ler hakkındaki ortam bilgilerini Internet'ten yükledikten sonra, bilgiler bilgisayarınıza depolanır, dolayısıyla bunlar, bilgisayarınız Internet'e bağlı olmadığında bile kullanılabilir.

Depolanan ortam bilgileri, CD ve DVD’leriniz, bilgisayarınıza bağlı aygıtlar, Player’ın içeriklerindeki değişiklikleri izlemesi için seçtiğiniz klasörler, bilgisayarın işletim sistemi aracılığıyla arama yapacağınız ortamı içeren klasörler ve ortam kitaplığınızdan sildiğiniz dosyalar hakkındaki bilgileri içerir.

CD'leriniz ve DVD'lerinizle ilgili ortam bilgilerini kaldırırsanız, onları yürütürken albüm kapak resmini, parça adlarını, albüm adlarını, vb. görüntülemek için Internet'e bağlanmanız gerekir.

Not Resmi Notlar

  • Player’ın doğru kapak resmini ve ortam bilgilerini görüntülemek için varsayılan çevrimiçi mağazanıza CD ve DVD hakkındaki bilgileri göndermesi gerekir.
  • Performans nedenleriyle, Player kendisini bir önbelleğe bağlayan aygıtlar hakkındaki bilgileri depolar. Aygıt bilgileri önbelleğini temizlemek için de bu seçeneği kullanabilirsiniz.
  • Eşitleme ortaklığı bilgilerini ve önbelleğe alınan aygıta özel bilgileri, aygıtın bilgisayarınızla olan bağlantısını kesip Önbellekleri Temizle düğmesini tıklatarak temizleyebilirsiniz.

Not Resmi Notlar

  • Player’da dosya ve URL geçmişini kaydet onay kutusunun temizlenmesi, daha önce yürütmüş olduğunuz dosyalarla ziyaret ettiğiniz URL’lerin geçmişini bilgisayarınızdan kaldırmaz. Yalnızca gelecekte yürütülecek dosyalarla ziyaret edilecek URL’lerin geçmişinin depolanmasını engeller.
  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçeneklerini belirleme


Güvenlik seçeneklerini ayarlama

Player ve bilgisayarınızın güvenliğini etkileyen seçenekleri belirlemek için Güvenlik sekmesini kullanın.

Gizlilik ve güvenlik hakkında daha fazla bilgi için bkz: Windows Media Player Gizlilik Bildirimi.

Güvenlik sekmesine erişme

  • Araçlar menüsünde Seçenekler'i ve ardından Güvenlik sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • İçerik
  • Güvenlik Bölgesi

İlgili konular

  • Seçenekleri ayarlama
  • Bilgisayarınızı güvenli tutma


İçerik

Seçenek | Açıklama
Varsa kod komutlarını çalıştır | Kodların, kendilerini içeren dijital ortamlar içinde çalışmasına izin verip vermediğinizi belirtir. Web'den içerik yüklediğinizde kodlar bilgisayarınıza yüklenir ve içeriği kayıttan yürüttüğünüzde çalışırlar. Kod komutları çoğunlukla içerikle ilgili yönergeler içerir. Web sayfalarında, bilginiz olmadan bilgisayarınızda çalışabilecek kod komutları bulunabilir. Örneğin, kötü amaçla yazılmış kodlar, dosyaları silmek gibi istenmeyen işler yapabilir. Internet Explorer güvenlik bölgelerindeki ayarları kullanarak, Web sayfaları gibi bilgisayarınızda bulunmayan öğelerin kitaplığınızdaki bu öğeler için geçerli olanlar dışındaki bilgilere erişmesini önleyebilirsiniz.
Player bir Web sayfasında çalışıyorsa kod komutlarını ve zengin ortam akışlarını çalıştırma | İçerikteki komut dosyası komutlarının, Player bir Web sayfasına katıştırıldığında çalışıp çalışmayacağını belirtir. Bu seçenek zengin ortam akışının çalışmasını da önler. Zengin ortam akışları Microsoft PowerPoint® slayt gösterisi veya film içerir ve Microsoft Producer for Microsoft Office PowerPoint 2003 kullanılarak oluşturulur.
Web sayfalarını kullanan gelişmiş içeriği yürütmeden önce uyarma | Player’ın, gelişmiş içerik sağlayan Web sayfasını görüntülemeden önce uyarıda bulunup bulunmayacağını belirtir. Bu seçeneği belirlerseniz, gelişmiş içeriği açmadan önce uyarılmazsınız.
Varsa yerel açıklamalı alt yazıları göster | Kayıttan yürütme sırasında Eşitlenmiş Erişilebilir Ortam Değişimi (SAMI) açıklamalı alt yazılarının görüntülenmesini istiyorsanız seçin.

İlgili konular

  • Güvenlik seçeneklerini ayarlama


Güvenlik Bölgesi

Seçenek | Açıklama
Bölge Ayarları | Internet Explorer için Güvenlik iletişim kutusunu açar. İçeriğin Web sayfalarında görüntülenme şeklini denetlemek ve Web sitelerinin bilgisayarınızda sahip olduğu erişim düzeyini değiştirmek için güvenlik ayarlarını değiştirebilirsiniz. Internet Explorer güvenlik ayarları hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

İlgili konular

  • Güvenlik seçeneklerini ayarlama


Dosya türü seçeneklerini ayarlama

Windows Media Player’ı seçili dosya türleri (biçimleri) için varsayılan yürütücü yapmak için Dosya Türleri sekmesini kullanın. Bu ayarları değiştirmek için yönetici veya Yöneticiler grubunun bir üyesi olarak oturum açmanız gerekir.

Dosya Türleri sekmesine erişme

  • Araçlar menüsünde, önce Seçenekler'i, ardından Dosya Türleri sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Dosya türleri

İlgili konular

  • Seçenekleri ayarlama


Dosya türleri

Dosya Türleri sekmesi Windows Media Player’ın yürütebildiği aşağıdaki kullanılabilir dosya türlerini (biçimlerini) görüntüler. Windows Media Player’ı varsayılan yürütücüsü yapmak istediğiniz dosya türünün yanındaki onay kutusunu işaretleyin. Belirli bir dosya türü için başka bir yürütücüyü varsayılan yürütücü yapmak istiyorsanız, bu dosya türünün yanındaki onay kutusunu temizleyin.

Seçili bir onay kutusu soluk ise, Windows Media Player söz konusu dosya türüne kısmen sahiptir. Dosya türüne birden çok dosya adı uzantısı atanabilir, ancak Player bu uzantılardan yalnızca bir kısmını varsayılan olarak yürütür. Player'ın belirli bir dosya türüne tamamen sahip olması için, soluk onay kutusunu çift tıklatın.

Dosya türü | Açıklama
Windows Media Audio dosyası (wma) | .wma ve .wax uzantılarına sahip Windows Media dosyaları.
Windows Media Video dosyası (wmv) | .wmv ve .wvx uzantılarına sahip Windows Media dosyaları.
Windows Media dosyası (asf) | .asf, .asx, .wpl, .wm, .wmx, .wmd ve .wmz uzantılarına sahip Windows Media dosyaları.
Microsoft Kaydedilmiş TV Programı | .dvr-ms uzantısına sahip Microsoft Kaydedilmiş TV Programı dosyaları.
DVD video | .vob uzantılarına sahip DVD video dosyaları.
Müzik CD'si Kayıttan Yürütme | .cda uzantısına sahip Ses CD’leri ve dosyalar.
MP3 ses dosyası (mp3) | .mp3 ve .m3u uzantılarına sahip dosyalar.
Windows video dosyası (avi) | .avi uzantılarına sahip dosyalar.
Windows ses dosyası (wav) | .wav uzantısına sahip dosyalar.
Film dosyası (MPEG) | .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2, .mp2v* ve .mpa uzantılarına sahip dosyalar.
MIDI dosyası (midi) | .mid, .midi ve .rmi uzantılarına sahip dosyalar.
AIFF ses dosyası (aiff) | .aif, .aifc ve .aiff uzantılarına sahip dosyalar.
AU ses dosyası (au) | .au ve .snd uzantılarına sahip dosyalar.

*.mp2v dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir.

Not Resmi Notlar

  • Bilgisayarınızdaki diğer çoklu ortam kayıttan yürütme programları Player dosya türü ayarlarınızla çakışabilir veya Windows Media Player’ı seçili dosya türü için varsayılan yürütücü olarak belirlemenizi engelleyebilir. Dosya türü ayarlarını geçersiz kılmak ve Windows Media Player’ı listedeki tüm dosya türleri için varsayılan yürütücü yapmak için, Windows’taki Program Erişimi ve Varsayılanlarını Ayarla özelliğini kullanın (Başlat’ı tıklatın, Tüm Programlar’ın üzerine gelin ve Program Erişimi ve Varsayılanlarını Ayarla’yı tıklatın, sonra da Windows Media Player’ı varsayılan ortam yürütücüsü olarak ayarlayan Özel yapılandırmayı seçin).
  • Bir dosya türünün yanındaki onay kutusu temizlendiğinde, önceki varsayılan yürütücüyle (varsa) ilişkili dosya türü geri yüklenir. Önceden bir varsayılan yürütücü belirtilmemişse ve bir dosya yürütme girişiminde bulunursanız, bir Windows iletişim kutusu belirlenir ve burada dosyayı yürütecek uygun programı seçebilirsiniz.
  • Otomatik Yürütme ayarlarınız, Player’ın dosya türleri ayarlarını etkileyebilir. Otomatik Yürütme hakkında daha fazla bilgi için Windows Yardım’a bakın.
  • Player ek dosya türlerini de yürütebilir, ancak bunlar için varsayılan yürütücü olarak ayarlanamaz. Windows Media Player’ın desteklediği tüm dosya türleri hakkında daha fazla bilgi için Microsoft Web sayfasına bakın.

İlgili konular

  • Dosya türü seçeneklerini ayarlama


DVD kayıttan yürütme seçeneklerini ayarlama

Tüm DVD'ler için ebeveyn denetimi ve dil ayarlarını belirlemek için DVD sekmesini kullanın.

DVD sekmesine erişmek için

  • Araçlar menüsünde Seçenekler'i ve ardından DVD sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Ebeveyn denetimi
  • Dil ayarları

İlgili konular

  • Seçenekleri ayarlama


Ebeveyn denetimi

Seçenek | Açıklama
Ebeveyn denetimi | Ebeveyn denetiminin kullanılıp kullanılmayacağını belirler. Yetkisiz kullanıcıların örneğin çocukların, seçtiğiniz derecelendirmeden yüksek Motion Picture Association of America (MPAA) derecelendirmesi olan DVD'leri izlemesini önlemek için bu onay kutusunu seçin.
Bir derecelendirme seç | MPAA derecelendirmelerini listeler. Örneğin, yetkisiz kullanıcıların R veya daha yüksek derecelendirmesi olan DVD'leri izlemesini önlemek için PG-13'ü seçin.

Not Resmi Not

  • DVD ebeveyn denetimini kullanmak için, uygun Windows kullanıcı hesapları ve parolalarını kurmanız gerekir. Uygun kullanıcı hesaplarını kurmazsanız, DVD ebeveyn denetimi ayarları etkinleşmeyecektir. Kullanıcı hesapları kurmak hakkında daha fazla bilgi almak için Windows Yardım'a bakın.

İlgili konular

  • DVD kayıttan yürütme seçeneklerini ayarlama


Dil ayarları

Aşağıdaki varsayılan dil ayarlarını belirtmek için Varsayılanlar düğmesini tıklatın.

Dil ayarları seçeneği | Açıklama
Ses dili Müzik parçalarını her zaman belirli bir dilde çalmak için, listeden bir dil seçin.

Belirli bir DVD’de ses dili ayarını geçersiz kılmak için bkz: Film müziği dilini değiştirme.
Açıklamalı alt yazılar ve alt yazılar Belirli bir dilde açıklamalı alt yazıları ve alt yazıları her zaman görüntülemek için, listeden ilgili dili seçin. Sınırlı video belleğine sahip bilgisayarlarda açıklamalı alt yazılar veya alt yazılar görüntülenirken Player performansı düşebilir.

Bir diskte her zaman varsayılan açıklamalı alt yazı ve alt yazı dilini kullanmak için Varsayılan Başlık'ı tıklatın. Alt yazılar ve kapalı açıklamalı alt yazılar aynı anda görüntülenemez.

Her zaman alt yazılar yerine kapalı açıklamalı alt yazıları görüntülemek için, Kapalı Açıklamalı Alt Yazılar'ı tıklatın.

Yalnızca belirli bir DVD’nin açıklamalı alt yazı ve alt yazılarının dil ayarını geçersiz kılmak için bkz: Açıklamalı alt yazı veya alt yazı dilini değiştirme.
DVD menüsü | DVD menülerini her zaman belirli bir dilde görüntülemek için, listeden bir dil seçin.

Not Resmi Not

  • Seçtiğiniz dil, ancak izlemekte olduğunuz DVD'nin bu dili desteklemesi durumunda yürütülür.

İlgili konular

  • DVD kayıttan yürütme seçeneklerini ayarlama


Ağ seçeneklerini ayarlama

Ağ sekmesini kullanarak Windows Media Player’ın akışlı ortam dosyalarını alırken kullanmasını istediğiniz protokolleri ve proxy ayarlarını yapılandırabilirsiniz.

Ağ sekmesine erişme

  • Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Akış protokolleri ve proxy ayarları
  • Protokolleri yapılandırma

İlgili konular

  • Seçenekleri ayarlama


Akış protokolleri ve proxy ayarları

Windows Media Player’ın akış alabilmesi için kullanabileceği protokolleri ve bağlantı noktalarını ve her protokolün proxy sunucusunda nasıl çalışacağını belirtin.

Seçenek | Açıklama
Akış protokolleri
  • çok noktaya yayın
  • UDP
  • TCP
  • HTTP
 Player Kullanıcı Datagram Protokolü (UDP), İletim Denetimi Protokolü (TCP) ve Köprü Metni Aktarım Protokolü (HTTP) aracılığıyla akış alabilir. Çok noktaya yayın akışı da alabilir.

Tüm akış protokolü seçenekleri varsayılan olarak seçilidir, böylece Windows Media sunucusu Player için bu ortama en uygun bağlantıyı kurabilir. Player, dosyaları çeşitli protokolleri kullanarak alabileceğinden, tüm protokolleri seçmeniz önerilir.

Not Resmi Not

  • UDP ve TCP, Microsoft Media Server (MMS) ve üst düzey veri değişimini yöneten Gerçek Zamanlı Akış Protokolü (RTSP) ile birlikte kullanılan temel ağ protokolleridir. TCP onay kutusunu temizlerseniz veya güvenlik duvarınız bu protokolü kullanan akışları engellerse ve Player MMS veya RTSP protokolü kullanacak şekilde yapılandırılmışsa, Player dosyaları UDP protokolünü kullanarak almaya çalışır. TCP ve UDP onay kutularını temizlerseniz ve güvenlik duvarınız bu protokolleri kullanan akışları engellerse ve Player MMS veya RTSP protokolü kullanacak şekilde yapılandırılmışsa, Player dosyaları HTTP protokolü kullanarak almaya çalışır. Daha fazla bilgi için, bkz: Protokolleri yapılandırma.
Veri almak için <bağlantı noktası numarası> bağlantı noktasını kullan | Player’ın akışları UDP kullanarak almasını belirlediyseniz, Player’ın kullanabileceği UDP bağlantı noktaları aralığını girin. Akışlı içeriğin UDP kullanılarak geçmesine izin veren özel bağlantı noktası aralığını ayarlamak için ağ veya güvenlik duvarı yöneticinize başvurun.
Yapılandır Listeden bir protokol seçin (HTTP, MMS veya RTSP), sonra da seçilen protokolün proxy ayarlarını değiştirmek üzere Yapılandır düğmesini tıklatın. Daha fazla bilgi için, bkz: Protokolleri yapılandırma.

Not Resmi Not

  • Ağınız bir güvenlik duvarının arkasındaysa ve ayarlarınızın nasıl yapılandırılacağını bilmiyorsanız, ağ veya güvenlik duvarı yöneticinize danışın.

İlgili konular

  • Ağ seçeneklerini ayarlama
  • Protokolleri yapılandırma


Protokolleri yapılandırma

Aşağıdaki protokoller Windows Media tabanlı içeriğin akışı sırasında üst düzey veri değişimini yönetmek için kullanılır:

  • MMS
  • RTSP
  • HTTP

MMS ve RTSP protokolleri, ağ bağlantısı ve paket hatası düzeltme gibi daha temel görevleri yönetmekte kullanılan protokoller olan UDP veya TCP protokolüyle birlikte kullanılır.

Proxy sunucuları ağlar güvenlik duvarlarıyla korunuyorsa kullanılır. Protokolü Yapılandır iletişim kutusundaki, seçili protokolle birlikte kullanılan proxy ayarlarını yapılandırma seçenekleri aşağıda verilmiştir.

Proxy ayarı seçeneği | Açıklama
Proxy ayarlarını otomatik olarak algıla Player proxy sunucusu ayarlarını veya Internet’e bağlanırken kullanılan otomatik yapılandırma ayarlarını otomatik olarak algılar.

Not Resmi Not

  • Uzak Web sunucularından dosya alırken proxy sunucusu iç ağınızla (intranet) Internet arasında bir ara sunucu olarak çalışır. Otomatik yapılandırma seçenekleri sistem yöneticiniz tarafından sağlanan bir dosyada yer alır.
Web tarayıcısının proxy ayarlarını kullan | HTTP protokolü kullanılırken, Player Internet’e Web tarayıcınız tarafından kullanılan proxy ayarlarını kullanarak bağlanır.
Proxy sunucusu kullanma Player Internet’e bağlanırken bir proxy sunucusuyla iletişim kurmayı denemez. Genellikle, bu durum, Player'ın Internet'ten akış içeriği almadığı anlamına gelir.

Not Resmi Not

  • Proxy sunucuları iç ağınızla (intranet) Internet arasında bir güvenlik bariyeri olarak çalışır. Proxy sunucu kullanmamak iki yarar sağlar:
    • Web sayfalarına sistem yöneticinizden ek izinler almanız gerekmeden erişebilirsiniz.
    • Yerel adreslere daha kolay ve daha hızlı erişebilirsiniz.
  • Proxy sunucusu kullanmamayı seçerken dikkatli olun: güvenlik boşluklarına daha çok açık durumda kalabilirsiniz.
Kullanılacak proxy sunucusu Player Internet’e sizin belirleyeceğiniz aşağıdaki seçenekleri kullanarak bağlanır:

Adres. Internet’e bağlanmak için kullanmak istediğiniz proxy sunucusunun adını veya IP adresini yazın.

Bağlantı noktası. Internet’e bağlanmak için kullanmak istediğiniz proxy sunucusunun bağlantı noktası numarasını yazın veya seçili protokolün varsayılan bağlantı noktasını kullanın. Proxy sunucusu seçilen protokol için aşağıdaki varsayılan bağlantı noktasını kullanır:

  • HTTP Bağlantı noktası 80.
  • MMS Bağlantı noktası 1755.
  • RTSP Bağlantı noktası 554.

Yerel adresler için proxy sunucuyu atla Player’ın iç ağınızdan (intranet) gelen akışlarda proxy sunucusunu kullanmasını istemiyorsanız bu seçeneği belirleyin. Proxy sunucusu intranetinizle Internet arasında bir güvenlik bariyeri gibi çalışacağından, proxy sunucusu aracılığıyla Web sayfalarına erişmek için sistem yöneticinizden ek izinler almanız gerekebilir. Proxy sunucu kullanmıyorsanız, yerel adreslere erişim sağlamanız daha kolay ve daha hızlı olabilir.

Aşağıdakilerle başlayan adresler için proxy sunucu kullanmayın. Proxy sunucunuz aracılığıyla erişmeniz gerekmeyen Web adreslerini yazın. İntranetinizdeki bir bilgisayara bağlanmak istiyorsanız, adresini bu kutuya yazdığınızdan emin olun. Örneğin, Gamze1 adlı bilgisayar için, Gamze1 yazın.

Etki alanı ve ana bilgisayar adları veya adresleriyle eşleştirmek için joker karakterler kullanabilirsiniz (örneğin, www.*.com; 128.*, 240.*, *grubum.*, *x* vb.).

İlgili konular

  • Ağ seçeneklerini ayarlama
  • Akış protokolleri ve proxy ayarları


Player’da sorun giderme

Windows Media Player kullanırken bir sorunla karşılaşırsanız, sorunu gidermenize yardımcı olması amacıyla kullanabileceğiniz birkaç kaynak vardır.

Genel sorulara yönelik yanıtları hızlı bir şekilde bulmak için kendi kendine yardım seçeneklerini kullanın. Kendi kendine yardım seçeneklerini kullanarak sorununuzu çözemiyorsanız, Microsoft’tan veya donanım üreticinizden kişisel yardım alma hakkındaki bilgiler için teknik destek seçeneklerine bakın.

Bu bölümün içeriği:

  • Kendi kendine yardım seçenekleri
  • Teknik destek seçenekleri


Kendi kendine yardım seçenekleri

Destek almak için Microsoft’a veya donanım üreticinize başvurmadan önce Microsoft Web sitesindeki Windows Media Player’da Sorun Giderme sayfasına bakın.

Bu sayfada Benioku, Windows Media Player Sık Sorulan Sorular (SSS) sayfası ve Windows Media Player haber grubunu da içerecek şekilde çok çeşitli destek kaynağına bağlantı bulunur.

İlgili konular

  • Player’da sorun giderme
  • Teknik destek seçenekleri


Teknik destek seçenekleri

Ürün adı | Windows Media Player 10
OEM dağıtımı | Ürününüz yeni bir bilgisayar veya aygıtla birlikte geldiyse, bu yazılımla ilgili teknik desteği ve yardımı donanım üreticisi sağlar. Lütfen destek için doğrudan üreticinize başvurun.
Web üzerinden yüklemeler | Ürünü Microsoft Web sitesinden yüklediyseniz, desteği Microsoft’tan alıyor olabilirsiniz. ABD’de, http://support.microsoft.com adresini ziyaret edin. Kanada’da, Microsoft Canada Online sitesini ziyaret edin. Diğer tüm bölgelerde, http://support.microsoft.com/international.aspx adresini ziyaret edin ve ülkenizi veya yaşadığınız bölgeyi seçin.
TTY kullanıcıları | Microsoft metin telefonu (TTY/TDD) hizmetleri için: Washington Eyaletinde, (425) 635-4948 numaralı telefonu arayın. ABD’de, (800) 892-5234 numaralı telefonu arayın. Kanada’da, (905) 568-9641 numaralı telefonu arayın. Diğer tüm bölgeler için aşağıda bulunan Uluslararası bölümümüze bakın.
Koşullar | Microsoft'un destek hizmetleri önceden bildirilmeksizin değiştirilebilen hizmetin kullanıldığı zamandaki fiyatlara, koşullara ve şartlara bağlıdır.

Uluslararası teknik destek numaraları (kısmi bir listedir)

  • Not Bölgesel destek ilkelerine yönelik ayrıntılar ve diğer bilgiler için http://support.microsoft.com/international.aspx adresini ziyaret edin ve listeden ülkenizi veya bölgenizi seçin. Ülkenizde veya bölgenizde Microsoft bağlı kuruluşu yoksa , lütfen Microsoft ürününüzü aldığınız kuruluşa başvurun.

İlgili konular

  • Player’da sorun giderme
  • Kendi kendine yardım seçenekleri


Engelli kişiler için erişilebilirlik

Microsoft, ürünlerinin ve hizmetlerinin herkes için daha kolay kullanılır olmasını sağlamakta kararlıdır. Aşağıdaki konular, Windows Media Player'ın engelli kişiler için daha erişilebilir olmasını sağlayan özellikler, ürünler ve hizmetler hakkında bilgi vermektedir:

  • Windows Media Player’da erişilebilirlik özellikleri
  • Windows Media Player Yardım’daki erişilebilirlik özellikleri
  • Microsoft’un erişilebilirlik ürünleri ve hizmetleri

Not Resmi Not

  • Bu bölümdeki bilgiler yalnızca Microsoft ürünlerini A.B.D.’de lisanslayan kullanıcılar için geçerli olabilir. Bu ürünü ABD dışından aldıysanız, Microsoft destek hizmetleri telefon numaraları ve adreslerinin listesi için yazılım paketiyle birlikte gelen bağlı kuruluş bilgi kartını kullanabilir veya Microsoft Erişilebilirlik Web sitesini ziyaret edebilirsiniz. Bu bölümde açıklanan ürün ve hizmet türlerinin sizin bölgenizde kullanılıp kullanılmadığını öğrenmek için bu bağlı kuruluşa başvurabilirsiniz. Erişilebilirlik hakkındaki bilgiler, Japonca ve Fransızca gibi başka dillerde de kullanılabilmektedir.


Windows Media Player’daki erişilebilirlik özellikleri

Windows Media Player başlık grafiği

Windows Media Player'daki erişilebilirlik özellikleri

Windows'daki erişilebilirlik özelliklerine ve yardımcı programlara ek olarak, aşağıdaki özellikler, Windows Media Player'ın engelli kişiler için daha erişilebilir olmasını sağlamaktadır:

  • Klavye erişimi

İlgili konular

  • Engelli kişiler için erişilebilirlik


Windows Media Player Yardımı’ndaki erişilebilirlik özellikleri

Windows Media Player Yardım, ellerini kullanma, görme zorluğu veya başka engelleri olanların da arasında bulunduğu geniş bir kullanıcı kitlesi için erişilebilir olmasını sağlayan özelliklere sahiptir. Buna ek olarak Windows Media Player Yardım Web üzerinde Microsoft Web sitesinden kullanılabilir.

Aşağıdaki konular Yardım penceresini daha erişilebilir yapabilmeye yönelik yöntemler sağlar:

  • Yardım konusu görünümünü değiştirme
  • Yardım’daki arka plan veya metin rengini değiştirme
  • Yardım’daki yazı tipini değiştirme
  • Yardım penceresini kullanmaya yönelik klavye kısayolları

İlgili konular

  • Engelli kişiler için erişilebilirlik


Yardım konusu görünümünü değiştirme

  1. Yardım bölümünde kullanılan renkleri, yazı tipi stillerini ve yazı tipi boyutlarını özelleştirmek için Yardım penceresini açın.
  2. Seçenekler'i ve ardından Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesinden Erişilebilirlik öğesini tıklatın. Web sayfalarında belirtilen renkleri yoksay, Web sayfalarında belirtilen yazı tipi stilini yoksay ve Web sayfalarında belirtilen yazı tipi boyutunu yoksay'ı seçin. Kendi stil sayfanızda belirttiğiniz ayarların kullanılmasını da seçebilirsiniz.
  4. Yardım’da kullanılan renkleri değiştirmek için Yardım’daki arka plan veya metin rengini değiştirme konusuna bakın. Yazı tipini değiştirmek için Yardım’daki yazı tipini değiştirme konusuna bakın.

İlgili konular

  • Windows Media Player Yardım’daki erişilebilirlik özellikleri


Yardım’daki arka plan veya metin rengini değiştirme

  1. Yardım penceresini açın.
  2. Seçenekler'i ve ardından Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesinden Erişilebilirlik öğesini tıklatın. Sonra Web sayfalarında belirtilen renkleri yoksay öğesini tıklatın. Kendi stil sayfanızda belirttiğiniz ayarların kullanılmasını da seçebilirsiniz.
  4. Yardım’da kullanılan renkleri özelleştirmek için Genel sekmesinden Renkler'i tıklatın. Windows Renklerini Kullan onay kutusunun işaretini kaldırın, sonra da kullanmak istediğiniz yazı tipi rengini ve arka plan rengini seçin.

Not Resmi Not

  • Yardım penceresindeki Yardım konularında kullanılan arka plan rengini değiştirirseniz, Microsoft Internet Explorer uygulamasında görüntüleyeceğiniz Web sayfalarının arka plan rengi de değişir.

İlgili konular

  • Windows Media Player Yardım’daki erişilebilirlik özellikleri


Yardım’daki yazı tipini değiştirme

  1. Yardım penceresini açın.
  2. Seçenekler'i ve ardından Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesinden Erişilebilirlik öğesini tıklatın. Microsoft Internet Explorer uygulamasındaki ayarlarınızın aynısını kullanmak istiyorsanız, Web sayfalarında belirtilen yazı tipi stillerini yoksay ve Web sayfalarında belirtilen yazı tipi boyutlarını yoksay seçeneklerini belirleyin. Kendi stil sayfanızda belirttiğiniz ayarların kullanılmasını da seçebilirsiniz.
  4. Yardım bölümünde kullanılan yazı tipi stilini özelleştirmek için Genel sekmesinde Yazı tipleri'ni tıklatın, ardından istediğiniz yazı tipi stilini tıklatın.

Not Resmi Not

  • Yardım penceresindeki Yardım konularında kullanılan yazı tipini değiştirirseniz, Microsoft Internet Explorer uygulamasında görüntülediğiniz Web sayfalarının yazı tipi de değişir.

İlgili konular

  • Windows Media Player Yardım’daki erişilebilirlik özellikleri


Yardım penceresini kullanmaya yönelik klavye kısayolları

Yardım'da aşağıdaki klavye kısayollarını kullanarak, sık kullanılan birçok görevi hızla gerçekleştirebilirsiniz.

Yapılacak iş | Kullanılacak klavye kısayolu
Yardım penceresini görüntüleme | F1
İmleci Yardım konusu bölmesi ile gezinti bölmesi (İçindekiler, Ara ve Dizin sekmeleri) arasında geçiş yaptırma | F6
Sonraki gizli metni veya köprüyü seçme | SEKME
Önceki gizli metni veya köprüyü seçme | ÜSK KARAKTER+SEKME
Seçilen Tümünü Göster, Tümünü Gizle, gizli metin veya köprü ile ilgili eylemi gerçekleştirme | ENTER
Bir Yardım araç çubuğu komutuna erişmek için Seçenekler menüsünü görüntüleme | ALT+S
İçindekiler, Ara ve Dizin sekmelerini içeren bölmeyi gizleme veya gösterme | ALT+S, sonra T'ye basın
Daha önce görülen konuyu görüntüleme | ALT+S, sonra B'ye basın
Daha önce görüntülenmiş olan bir dizi konu içinde bir sonraki konuyu görüntüleme | ALT+S, sonra F'ye basın
Belirtilen giriş sayfasına dönme | ALT+S, sonra H'ye basın
Yardım penceresinin Yardım konusu açmasını durdurma (Web sayfasının karşıdan yüklenmesini durdurmak istediğinizde işe yarar) | ALT+S, sonra S'ye basın
Microsoft Internet Explorer'da, erişilebilirlik ayarlarını değiştirebileceğiniz Internet Seçenekleri iletişim kutusunu açma | ALT+S, sonra I'ye basın
Konuyu yenileme (bir Web sayfasına bağlantı üzerinden girdiyseniz işe yarar) | ALT+S, sonra R'ye basın
Bir kitaptaki tüm konuları veya yalnızca seçilen konuları yazdırma | ALT+S, sonra P'ye basın
Yardım penceresini kapatma | ALT+F4

İlgili konular

  • Windows Media Player Yardım’daki erişilebilirlik özellikleri


Microsoft’un erişilebilirlik ürünleri ve hizmetleri

Windows Media Player başlık grafiği

Microsoft'un erişilebilirlik ürünleri ve hizmetleri

Microsoft, ürünlerinin ve hizmetlerinin herkes için daha kolay kullanılır olmasını sağlamakta kararlıdır. Aşağıdaki konular, Microsoft Windows’un engelli kişiler için daha erişilebilir olmasını sağlayan özellikler, ürünler ve hizmetler hakkında bilgi vermektedir:

  • Windows’un erişilebilirlik özellikleri
  • Diğer biçimlerdeki belgeler
  • İşitme bozukluğu olan kişiler için müşteri hizmetleri
  • Daha fazla bilgi için

Not Resmi Not

  • Bu bölümdeki bilgiler yalnızca Microsoft ürünlerini A.B.D.’de lisanslayan kullanıcılar için geçerli olabilir. Bu ürünü ABD dışından aldıysanız, Microsoft destek hizmetleri telefon numaraları ve adreslerinin listesi için yazılım paketiyle birlikte gelen bağlı kuruluş bilgi kartını kullanabilir veya Microsoft Erişilebilirlik Web sitesini ziyaret edebilirsiniz. Bu bölümde açıklanan ürün ve hizmet türlerinin sizin bölgenizde kullanılıp kullanılmadığını öğrenmek için bu bağlı kuruluşa başvurabilirsiniz. Erişilebilirlik hakkındaki bilgiler, Japonca ve Fransızca gibi başka dillerde de kullanılabilmektedir.

İlgili konular

  • Engelli kişiler için erişilebilirlik


Windows’un erişilebilirlik özellikleri

Windows işletim sisteminde, yazma veya fare kullanma güçlüğü olan, görme engelli veya görme güçlüğü olan, işitme engelli veya işitme güçlüğü olan kişilere yararlı pek çok yerleşik erişilebilirlik özelliği vardır. Özellikler Kurulum sırasında yüklenir. Bu özellikler hakkında daha fazla bilgi için Windows’taki Yardım’a ve Microsoft Erişilebilirlik Web sitesine bakın.

Ücretsiz adım adım öğreticiler

Microsoft, bilgisayarınızda erişilebilirlik seçeneklerinin ve ayarlarının düzenlenmesi konusunda ayrıntılı yordamlar sağlayan bir dizi adım adım öğretici sunmaktadır. Bu bilgiler yan yana biçimde sunulur, böylece farenin, klavyenin veya her ikisinin birlikte nasıl kullanılacağını öğrenebilirsiniz.

Microsoft ürünleriyle ilgili adım adım öğreticileri bulmak için, Microsoft Erişilebilirlik Web sitesine bakın.

Windows'ta kullanılabilen yardıma yönelik teknoloji ürünleri

Bilgisayarların engelli kişilerce daha kolay kullanılmasını sağlamak için çok çeşitli yardımcı teknoloji ürünleri bulunmaktadır. Windows’ta çalışan yardımcı teknoloji ürünleri kataloğunu Microsoft Erişilebilirlik Web sitesinde arayabilirsiniz.

Engelliler için yardımcı teknoloji kullanıyorsanız, yazılımınızı veya donanımınızı yükseltmeden önce bilgisayarınızdaki ürünlerle uyumluluğunu denetlemek üzere engelliler için yardımcı teknoloji ürünleri satıcınıza başvurmayı unutmayın.

İlgili konular

  • Microsoft’un erişilebilirlik ürünleri ve hizmetleri


Diğer biçimlerdeki belgeler

Basılı malzemeleri okumakta veya kullanmakta güçlük çekiyorsanız, birçok Microsoft ürününü daha erişilebilir biçimlerde edinebilirsiniz. Erişilebilir ürün belgelerine yönelik dizini Microsoft Erişilebilirlik Web sitesinde görebilirsiniz.

Ayrıca, Recording for the Blind &amp; Dyslexic, Inc.'den (RFB&D) ek Microsoft yayınları sağlayabilirsiniz. RFB&D bu belgeleri, dağıtım hizmetlerinin kayıtlı ve kullanım hakkı olan üyelerine dağıtır. Microsoft ürün belgeleri ve Microsoft Press kitaplarının nasıl sağlanacağı hakkında bilgi için aşağıdaki adrese başvurun:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

ABD içinden aramak için telefon numarası: (800) 221-4792
ABD ve Kanada dışından aramak için telefon numarası: (609) 452-0606
Faks: (609) 987-8116

Recording for the Blind & Dyslexic Web sitesi

Web adresleri değişebilir, dolayısıyla burada belirtilen Web sitesine veya sitelerine bağlanamayabilirsiniz.

İlgili konular

  • Microsoft’un erişilebilirlik ürünleri ve hizmetleri


İşitme bozukluğu olan kişiler için müşteri hizmetleri

İşitme engelli iseniz veya işitme güçlüğünüz varsa, Microsoft ürün ve müşteri hizmetlerinin tümüne bir metin telefonu (TTY/TDD) hizmeti ile erişebilirsiniz.

Müşteri hizmetleri

Pazartesi-Cuma günleri arasında (tatiller dışında) Pasifik saati ile 6.30 - 17.30 arasında (800) 892-5234'ü arayarak bir metin telefonuyla Microsoft Satış Bilgileri Merkezi'ne başvurabilirsiniz.

Teknik yardım

A.B.D.'de teknik yardım için Pazartesi-Cuma günleri arasında (tatiller dışında) Pasifik saati ile 6.00 - 18.00 arasında (800) 892-5234'ü arayarak bir metin telefonuyla Microsoft Satış Bilgileri Merkezi'ne başvurabilirsiniz. Kanada'da, Pazartesi-Cuma günleri arasında (tatiller dışında) Doğu saati ile 8.00 - 20.00 arasında (905) 568-9641'i arayın. Microsoft destek hizmetleri, hizmetin kullanıldığı anda geçerli olan fiyat ve koşullara tabidir.

İlgili konular

  • Microsoft’un erişilebilirlik ürünleri ve hizmetleri


Daha fazla bilgi için

Bilgisayarlardaki erişilebilirlik teknolojisinin engelli kişilerin yaşam kalitesini artırmaya nasıl yardımcı olabileceği hakkında daha fazla bilgi için, Microsoft Web sitesine bakın.

İlgili konular

  • Microsoft’un erişilebilirlik ürünleri ve hizmetleri


Sözlük

Sözlükte bir terim bulmak için, aramak istediğiniz terimin ilk harfine karşılık gelen alfabe harfini tıklatın.

Ayrıca, altı çizili sözlük terimi bağlantılarını tıklatarak, Yardım metninde yer alan sözlük terimlerini de okuyabilirsiniz. Bir sözlük bağlantısını tıklattığınızda, sözlük terimi ve tanımı bir açılır pencerede görüntülenir. Pencereyi kapatmak için, ekranda herhangi bir yeri tıklatın.

A | B | C | D | E | F | G | H | I | İ | J | K | L
M | N | O | P | Q | R | S | T | U | V | W | Y | Z

A

açıklamalı alt yazı

Görüntülere veya videolara eşlik eden ve konuşmaları yazılı olarak veren veya ek açıklama sağlayan metin.

akış

Dijital ortamın ağ üzerinden sürekli akış halinde dağıtılması yöntemi. Dijital ortam, istemci tarafından alınırken yürütülür. Tipik olarak akış, yürütmeden önce kullanıcıların dosyayı karşıdan yüklemelerini gereksiz kılar.

analog

Ses ve videonun, dalga veya analog sinyal kullanılarak aktarıldığı geleneksel biçim. Analog sinyal dijital hoparlörlerle kullanılamaz; bilgisayarlar dijital sinyaller kullanır.

arabellek

Bilgisayar belleğinin, alan bilgisayarda kullanılmadan önce verileri geçici olarak tutmak üzere ayrılan alanı. Arabelleğe alma, veri akışında kesinti olmasına karşı koruma sağlar.

Başa Dön

B

bağlantı hızı

Bir ağ ile bilgisayar veya aygıt arasında verilerin bit/saniye olarak aktarılabileceği en yüksek hız.

bağlantı noktası

Üzerinden çevresel aygıtın veya başka bir bilgisayarın iletişim kurabileceği bilgisayardaki bağlantı noktası.

başlık

Tipik olarak DVD'de, bir film veya TV programı gibi içeriğin en büyük birimine başlık denir. Tüm DVD'lerde tutarlı bir standart bulunmadığından bir DVD'de bir veya daha çok başlık olabilir.

Ayrıca bkz: bölüm

bit hızı

Zaman birimi başına aktarılan bit sayısı, genellikle bit/saniye olarak ifade edilir.

bölüm

DVD'de, bir sahne veya sekans gibi yapıtın bir bölümü. Bir yapıtta bir veya daha fazla bölüm olabilir.

Ayrıca bkz: başlık

Başa Dön

C

çalma listesi

Dijital ortam içeriğinin listesi.

CD

Bkz: kompakt disk (CD)

CD yazıcı

Bkz: disk yazıcı

CD-R

Bkz: kaydedilebilir kompakt disk (CD-R)

CD-RW

Bkz: yeniden yazılabilir kompakt disk (CD-RW)

çevrimiçi mağaza

Windows Media Player’da, abonelik veya satın alma amaçlı dijital ortam içeriği sunan Web sitesi.

codec bileşeni

Compressor/decompressor (sıkıştırıcı/açıcı) sözcüklerinin kısaltması. Dijital ortamı sıkıştırmak ve sıkıştırmayı açmak için kullanılan yazılım veya donanım.

çok noktaya yayın

Ortam sunucusundan tek bir akışın birden çok istemciye aktarıldığı içerik teslim yöntemi. İstemcilerin sunucuyla bağlantısı yoktur. Bunun yerine, sunucu akışın tek bir kopyasını ağ üzerinden verileri çoğaltan çok noktaya yayın özelliği etkinleştirilmiş yönlendiricilere gönderir. Bundan sonra istemciler belirli bir çok noktaya yayın IP adresini ve bağlantı noktasını izleyerek akışı alabilirler.

Başa Dön

D

dijital

İkili sayılarla gösterilen veriler (sıfırlar ve birler).

dış görünüm

Windows Media Player gibi yazılım için özelleştirilmiş işlevsellik ve başka görünüm sağlayan bir kullanıcı arabirimi.

dış görünüm modu

Windows Media Player'ın, kullanıcı arabiriminin dış görünüm olarak görüntülendiği bir çalışma durumu.

Ayrıca bkz: tam mod, dış görünüm

disk yazıcı

Dosyaları kaydedilebilir CD ve DVD'lere kopyalamak için kullanılan bir aygıt.

dosya adı uzantısı

Dosya adının sonuna eklenen ve türünü veya biçimini belirten karakter kümesi.

Ayrıca bkz: dosya biçimi, dosya türü

dosya biçimi

Verilerin dosyadaki yapısı veya düzenlenişi. Dosya biçimi çoğunlukla dosya adı uzantısı ile gösterilir.

Ayrıca bkz: dosya adı uzantısı, dosya türü

dosya türü

Dosya biçiminin veya içeriğinin açıklaması. Dosya türü, çoğunlukla dosya adı uzantısı ile gösterilir.

Ayrıca bkz: dosya biçimi, dosya adı uzantısı

Başa Dön

E

eşitleme

Windows Media Player’da, dijital ortam dosyalarının ortaklık kurallarına veya kullanıcı tarafından belirlenen eylemlere göre taşınabilir aygıt üzerinde işlerliğini sağlama işlemi. Bu işlem dijital ortam dosyalarının bilgisayardan bir aygıta kopyalanmasını, aygıttaki bilgilerin güncelleştirilmesini veya aygıttan dosya silinmesini gerektirebilir.

Başa Dön

G

geçiş penceresi

Geçiş penceresi, Windows Media Player dış görünüm modundayken ekranın sağ alt köşesinde görüntülenebilen küçük bir penceredir. Bu pencereyi tam moda geri dönüp diğer komutlara erişmek için kullanabilirsiniz.

geniş bantlı

Uzun mesafelere yüksek hızlı veri aktarımı için tasarlanmış aktarma modu. Kablo modem hizmetleri ve DSL geniş bantlı ağlara örnektir.

görsel öğe

Windows Media Player'da ses sinyallerine tepki olarak değişen grafik bir gösterim.

güvenlik duvarı

Bir veya daha fazla ağ arasına sınır koyan ve özel bir ağa yetkisiz erişimi engelleyen donanım ve yazılım bileşimi.

Başa Dön

H

Hareketli Resim Uzman Grubu (MPEG)

Ses ve görsel bilgilerin dijital sıkıştırılmış bir biçime kodlanması için uluslararası standartları oluşturan komite. MPEG kısaltması, komite tarafından geliştirilen her belirtimin başına eklenir. Örneğin, MPEG-2, ISO/IEC - 11172 standardını gösterir.

hata düzeltme

Windows Media Player'da, kayıttan yürütme veya kopyalama sırasında dijital ses verilerinin CD-ROM sürücüsünden doğru okunmasını sağlayan bir işlem. Hata düzeltmenin kullanılması, özgün malzemenin parçası olmayan istenmeyen sesleri önleyebilir.

HDCD

Bkz: Yüksek Tanımlı Uyumlu Dijital (HDCD)

HTTP

Bkz: Köprü Metni Aktarım Protokolü (HTTP)

Başa Dön

I

içerik sağlayıcı

Windows Media dosyalarını dağıtan kişi veya kuruluş (örneğin, bir plak, film veya akışlı ortam şirketi). İçerik sağlayıcı, aynı zamanda içerik sahibi de olabilir.

Başa Dön

İ

İletim Denetimi Protokolü (TCP)

TCP/IP'de bulunan, veri iletilerinin IP ile gönderilmek üzere paketlere ayrılmasını ve IP tarafından alınan paketlerdeki iletinin yeniden birleştirilmesini ve bütünlüğünün doğrulanmasını yöneten protokol.

Başa Dön

K

kare

Videoyu oluşturan sıralı görüntülerin her biri.

kare hızı

Saniyede görüntülenen video kare sayısı. Daha yüksek kare hızları genel olarak resimde daha akıcı hareketler oluşturur.

karşıdan yükleme

Verileri alan aygıtın isteğine yanıt olarak ağ üzerinden dosya aktarmak. Karşıdan yüklenen içerik, istenildiğinde kayıttan yürütülmek üzere alan aygıtta tutulur. Buna karşılık, akış olarak gönderilen içerik, teslim edilirken yürütülür.

kaydedilebilir kompakt disk (CD-R)

Dosyaların kopyalanabileceği ancak silinip değiştirilemeyeceği bir CD türü.

kitaplık

Windows Media Player’da, bilgisayardaki, ağ sürücüsündeki veya Internet’teki dijital ortam dosyaları hakkında bilgi içeren veritabanı.

kompakt disk (CD)

Dijital veriler için optik bir depolama ortamı.

Köprü Metni Aktarım Protokolü (HTTP)

World Wide Web üzerinden bilgi göndermek için kullanılan Internet protokolü.

kopyalama

Dijital ortam içeriğini ses CD’sinden kopyalama. İçerik, kopyalama işlemi sırasında farklı bir biçime dönüştürülebilir.

Kullanıcı Datagram Protokolü (UDP)

TCP/IP protokol yığınında bulunan, paket kaybının, örneğin dijital ortam akışları gibi kabul edilebilir olduğu durumlarda kullanılan, bağlantısız bir aktarım protokolü.

Başa Dön

L

lisanslı dosya

Dosyanın nasıl yürütülebileceğini açıklayan bir lisansla ilişkili Windows Media dosyası. Lisansta belirtilen sınırlamalar lisansı oluşturana bağlı olarak değişebilir. Windows Media Player kullanılarak bir CD parçası kopyalandığında, yeni oluşturulan dosyaya bir lisans atanabilir. Bu lisansa göre dosya yalnızca oluşturulduğu bilgisayarda yürütülebilir.

Başa Dön

M

MIDI

Bkz: Musical Instrument Digital Interface (MIDI)

MPEG

Bkz: Moving Picture Experts Group (MPEG)

Müzik Aleti Dijital Arabirimi (MIDI)

MIDI Manufacturers Association (MMA) kuruluşunun belirtimi. Nota var, nota yok iletileri gibi müzik verilerini tanımlamak için olan protokolü tanımlayan belirtim; Standart MIDI denilen müzik verilerini depolamak için olan dosya biçimi ve standart donanım arabirimi.

Başa Dön

O

ortaklık

Bilgisayar ve taşınabilir aygıtta bulunan, dijital ortam dosyalarının ve diğer bilgilerin eşitlenmesine olanak veren kurallar kümesi.

ortam bilgileri

Sanatçı, yapıt, albüm ve yapımcı gibi dijital ortam içeriği hakkındaki bilgiler. Meta veriler veya etiketler olarak da bilinir.

Başa Dön

P

parça

Tek bir şarkı veya ayrı bir ses içeriği.

protokol

Bilgisayarların bilgi alış verişi yapabilmelerini sağlayan bir biçim ve yordam kümesi.

Ayrıca bkz: Köprü Metni Aktarım Protokolü (HTTP), İletim Denetimi Protokolü (TCP), Kullanıcı Datagram Protokolü (UDP)

proxy sunucusu

Başka bir sunucu ile Web tarayıcısı gibi istemci yazılımı arasında bulunan bir sunucu. Kendisinin yerine getirip getiremeyeceğini saptamak için sunucuya olan tüm isteklerini keser. Kendisi yapamayacaksa, isteği başka bir sunucuya iletir.

Başa Dön

S

sıkıştırma

Boyutunu küçültmek veya kullanılan bant genişliğini daraltmak için dijital ortam dosyasından veya akışından gereksiz verilerin kaldırılması işlemi.

Başa Dön

T

tam mod

Windows Media Player'ın tüm özelliklerinin görüntülendiği varsayılan çalışma durumu. Player, dış görünüm modunda da görüntülenebilir.

Ayrıca bkz: dış görünüm modu

taşınabilir aygıt

Bir bilgisayar veya aygıtla dosya veya diğer veri alış verişi yapabilecek taşınabilir elektronik aygıt. Taşınabilir aygıt örneklerine Pocket PC'ler, taşınabilir dijital müzik çalarlar ve akıllı telefonlar dahildir.

TCP

Bkz: İletim Denetimi Protokolü (TCP)

Başa Dön

U

UDP

Bkz: Kullanıcı Datagram Protokolü (UDP)

Başa Dön

W

Windows Media dosyası

Ses, video veya komut dosyası verilerini içeren dosya. Dosyanın içeriği Windows Media codec bileşenlerinden biriyle kodlanır.

Windows Media Format

Windows Media codec bileşenleriyle kodlanmış dijital ortam dosyası veya akışın biçimi.

Başa Dön

Y

yazma

Dosyaları kaydedilebilir CD’ye kopyalama.

yeniden yazılabilir kompakt disk (CD-RW)

Dosyaların kopyalanabildiği, silinebildiği ve değiştirilebildiği bir CD türü.

Yüksek Tanımlı Uyumlu Dijital (HDCD)

Analogdan dijitale (A/D) ve dijitalden analoğa (D/A) dönüştürme, dijital işleme ve dijital filtreleme sırasında oluşan bozulmayı azaltıp çözünürlüğü artırarak tüm dijital ses kaydı ve kayıttan yürütme biçimlerinin kalitesini yükselten patentli bir kodlama/kod çözme işlemi.

Başa Dön


Gelişmiş Etiket Düzenleyicisi

Tek bir dosyaya veya birkaç dosyaya ortam bilgileri eklemek veya varolan bilgileri düzenlemek için Gelişmiş Etiket Düzenleyicisi’ni kullanabilirsiniz. Örneğin, ayrıntılı parça ve sanatçı bilgileri, sabit ve eşitlenmiş şarkı sözleri, resimler ve yorumlar ekleyebilirsiniz. İlgili Web siteleri hakkında bilgi de ekleyebilirsiniz.

Eşzamanlı şarkı sözü belirlediğiniz zamanlarda görüntülenirken, sabit şarkı sözleri dosya yürütülmeye başlandığında tüm olarak görüntülenir. Eşzamanlı şarkı sözü bulunmayan bir dosyaya sabit şarkı sözü eklemek için Gelişmiş Etiket Düzenleyicisi'ni kullanırsanız, Gelişmiş Etiket Düzenleyicisi'nin Şarkı Sözleri sekmesindeki Eşzamanlı Sözler'i tıklatarak bu sabit şarkı sözünü eşzamanlı şarkı sözüne dönüştürebilirsiniz. Sabit şarkı sözündeki her yeni satır girişinde şarkı sözü farklı girişler olarak ayrılır. (Eşzamanlı Sözler’i tıklatmazsanız, şarkı sözü sabit kalır.)

Bir dosyayı kayıttan yürüttüğünüzde, eklediğiniz bilgiler Bilgi Merkezi görünüm bölmesinde görüntülenebilir. Şarkı sözlerini açıklamalı alt yazılar ve alt yazılar özelliklerini açarak da görüntüleyebilirsiniz. Resimleri Bilgi Merkezi Görünümü bölmesi veya Albüm Kapak Resmi görsel öğelerinde görüntüleyebilirsiniz. Windows Media Player, dosyaya eklediğiniz resimleri dosya ile ilişkili diğer resimleri görüntüleyerek değil, Gelişmiş Etiket Düzenleyicisi'ni kullanarak görüntüler. Gelişmiş Etiket Düzenleyicisi'ni kullanarak birden çok resim eklerseniz, Kapak (ön) resim türü olarak atadığınız resim, dosya açıldığında (Kapak Resmi görsel öğesi görüntülendiğinde) görüntülenen tek resimdir veya (Bilgi Merkezi Görünüm bölmesi görüntülendiğinde) ilk olarak görüntülenir.

Not Resmi Not

  • Bir dosyada hem açıklamalı alt yazılar hem de şarkı sözleri varsa, yalnızca açıklamalı alt yazılar görüntülenir. Dosyada hem eşzamanlı hem de sabit şarkı sözleri varsa, yalnızca eşzamanlı şarkı sözleri görüntülenir.

Bu bölümün içeriği:

  • Gelişmiş Etiket Düzenleyicisi’ni kullanarak ortam bilgileri ekleme veya düzenleme


Eşzamanlı Sözler

Dosyanın kayıttan yürütülmesi sırasında, belirttiğiniz zamanlarda görüntülenen şarkı sözleri eklemek için Eşzamanlı Sözler iletişim kutusunu kullanın.

Eşzamanlı Sözler iletişim kutusunda aşağıdaki seçenekler görüntülenir:

Seçenek | Açıklama
Açıklama | Ekle'yi tıklatın ve sonra bir açıklama yazın. Zaman çizelgesine her açıklama için birden çok giriş yapabilirsiniz.
Dil | Şarkı sözleri için kullanılabilir dilleri görüntüler.
İçerik türü | Şarkı sözleri için kullanılabilir içerik türlerini görüntüler.
Zaman çizelgesi | Ekle'yi tıklatın ve sonra şarkı sözü metnini ve metnin görüntülenmesini istediğiniz zamanı yazın. Dosyayı kayıttan yürüttüğünüzde, zaman çizelgesindeki her girişle ilgili metin, belirtilen zamanda görüntülenir. Zaman çizelgesi bir sonraki girişin başlangıç zamanına geldiğinde giriş değiştirilir. Grafik zaman çizelgesinde, dikey çubuklar şarkı sözü eklemiş olduğunuz zamanları gösterir. Girişi dosyayı yürüterek eşzamanlı yapmak için çubuğu çift tıklatın, sonra Yürüt'ü tıklatın. Dosya o girişten yürütmeye başlar; görüntüleme zamanını değiştirmek isterseniz, çubuğu farklı bir konuma sürükleyebilirsiniz.

Not Resmi Notlar

  • Eşzamanlı şarkı sözlerini görüntülemek için açıklamalı alt yazıları ve alt yazıları açmanız gerekir.
  • Bir dosyaya sabit şarkı sözleri de ekleyebilirsiniz. Sabit şarkı sözleri dosya yürütülmeye başladığında ve kayıttan yürütme sırasında görüntülenir. Dosyada hem sabit hem de eşzamanlı şarkı sözleri olabilir; ancak, kayıttan yürütme sırasında açıklamalı alt yazılarda ve alt yazılarda yalnızca eşzamanlı şarkı sözleri görüntülenir.


CD/DVD Sürücüsü Özellikleri

Aşağıdakileri belirtmek için bu iletişim kutusunu kullanın:

  • CD ve DVD’leri yürütürken kullanılacak kayıttan yürütme ayarları.
  • Dosyaların CD kayıt cihazı sürücünüze nasıl yazılacağı.
  • Veri CD’nize yazılan öğelerin ses kalitesi.
  • Ses yüksekliği dengeleme değerlerinin ses CD’lerine yazılan parçalara veya veri CD’lerine yazılan öğelere eklenip eklenmeyeceği.

Bu bölümün içeriği:

  • Ses seçenekleri
  • Kayıt seçenekleri
  • Kalite seçenekleri


Hoparlör Özellikleri

Kullanılacak ses çıkış aygıtını seçmek ve hoparlör ayarlarını değiştirmek için Hoparlör Özellikleri iletişim kutusunu kullanın.

Ses kayıttan yürütme seçeneği | Açıklama
Kullanılacak ses aygıtı | Kullanılacak ses kartı veya ses denetleyicisi gibi ses çıkış aygıtını belirtir.
Gelişmiş | Varsa, açmak üzere Denetim Masası'ndaki Ses Efekti ve Ses Aygıtları'nı tıklatın. Ses Efekti ve Ses Aygıtları'ndaki hoparlör ayarlarının değiştirilmesi hakkında daha fazla bilgi için Windows Yardım'a bakın.
WM Audio Professional içeriğini S/PDIF dijital çıkışı üzerinden yürüt Müşterinin ses aygıtlarında Sony/Philips dijital arabirimi (S/PDIF) bağlayıcısı üzerinden kayıttan yürütülen dosyaların Windows Media Audio 9 Professional codec bileşeni kullanılarak kodlandığını belirtir. Bu özellik aşağıdakileri gerektirir:
  • Bilgisayarınızla ses aygıtınız arasında bir S/PDIF bağlayıcısı.
  • Windows Media Audio 9 Professional codec bileşeni. Daha fazla bilgi için, bkz: Codec Bileşeni Yükleme Paketleri Web sayfası.
  • DirectX 9.0b veya daha ileri bir sürümü. Daha fazla bilgi için bkz: Microsoft DirectX Web sitesi.

Not Resmi Not

  • Bilgisayarınızda DirectX 9.0b veya daha ileri bir sürümü yüklü değilse bu özellik kullanılamaz.

Performans seçeneği Açıklama
Ses CD'leri için 24 bit ses kullanın Yüksek Tanımlı Uyumlu Dijital (HDCD) CD’lerin kendi tam ses kaliteleriyle kayıttan yürütüleceğini belirtir. HDCD hakkında daha fazla bilgi için bkz: Microsoft HDCD Web sitesi.

Not Resmi Not

  • HDCD içeriğin kendi tam ses kalitesinde yürütülebilmesi için 24 bit ses kartı gerekir.


Ses seçenekleri

CD ve DVD’leri yürütmeye yönelik aşağıdaki seçenekler, CD/DVD Sürücüsü Özellikleri iletişim kutusunun Ses sekmesinde görüntülenir.

Kayıttan Yürüt seçeneği | Açıklama
Dijital | CD veya DVD yürütürken dijital modun kullanıldığını belirtir. Ses, hoparlörlerinize dijital veri olarak gönderilir. Donanımınız dijital kayıttan yürütmeyi desteklemiyorsa, Dijital seçeneği seçilmiş olsa da, analog kayıttan yürütme kullanılabilir. Grafik equalizer veya SRS WOW ayarlarını kullanmak istiyorsanız bu seçeneği tıklatmanız gerekir.
Hata düzeltmesi kullan | CD veya DVD dinlenirken, dijital kayıttan yürütmedeki anormalliklerin düzeltilip düzeltilmeyeceğini belirtir. Hata düzeltmesi kullanmak duyabileceğiniz en düşük gürültüyü en aza indirmenize yardımcı olur.
Analog | CD veya DVD yürütürken analog modun kullanıldığını belirtir. Ses, hoparlörlerinize analog veriler olarak gönderilir. Analog veriler kullanılırken, equalizer ve SRS WOW ayarlarınız sesin kayıttan yürütülmesini etkilemez.

Aşağıdaki CD’lere kopyalama seçenekleri, iletişim kutusundaki Ses sekmesinde görüntülenir.

Kopyala seçeneği | Açıklama
Dijital CD’den kopyalarken dijital modun kullanıldığını belirtir. Bilgisayarınıza parçaları kopyalarken CD dinlemek için veya dijital hoparlörleriniz varsa bu seçeneği tıklatın.

Parçaları dijital veya analog ses kullanarak kopyalamanız ve dinlemeniz, donanımınıza (CD-ROM sürücüsü ve hoparlörler) bağlıdır. Donanımınızla en iyi şekilde çalışan ayarları seçin.

Kopyalanmış ses dosyalarında kesintiler veya atlamalar fark ederseniz ve CD-ROM sürücünüz yavaş bir sürücüyse (tek veya çift hızlı), bunun yerine Analog'u tıklatın.
Hata düzeltmesi kullan | CD’den kitaplığınıza parça kopyalarken hata düzeltmenin kullanılıp kullanılmayacağınız belirtir. Hata düzeltmesi özelliği, parçalar bilgisayarınıza kopyalanırken ortaya çıkan sorunları gidermeyi dener. Kopyaladığınız parçalarda cızırtılı ses veya atlamalar fark edebilirsiniz. Sesteki gürültüyü azaltmaya yardımcı olması için bu onay kutusunu işaretleyin.
Analog CD’den kopyalanırken analog modunun kullanıldığını belirtir. Donanımınız dijital kopyalamayı desteklemiyorsa, analog kopyalama yöntemi kullanılabilir.

Analog kopyalama yöntemi kullanılırsa, arka plan sesleri de kaydedilebilir.

İlgili konular

  • Kayıt seçenekleri
  • Kalite seçenekleri


Kalite seçenekleri

Veri CD’lerine yazılan öğelerin ses kalitesini belirtmek veya ses CD’sine yazılan parçalara veya veri CD’sine yazılan öğelere ses yüksekliği dengeleme değerleri eklemek veya kaldırmak için CD Sürücüsü Özellikleri iletişim kutusundaki Kalite sekmesini kullanın. Bu sekme, yalnızca bir CD kayıt sürücüsünü seçmeniz durumunda görüntülenir.

CD Sürücüsü Özellikleri iletişim kutusunun Kalite sekmesinde, veri CD’lerini yazmaya yönelik aşağıdaki seçenekler görüntülenir.

Veri CD’si seçeneği | Açıklama
Kalite düzeyini otomatik olarak seç (önerilen) | Player'ın veri CD'nize yazılan dosyaların kalite düzeyini otomatik olarak belirlemesini sağlar. Player'ın dosyaları bir kalite düzeyinden diğerine dönüştürmesi durumunda, dosyaların veri CD'sine yazılması daha uzun süre alır. Genellikle, Player'ın kalite düzeyini otomatik olarak ayarlamasına izin vermek en iyi yöntemdir.
Kalite düzeyini seçme | Veri CD’sine yazılan öğelerin kalite düzeyini sizin ayarlayacağınızı belirtir.
Çalma listelerini M3U (yalnızca ses) olarak yaz | CD'lere yazılan çalma listelerinin uzantısının .wpl yerine .m3u olacağını belirtir.

CD/DVD Sürücüsü Özellikleri iletişim kutusunun Kalite sekmesinde, CD’lere yazılan dosyalarda ses yüksekliği dengeleme değerlerini eklemeye veya kaldırmaya yönelik aşağıdaki seçenek görüntülenir.

Ses yüksekliği dengeleme seçeneği | Açıklama
Yazılırken müziğe ses yüksekliği dengeleme uygula | Bu seçenek, dosyaların benzer bir ses düzeyiyle kayıttan yürütülebilmesi için ses CD’sine yazılan parçalara veya veri CD’sine yazılan verilere ses yüksekliği dengeleme değerleri ekler. Bu seçenek varsayılan olarak açıktır.

İlgili konular

  • Ses seçenekleri
  • Kayıt seçenekleri


Ekran Özellikleri

Windows Media Player’daki video görüntüsü yayılmış veya eğrilmiş görünüyorsa, Player’da yürüttüğünüz videoların piksel en boy oranını ayarlamak için, Ekran Özellikleri iletişim kutusundaki kaydırıcıyı ve/veya dikey piksel sayısı/yatay piksel sayısı denetimini kullanın. Kabaca bir ayar yapmak için kaydırıcıyı kullanın ve ardından denetimi kullanarak ince ayar yapın.


Otomatik Çalma Listesini Düzenle

Varolan bir otomatik çalma listesi için farklı ölçütler seçmek üzere Otomatik Çalma Listesini Düzenle iletişim kutusunu kullanın. Yeni bir otomatik çalma listesi oluşturmak için, varolan otomatik çalma listesinin adını değiştirebilirsiniz.

Otomatik Çalma Listesini Düzenle iletişim kutusunda aşağıdaki seçenekler görüntülenir.

Seçenek | Açıklama
Otomatik Çalma Listesi adı | Otomatik çalma listesinin adını görüntüler.
Ölçüt seçim kutusu | Otomatik çalma listesiyle ilgili ölçütleri değiştirmek için kutudaki seçenekleri tıklatın.
Kaldır | Seçilen öğeyi otomatik çalma listesi kriterlerinden kaldırmak için tıklatın.


Müşteri Deneyimi Geliştirme Programı seçenekleri

Aşağıdaki seçenek, anonim Player kullanım bilgilerinin Microsoft'a gönderilip gönderilmemesini belirler. Sizden ve diğer program katılımcılarından elde edilen anonim bilgiler, Player'ın ve ilgili hizmetlerin geliştirilmesi için kullanılır.

Seçenek | Açıklama
Microsoft’a Player kullanım verilerini göndererek Microsoft yazılımının ve hizmetlerinin daha iyi olmasına yardımcı olmak istiyorum | Müşteri Deneyimi Geliştirme Programı, Microsoft yazılım ve hizmetlerinin kalite, güvenilirlik ve performansını geliştirmeye yardımcı olur. Windows Media Player’da bu onay kutusunu seçerek programa katılırsanız, Microsoft’a Player kullanımıyla ilgili anonim bilgiler göndererek Player’ı ve ilişkili hizmetleri geliştirmemize yardımcı olabilirsiniz. Eğilimleri ve kullanım tarzlarını belirlemek için, donanım yapılandırmanız ve yazılım ve hizmetlerimizi nasıl kullandığınız konusunda anonim bilgiler toplayacağız. Bize gönderdiğiniz bilgiler tümüyle anonimdir. Adınızı, adresinizi veya sizi kişisel olarak tanımlayabilir başka bilgileri almayacağız. Doldurulması gereken araştırma formu yoktur, satıcılar sizi aramayacaktır ve çalışmanızı kesmeden sürdürebilirsiniz. Read more about the Customer Experience Improvement Program.

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçenekleri hakkında daha fazla bilgi


Gelişmiş İçerik Sağlayıcı Hizmetleri seçenekleri

Diğer sunuculardan akışlı içerik aldığınızda içerik sağlayıcılarının Player’ınızı benzersiz olarak tanımlayıp tanımlayamayacağını ve Web sunucularının bilgisayarınızda tanımlama bilgisi depolayıp depolayamayacağını denetlemek için aşağıdaki seçenekleri kullanabilirsiniz.

Seçenek Açıklama
İçerik sağlayıcılara benzersiz Player kimliği gönder Player tarafından oluşturulan tanımlayıcı kullanılarak Player, Web sunucuları tarafından benzersiz olarak tanınabilir. Tanımlayıcı, Player'ın sunucuya bağlantısını benzersiz olarak tanımlar ve sizi kişisel olarak tanımlayabilecek hiçbir bilgi içermez.

Internet üzerinden akış ortamı alırken bu seçeneğin onay kutusu seçili olursa, Windows Media Player, akışı teslim eden veya bağlantı bilgilerini alan sunucuya benzersiz bir tanımlayıcı gönderir. Sunucu genelde bu benzersiz tanımlayıcıyı bağlantılarınızı izleme, istatistik toplama ve içeriğe erişim sağlama gibi işleri gerçekleştirmek için kullanır. Sunucu yöneticisi, bağlantınızı izleyerek, çoğunlukla kayıttan yürütme kalitesini geliştirmek ve ek hizmetler sağlamak için ayarlamalar yapabilir.

Player bu benzersiz kimliği içerik sağlayıcılara varsayılan olarak göndermez. İçerik almak için benzersiz bir tanımlayıcı göndermenizi isteyen içerik sağlayıcılarla karşılaşabileceğinizi unutmayın. Bu durumda, o tanımlayıcıyı sağlamak için bu onay kutusunu seçebilirsiniz. Bir içerik sağlayıcının Player kimliğini nasıl kullandığı konusunda daha fazla bilgi için, içerik sağlayıcının gizlilik ilkesine bakın.

Akış ortamı alırken sunucunun bilgisayarınızı benzersiz olarak tanımasını istemiyorsanız, bu onay kutusunu seçmeyin.
Tanımlama bilgileri Tanımlama bilgileri içerik sağlayıcıların bilgisayarınıza geri gönderilen verileri özelleştirmek için kullanabilecekleri bilgileri içeren küçük dosyalardır. Tanımlama bilgileri Web sunucularından gönderilir ve bilgisayarınızda depolanır. Sunucular, Player tarafından yapılan istekleri de kaydedebilir veya bir günlük dosyasına girebilir.

Player, akış ortamını yürütürken diğer bilgisayarlarla ve Player’ın Kılavuz özelliğiyle Hizmetler alanındaki içeriği görüntüleyen Web siteleriyle iletişim kurarken, Internet Explorer’ın tanımlama bilgisi ayarlarını kullanır. Tanımlama bilgileri içerik sağlayıcıların Web sitelerinden kişiselleştirilmiş hizmetler sağlamalarına da olanak verir.

Internet Explorer’daki listeye Web sitesinin adını ekleyerek ve bu siteden gelen tanımlama bilgilerini engellemek istediğinizi belirterek belirli Web sitelerinden gelen tanımlama bilgilerinin bilgisayarınızda depolanmasını önleyebilirsiniz. Ayrıca, Internet Explorer güvenlik düzeyini değiştirerek tüm Web sitelerinden gelen tanımlama bilgilerinin bilgisayarınızda depolanmasını önleyebilir veya tanımlama bilgileri bilgisayarınıza depolanmadan önce sizden onay alınmasını sağlayabilirsiniz. Tanımlama bilgileri hakkında daha fazla bilgi için Internet Explorer Yardımı'na bakın.

Not Resmi Not

  • Internet Explorer'ın tanımlama bilgisi ayarlarında yaptığınız değişiklikler yalnızca Player'ı değil, Internet Explorer, Microsoft Outlook® ve Microsoft Outlook Express'i de etkiler.

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçenekleri hakkında daha fazla bilgi


Gelişmiş Kayıttan Yürütme Deneyimi seçenekleri

CD, DVD ve dijital ortam dosyalarını yürütme deneyiminizi zenginleştirmek için, Player albüm adı, kapak resmi, şarkı ve DVD adları, sanatçı, kompozitör ve benzeri bilgilerler gibi içerikle ilgili ortam bilgilerini yükler.

Dijital ortam içeriğinizle ilgili ortam bilgilerinin alınıp alınmayacağını denetlemek için aşağıdaki seçenekleri kullanabilirsiniz.

Seçenek Açıklama
Internet'ten ortam bilgilerini görüntüle Player, yürüttüğünüz CD ve DVD’lerin ortam bilgilerini almayı deneyebilir. Player, ortam bilgilerini almak için, varsayılan çevrimiçi mağazanız tarafından işletilen veritabanına CD veya DVD tanıtıcısını gönderir. Bunun üzerine çevrimiçi mağaza bilgileri bilgisayarınıza, bilgilerin depolandığı konuma gönderir.

Bilgisayarınız çevrimdışı olduğunda Player, bilgisayarınız bir dahaki sefer Internet'e bağlandığında ortam bilgilerini almayı deneyebilmesi için ortam bilgisi isteğini depolar.

Not Resmi Notlar

  • Bölgenizde çevrimiçi mağaza yoksa, ortam bilgileri WindowsMedia.com tarafından barındırılan veritabanından sağlanır.
  • Alınan ortam bilgileri ana dilinizde olmayabilir.
Internet’ten ortam bilgilerini alarak müzik dosyalarını güncelleştir Player kitaplığınızda depolanan veya buraya eklenen müzik dosyalarına ilişkin eksik ortam bilgilerini (bilgi varsa) otomatik olarak alabilir ve güncelleştirebilir. Varsayılan olarak, Müzik Parçalarım klasörünüzdeki müzik dosyaları kitaplığınıza eklenir.

Bu onay kutusu seçilirse ve aşağıdaki eylemlerden birini gerçekleştirirseniz, Player WindowsMedia.com tarafından işletilen bir veritabanına dosyalar hakkında veriler göndererek müzik dosyalarınızdaki eksik ortam bilgilerini güncelleştirmeyi dener:

  • Player’ı güncelleştirdikten sonra Kitaplık özelliğini ilk kez kullanma
  • Bilgisayarınızda arayarak kitaplığınıza dosyalar ekleme
  • Müziğim gibi izlenen klasörlere dosya ekleme

Örneğin, sanatçı adını içeren, ancak albüm adını içermeyen müzik dosyalarınız varsa, Player, veritabanından bilgileri aldıktan sonra, albüm adını dosyaya ekler.

Player, Müziğim klasörünüzdeki dosyalara ve müzik klasörlerine ve dosyalara kapak resmi de ekler.

Bilgi Merkezi Görünümü veya Ortam Bilgileri bölmesini görüntülediğinizde, Player ilgili ortam bilgilerini alır, ancak dosyalarınızdaki bilgileri güncelleştirmez.

Not Resmi Not

  • Alınan ortam bilgileri ana dilinizde olmayabilir.
Korumalı içeriğin lisanslarını otomatik al Dosya gerektirdiğinde, Player otomatik olarak bir lisans alır. Player lisansı size sormadan aldığından otomatik olarak lisans alma, korumalı dosyalara ilişkin kayıttan yürütme deneyiminin daha kesintisiz olmasını sağlar.

Bazı korunan içeriğin yürütülmesi için lisans gerekir. İçerikle ilgili lisansları (bilgisayarınıza kopyaladığınız CD'lerdeki içerik dışında) edinmek için, içerik sağlayıcısının Web sitesini ziyaret etmeniz istenebilir. Lisans edinildikten sonra, bilgisayarınıza depolanır.

Lisansınız yoksa korunan içeriği yürütemezsiniz. Bazı durumlarda lisans için ödeme yapmanız istenebilir. Diğer durumlarda ise, içerik sağlayıcı size lisans vermeden önce bir form doldurmanız gerekebilir.

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçenekleri hakkında daha fazla bilgi


Geçmiş seçenekleri

Dosyalara ve URL'lere yapılan bağlantılar, Player'da ve bilgisayarınızda birkaç yerde saklanır. Hangi dosyaları yürüttüğünüzü ve hangi Internet adreslerini (URL'ler) ziyaret ettiğinizi başkalarının görmesini önlemek için aşağıdaki seçeneği kullanabilirsiniz.

Seçenek Açıklama
Player'da dosya ve URL geçmişini kaydet Son yürütülen dosyalarınızın listesi Dosya menüsünde ve Aç ve URL Aç iletişim kutularında görüntülenir.

Bu onay kutusu seçiliyse, sizin kullanıcı hesabınızla Player'ı kullanan herkes son olarak yürüttüğünüz içeriğin listesini görebilir.
Geçmişi Sil Depolanan bilgileri Dosya menüsündeki listeden ve URL Aç iletişim kutusundaki listelerden kaldırmak için bu düğmeyi tıklatın.

Depolanan bilgileri Aç iletişim kutusundaki listeden kaldırmak için, bilgisayardaki En Son Kullandıklarım klasörünü boşaltmalısınız. Daha fazla bilgi için bkz: Depolanan bilgileri Aç iletişim kutusundaki listeden kaldırma.
Önbellekleri Temizle Yürüttüğünüz CD ve DVD’ler ve bilgisayarınıza bağladığınız aygıtlar hakkındaki depolanan tüm ortam bilgilerini kaldırmak için bu düğmeyi tıklatın. CD'ler ve DVD'ler hakkındaki ortam bilgilerini Internet'ten yükledikten sonra, bilgiler bilgisayarınıza depolanır, dolayısıyla bunlar, bilgisayarınız Internet'e bağlı olmadığında bile kullanılabilir.

Depolanan ortam bilgileri, CD ve DVD’leriniz, bilgisayarınıza bağlı aygıtlar, Player’ın içeriklerindeki değişiklikleri izlemesi için seçtiğiniz klasörler, bilgisayarın işletim sistemi aracılığıyla arama yapacağınız ortamı içeren klasörler ve ortam kitaplığınızdan sildiğiniz dosyalar hakkındaki bilgileri içerir.

CD'leriniz ve DVD'lerinizle ilgili ortam bilgilerini kaldırırsanız, onları yürütürken albüm kapak resmini, parça adlarını, albüm adlarını, vb. görüntülemek için Internet'e bağlanmanız gerekir.

Not Resmi Notlar

  • Player’ın doğru kapak resmini ve ortam bilgilerini görüntülemek için varsayılan çevrimiçi mağazanıza CD ve DVD hakkındaki bilgileri göndermesi gerekir.
  • Performans nedenleriyle, Player kendisini bir önbelleğe bağlayan aygıtlar hakkındaki bilgileri depolar. Aygıt bilgileri önbelleğini temizlemek için de bu seçeneği kullanabilirsiniz.
  • Eşitleme ortaklığı bilgilerini ve önbelleğe alınan aygıta özel bilgileri, aygıtın bilgisayarınızla olan bağlantısını kesip Önbellekleri Temizle düğmesini tıklatarak temizleyebilirsiniz.

Not Resmi Notlar

  • Player’da dosya ve URL geçmişini kaydet onay kutusunun temizlenmesi, daha önce yürütmüş olduğunuz dosyalarla ziyaret ettiğiniz URL’lerin geçmişini bilgisayarınızdan kaldırmaz. Yalnızca gelecekte yürütülecek dosyalarla ziyaret edilecek URL’lerin geçmişinin depolanmasını engeller.
  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.

İlgili konular

  • Gizlilik seçenekleri hakkında daha fazla bilgi


URL Aç

Yürütmek istediğiniz dijital ortam dosyasının konumunu girmek için URL Aç iletişim kutusunu kullanın.

URL Aç iletişim kutusunda aşağıdaki seçenekler görüntülenir.

Seçenek | Açıklama
Aç Internet'te, bilgisayarınızda veya ağınızda yer alan bir dijital ortam dosyasının URL veya konumunu yazabileceğiniz bir alan sunar. Girdiğiniz konum dosya adını ve uzantısını içermelidir; örneğin, C:\Belgelerim\Müzik Parçalarım\Yürüt.m3u.

Aşağıdaki listede, belirtebileceğiniz konum türlerine örnekler verilmiştir:

  • mms://sunucu/dosya_adı (örneğin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
  • http://sunucu/dosya_adı
  • \\sunucu\içerik\dosya_adı
  • dosya://\\sunucu\içerik\dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demo.smi (SAMI dosyası)
Gözat | Dijital ortam dosyasını bulmak üzere, bilgisayarınıza veya ağınıza göz atmak için tıklatın.


Yasal Bildirim

URL ve diğer Internet Web sitesi başvuruları da dahil olmak üzere işbu belgedeki bilgiler önceden haber verilmeksizin değiştirilebilir. Aksi belirtilmedikçe, burada adı geçen şirket, kuruluş, ürün, etki alanı adı, e-posta adresi, logo, kişi, yer ve olaylar hayal ürünüdür ve herhangi bir gerçek şirket, kuruluş, ürün, etki alanı adı, e-posta adresi, logo, kişi veya olayla benzerliği tamamen rastlantı olup, böyle anlaşılmaması gerekir. İlgili tüm telif hakkı yasalarına uymak kullanıcının sorumluluğundadır. Telif hakları kapsamındaki haklar saklı kalmak kaydıyla, Microsoft Corporation'ın açık yazılı izni olmadan bu belgenin hiçbir kısmı, herhangi bir şekilde ve herhangi bir yoldan (elektronik, mekanik, fotokopi, kayıt veya bir başka araçla) veya amaçla kopyalanamaz, kaydedilemez, herhangi bir depolama sistemi içinde kullanılamaz, iletilemez.

Microsoft'un, bu belge kapsamındaki konularda patent hakları, patent başvuruları, ticari markaları, telif hakları ve diğer fikri mülkiyet hakları olabilir. Microsoft tarafından yazılı bir lisans sözleşmesinde açıkça belirtilmediği sürece, bu belgenin verilmesi, bu patent, ticari marka, telif hakkı ve diğer fikri mülkiyet hakları üzerinde lisans vermez.

© 2004 Microsoft Corporation. Tüm hakları saklıdır.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 ve Win32s Microsoft Corporation'ın A.B.D.'de ve/veya diğer ülkelerdeki kayıtlı ticari markasıdır.

Bu ürün grafik filtre yazılımı içerir; bu yazılım kısmen Independent JPEG Group’un çalışmalarına dayanır.

GIF sıkıştırmasını açma kodu, telif hakkı 1990, David Koblas. Bu belge kapsamında, bu yazılımın ve belgelerinin herhangi bir amaçla ücretsiz olarak kullanımına, kopyalanmasına, değiştirilmesine ve dağıtılmasına, yukarıdaki telif hakkı bildiriminin bütün kopyalarda görünmesi ve bu telif hakkı bildirimi ile bu izin bildiriminin her ikisinin de destekleyici belgelerde görünmesi koşuluyla izin verilmiştir. Bu yazılım, hiçbir açık veya zımni garanti içermeksizin "olduğu gibi" sunulmuştur.

Burada adı geçen gerçek şirket ve ürün adları, ilgili sahiplerinin ticari markaları olabilir.


Bilgisayarda Arayarak Kitaplığa Ekle

Kitaplığınıza eklemek üzere dijital ortam dosyaları aramak için Bilgisayarda Arayarak Kitaplığa Ekle iletişim kutusunu kullanın. Aramanızın kapsamını sınırlandırabilir ve kitaplığınıza eklenen dijital ortam dosyalarının boyutunu belirleyebilirsiniz.

Bilgisayarda Arayarak Kitaplığa Ekle iletişim kutusunda aşağıdaki seçenekler görüntülenir:

Arama seçeneği | Açıklama
Aranacak yer | Dijital ortam dosyalarını arayabileceğiniz sürücüleri görüntüler. Ağınızın üzerinde yer alan bilgisayarlarda arama yapmak için, öncelikle diğer bilgisayarlara bir sürücü harfi eşleştirmeniz veya atamanız gerekir.
Bak | Dijital ortam dosyaları aramak üzere, belirli bir sürücü üzerinde yer alan bir klasörü belirtir.
Gözat | Klasörün konumunu belirlemek için tıklatın.
Yalnızca yeni dosyalar (hızlı) | Yalnızca Kitaplığa eklenen yeni dosyaların Ortam bilgilerinin güncelleştirileceğini belirtir.
Kitaplıktaki yeni dosyalar ve ortam bilgisi olmayan varolan dosyalar | Ortam bilgilerinin Kitaplık’a eklenen yeni dosyalar ve ortam bilgisi olmayan varolan dosyalar için güncelleştirildiğini belirtir.
Yeni dosyalar ve kitaplıkta varolan tüm dosyalar (yavaş) | Ortam bilgilerinin Kitaplık’a eklenen yeni dosyalar ve Kitaplık’taki tüm varolan dosyalar için güncelleştirildiğini belirtir.

Gelişmiş arama seçeneği | Açıklama
Kitaplıktan daha önce silinen dosyaları ekle | Kitaplık’tan sildiğiniz dosyaların, bilgisayarınızda veya sürücünüzde dijital ortam dosyaları arandığında yeniden Kitaplık’a eklenip eklenmeyeceğini belirtir.
Tüm dosyalara ses yüksekliği dengeleme değerleri ekle (yavaş) | Kitaplık’taki dosyalara ses yüksekliği dengeleme değerlerinin eklendiğini belirtir. Ses yüksekliği dengeleme, dosyaların benzer bir ses düzeyinde kayıttan yürütülmesini sağlar.

Belirtilen konumda bulunan tüm dosyaların bağlantıları, Kitaplık’a aşağıdaki kategoriler altında eklenir:

  • Müzik bağlantıları Tüm Müzikler kategorinize eklenir
  • Windows XP Media Center Edition ile kaydedilen televizyon programlarının bağlantıları Tüm TV Programları kategorinize eklenir
  • .Jpg biçimindeki resim dosyalarının bağlantıları Tüm Resimler kategorinize eklenir
  • Video dosyalarının bağlantıları Tüm Videolar kategorinize eklenir

Not Resmi Notlar

  • Aranacak yer kutusundan <kullanıcı tarafından seçilen arama yolu> öğesini tıklatırsanız, herhangi bir sürücü harfi belirtmeden klasörün yolunu yazabilirsiniz.
  • Bilgisayarınızı bir başkasıyla paylaşırsanız, dosyaları bilgisayarda arayarak eklediğinizde o kişinin dijital ortam dosyaları sizin kitaplığınıza eklenebilir veya tersi olabilir. Başka kişilerin dosyalarını içeren klasör için ayarlanan izinlere bağlı olarak, bu dosyaları yürütemeyebilirsiniz.
  • Bilgisayarda Arayarak Kitaplığa Ekle iletişim kutusunda belirlediğiniz gelişmiş arama seçenekleri, kitaplığınıza eklediğiniz tüm klasörler ile dijital ortam içeriği izlenmekte olan klasörlerin içerikleri için geçerlidir.


Gelişmiş İçerik Yürütme Hakkında Daha Fazla Bilgi

Player, gelişmiş içerik ile sağlanan Web sayfasını görüntülemeden önce uyarıda bulunma seçeneği sunar. Bu seçeneği belirlerseniz, gelişmiş içeriği açmadan önce uyarılmazsınız.


Yeni Otomatik Çalma Listesi

Yeni otomatik çalma listesine eklenecek öğelerle ilgili ölçütleri seçmek için Yeni Otomatik Çalma Listesi iletişim kutusunu kullanın. Ölçütler Player’ın kitaplığınızdaki bilgilerde arama yapmak ve otomatik çalma listesini oluşturmak için kullandığı filtrelerdir.

Yeni Otomatik Çalma Listesi iletişim kutusunda aşağıdaki seçenekler görüntülenir.

Seçenek | Açıklama
Otomatik Çalma Listesi adı | Yeni otomatik çalma listesinin adı için bir boşluk sağlar.
Ölçüt seçim kutusu | Yeni otomatik çalma listesi için ölçütler seçmek veya yazmak üzere kutudaki seçenekleri tıklatın.
Kaldır | Seçilen öğeyi otomatik çalma listesi kriterlerinden kaldırmak için tıklatın.


Gizlilik seçenekleri hakkında daha fazla bilgi

Microsoft, bilgisayarınızı kullanırken ve Internet'e erişim sağlarken gizliliğinizi korumaya ilişkin kaygılarınızı bilmektedir.

Aşağıdaki bölümlerde Windows Media Player’ın gizlilik seçenekleri hakkında daha fazla bilgi sağlanır.

  • Gelişmiş Kayıttan Yürütme Deneyimi seçenekleri
  • Gelişmiş İçerik Sağlayıcı Hizmetleri seçenekleri
  • Müşteri Deneyimi Geliştirme Programı seçenekleri
  • Geçmiş seçenekleri

Bu seçenekleri daha sonra gözden geçirmek veya değiştirmek isterseniz, Player'da Araçlar menüsünü, Seçenekler'i ve sonra Gizlilik sekmesini tıklatarak bunu yapabilirsiniz.

Gizlilik hakkında daha fazla bilgi için bkz: Windows Media Player Gizlilik Bildirimi.

Gizlilik ve WindowsMedia.com hakkında daha fazla bilgi için bkz: WindowsMedia.com Gizlilik Bildirimi.

Not Resmi Not

  • Windows Media Player'ı yükseltiyorsanız, seçeneklerin bazılarında önceki ayarlarınız korunur.


Windows Media Player başlık grafiği

© 2004 Microsoft Corporation. Tüm hakları saklıdır.


Dosyaların ortam bilgilerini otomatik olarak güncelleştirme

Ses CD’lerinden parçalar kopyaladığınızda veya kitaplığınıza diğer türde müzik dosyaları kopyaladığınızda, müzik dosyalarını Internet’ten eksik ortam bilgilerini alarak güncelleştirme seçeneği belirlendiyse Player ilgili ortam bilgilerini otomatik olarak edinir.

Ortam bilgilerini el ile de ekleyip düzenleyebilirsiniz.

Ortam bilgileri hem dosyalarda hem de Kitaplık veritabanında saklanır.

Player ortam bilgilerini otomatik olarak aldığında, dosyalarınızda aşağıdaki değişiklikleri yapabilir:

  • Varsayılan olarak eksik olan ortam bilgileri ses dosyalarınızdaki varolan ortam bilgilerine eklenir.
  • Ortam bilgileri dosyalara etiketler olarak eklenir. Örneğin, Player ses dosyasına aşağıdaki etiketi ekleyebilir: <sanatçı adı=Beethoven>.
  • Kapak resmi, Müzik Parçalarım klasörünüzdeki dosyalara ve müzik klasörlerine eklenir.
  • Değiştirme tarihi, ortam bilgileri düzenlendiğinde veya alındığında değiştirilir.

Buna ek olarak, ortam bilgilerini kullanarak müziği yeniden adlandırma seçeneği seçili olduğunda, dosyalarınızdaki ortam bilgilerinde yapılan değişiklikler dosyaların kitaplığınızda başka bir konuma taşınmasına neden olabilir; ortam bilgilerini kullanarak müziği yeniden düzenleme seçeneği seçili olduğunda ise, dosyalarınızdaki ortam bilgilerinde yapılan değişiklikler dosyaların kopyalandıkları klasörde başka bir konuma taşınmasına neden olabilir.


Taşınabilir Aygıt Özellikleri

Eşitleme seçeneklerini ayarlamak ve taşınabilir aygıtınıza eşitlenmiş müzik, video ve kaydedilmiş TV programlarının kalite düzeyini değiştirmek için bu iletişim kutusunu kullanın.

Bu bölümde aşağıdaki seçenekler yer alır:

  • Eşitle
  • Kalite


Kalite

Dosyaları dönüştürme seçeneği Açıklama
Bu aygıt için gereken dosyaları dönüştür (önerilen) Dosyaların, taşınabilir aygıtınızda kayıttan yürütme için en iyi duruma getirilmiş kalite düzeyi ve/veya biçime dönüştürülecek kopyalarına olanak sağlamak üzere seçin. Player, aygıtınız gerektirirse, dosyaların aygıtınızın desteklediği bit hızı ayarlarıyla (müzik, video ve TV için), görüntü çözünürlüğüyle ve kare hızı ayarlarıyla (video ve TV için) güncelleştirilmiş kopyalarını oluşturur.

Ayrıca aygıtınız gerektiriyorsa, Player dosyaların kopyalarını Windows Media Audio (WMA) biçimine (müzik için) veya Windows Media Video (WMV) biçimine (video ve TV için) de dönüştürür.

Dikkat Resmi Dikkat

  • Bu seçenek seçilmediyse, seçili kategorilerdeki dosyalar ve çalma listeleri değiştirilmeden aygıtınıza eşitlenir. Aygıtınızın yeteneklerini aşan dosyaları eşitlerseniz, aygıtınız bu dosyaları kayıttan yürütemeyebilir veya beklenmedik biçimde davranabilir. Dosya dönüştürme işleminde sorunla karşılaşmadığınız sürece bu seçeneği belirtmenizi öneririz.

Müzik kalite düzeyi seçeneği | Açıklama
Kalite düzeyini otomatik olarak seç (önerilen) | Player'ın taşınabilir aygıtınıza eşitlenen müzik dosyalarının kalite düzeyini otomatik olarak belirlemesini sağlar.
Kalite düzeyini seçme Taşınabilir aygıtınıza eşitlenen müzik dosyalarının kalite düzeyini (bit hızı) sizin belirlemenizi sağlar.

Not Resmi Not

  • Kalite düzeyini ayarlamadan önce, taşınabilir aygıtınızın desteklediği kalite düzeyini doğrulamak için aygıtın belgelerine bakın.

Video/TV kalite düzeyi seçeneği | Açıklama
Kalite düzeyini otomatik olarak seç (önerilen) | Player'ın taşınabilir aygıtınıza eşitlenen video ve TV dosyalarının kalite düzeyini (bit hızı) otomatik olarak belirlemesini sağlar.
Kalite düzeyini seçme Taşınabilir aygıtınıza eşitlenen video ve TV dosyalarının kalite düzeyini (bit hızı) sizin belirlemenizi sağlar.

Not Resmi Not

  • Kalite düzeyini ayarlamadan önce, taşınabilir aygıtınızın desteklediği kalite düzeyini doğrulamak için aygıtın belgelerine bakın.

Not Resmi Notlar

  • Player dosyaları bir kalite düzeyinden diğerine ve/veya bir biçimden diğerine dönüştürüyorsa, dosyaların taşınabilir aygıtlara eşitlenmesi daha uzun sürer.
  • Player, taşınabilir aygıtınızın video veya TV görüntülerini yürütemediğini saptarsa, Video/TV kalite düzeyi seçeneğini kullanamaz.

İlgili konular

  • Eşitle
  • Aygıt seçeneklerini ayarlama


Kayıt seçenekleri

CD kaydedici sürücünüzün ayarlarını belirtmek için CD Sürücüsü Özellikleri iletişim kutusunun Kayıt sekmesindeki seçenekleri kullanın. Bu sekme, yalnızca bir CD kayıt sürücüsünü seçmeniz durumunda görüntülenir.

İlgili konular

  • Ses seçenekleri
  • Kalite seçenekleri


Eşitle

Otomatik eşitleme seçeneği | Açıklama
Aygıt adı | Bu kutuda aygıtınız için bir ad girerek aygıtınızı kişiselleştirin.
Aygıt üzerinde klasör hiyerarşisi oluştur Player’ın eşitleme sırasında dosyaları klasörlerde düzenlemesini istiyorsanız seçin.

Not Resmi Not

  • Bazı aygıtlar, aygıtta bir dizin yapısında depolanan dosyaları yürütemez. Aygıtınızı bilgisayara bağladığınızda Player aygıtı inceler ve aygıtınızın klasörlerde depolanan eşitlenmiş dosyaları yürütemediğini algılarsa bu onay kutusunu temizler.
  • Eşitleme düzgün çalışıyor gibi görünüyor ancak eşitlenen içeriği aygıtınızda göremiyorsanız, Player aygıtınızın klasörlerde depolanan dosyaları yürütemediğini algılayamamış olabilir. Aygıttan tüm içeriği silmeyi, bu onay kutusunu temizlemeyi ve sonra içeriği aygıta yeniden eşitlemeyi deneyin.
Aygıt bağlandığında eşitlemeyi başlat | Bu seçenek otomatik olarak eşitlenen aygıtlara uygulanır. Aygıtınızı bilgisayara bağladığınızda veya aygıtın eşitleme ayarlarını değiştirdiğinizde (örneğin, eşitlenecek çalma listeleri listesine bir çalma listesi eklerseniz) Player’ın aygıtınıza eşitlemeye başlamasını istiyorsanız, bunu seçin.
Ayarlar | Eşitleme Ayarları iletişim kutusunu açmak için tıklatın. Öğelerin aygıtınıza nasıl eşitleneceğini seçebilirsiniz (otomatik veya el ile). Eşitlenecek çalma listelerini de seçebilirsiniz.

Desteklenen aygıtlar seçeneği | Açıklama
Ayrıntılar | Dosyaları eşitleyebileceğiniz taşınabilir aygıt türleri hakkında bilgilerin görüntülendiği bir Web sayfasını açmak için tıklatın.

İlgili konular

  • Kalite


Gelişmiş Etiket Düzenleyicisi’ni kullanarak ortam bilgileri ekleme veya düzenleme

  1. Kitaplık’ı tıklatın.
  2. Ayrıntılar bölmesinde düzenlemek istediğiniz bir veya birden çok öğeyi sağ tıklatın ve Gelişmiş Etiket Düzenleyicisi’ni tıklatın.
  3. Seçili öğe veya öğeler için ortam bilgilerini girin.

Not Resmi Notlar

  • Bir kerede birkaç öğenin ortam bilgilerini girebilirsiniz. Ayrıntılar bölmesinde, bitişik öğeleri ÜSTKRKT tuşuna basıp basılı tutarak veya bitişik olmayan öğeleri CTRL tuşuna basıp seçim yaparken basılı tutarak seçin. Sonra seçilen öğeleri sağ tıklatın.
  • Gelişmiş Etiket Düzenleyicisi parça, sanatçı, şarkı sözü ve resim bilgilerini ve yorumları girmek için etiketler içerir. Eşitlenmiş şarkı sözleri ve dijital ortam içeriği Web siteleriyle ilgili bilgiler de girebilirsiniz.

İlgili konular

  • Gelişmiş Etiket Düzenleyicisi


Depolanan bilgileri Aç iletişim kutusundaki listeden kaldırmak için

  1. Windows görev çubuğunda Başlat düğmesini sağ tıklatın ve sonra Özellikler’i tıklatın.
  2. Başlat Menüsü sekmesinde Özelleştir’i tıklatın.
  3. Windows XP Başlat menüsünü kullanıyorsanız, Gelişmiş sekmesinde Listeyi Temizle’yi tıklatın.

    -veya-

  4. Klasik Başlat menüsünü kullanıyorsanız Temizle’yi tıklatın.

Not Resmi Not

  • Bu yordam belgeleri bilgisayardan silmez.


Çevrimdışı olarak çalışma

  • Dosya menüsünde Çevrimdışı Çalış'ı tıklatın.

Not Resmi Notlar

  • Çevrimdışı Çalış komutunun yanında etkinleştirildiğini gösteren bir onay işareti görüntülenir.
  • Player uygulamasında Çevrimdışı Çalış komutu seçildiğinde, aynı komut Internet Explorer içinde de seçilir.

İlgili konular

  • Çevrimdışı çalışma


Web Siteleri

Dosya hakkında, sanatçı Web siteleri, ses kaynağı bilgisi ve ses dosyası bilgisi gibi ayrıntılı bilgileri eklemek için Web Siteleri iletişim kutusunu kullanın.

Kayıttan yürütme sırasında, eklediğiniz bilgiler Bilgi Merkezi Görünümü bölmesinde görüntülenebilir.

© 2004 Microsoft Corporation. Tüm hakları saklıdır.


Çevrimdışı çalışma

Bazı Player özelliklerini ve seçeneklerini kullanmak için bilgisayarınızın Internet'e bağlı olması gerekir. Bu özelliklerden veya seçeneklerden birini kullanmaya çalışırken bilgisayarınız Internet'e bağlı değilse, Internet'e bağlanmanız istenir. Internet'e bağlanmazsanız, Player uygulaması söz konusu özelliğin içinde bilgisayarın Internet'e bağlı olmadığını belirten bir sayfa görüntüler. Örneğin, Kılavuz’u tıklattığınızda Internet'e bağlı değilseniz, Player bilgisayarın Internet'e bağlanması gerektiğini belirten bir sayfa görüntüler.

Aşağıdaki görevler Internet bağlantısı gerektirir:

  • Kılavuz özelliğini kullanma
  • Özellikler görev çubuğunun Çevrimiçi Mağazalar alanından veya Görünüm menüsünün Çevrimiçi Mağazalar komutlarını kullanarak çevrimiçi mağazalara erişme
  • Albüm kapak sayfası dahil ortam bilgilerini alma ve görüntüleme
  • Albüm bilgilerini bulma, görüntüleme ve güncelleştirme
  • DVD bilgilerini bulma ve görüntüleme
  • Lisans alma ve geri yükleme
  • Codec bileşenleri, görsel öğeler, taşınabilir aygıt sürücüleri, eklentiler ve dış görünümler yükleme
  • Seçenekler iletişim kutusunda bulunan sekme ve iletişim kutularındaki aşağıda belirtilen düğme ve bağlantıları kullanarak (kullanılabilen seçeneklere erişmek için Araçlar menüsündeki Seçenekler’i tıklatın):
    • Müzik kopyala sekmesindeki MP3 biçimleri hakkında daha fazla bilgi edinin bağlantısı ve Windows Media Audio'yu diğer biçimlerle karşılaştırın bağlantısı
    • Aygıtlar sekmesindeki Ekle düğmesi
    • Taşınabilir aygıtınızın Özellikler iletişim kutusundaki Ayrıntılar düğmesi
    • Eklentiler sekmesindeki Internet'te eklenti ara bağlantısı
    • Gizlilik sekmesindeki Gizlilik hakkında daha fazla bilgi edinin bağlantısı
    • Güvenlik sekmesindeki Güvenlik hakkında daha fazla bilgi edinin bağlantısı
  • Yardım menüsündeki Windows Media Player Çevrimiçi, Player Güncelleştirmelerini Denetle, Gizlilik Bildirimi'ni Görüntüle veya Sorun Giderme komutları

İstediğiniz zaman çevrimdışı çalışmaya geçebilirsiniz. Player uygulamasını kullanırken Internet'e bağlanmışsanız, bazı ortam bilgileri bilgisayarınıza depolanmış ve hala bulunuyor olabilir.

Bu bölümün içeriği:

  • Çevrimdışı çalışma

İlgili konular

  • Player’ı kullanma
  • Gizliliğinizi etkileyen ayarlar